Windows Security Issue


magilla

Well-known member
Member
VIP
Local time
12:30 AM
Posts
681
Location
Southern California
OS
windows 10 & 11
I have a new computer which has all the requirements for Windows 11 Pro yet Windows security keeps telling me, under device security, that it does not meet the requirements and get only the items shown in the clip. No indication of core isolation or any other security dialog. Anyone have any ideas? I have done and inplace repair install, have attempted a repair under the app and have reset the Windows security app under app. Nothing. Interestingly, I have two computers with this issue. Both of them have installed RP, BETA, and DEV builds. On both computers, the BETA and DEV builds show the correct dialog box and have installed the core isolation feature.
 

Attachments

  • win11device info.png
    win11device info.png
    11.4 KB · Views: 2

My Computers

System One System Two

  • OS
    windows 10 & 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    iBuyPower (special build)
    CPU
    AMD Ryzen 7X
    Motherboard
    Asus Prime x370 Pro
    Memory
    64Gb
    Graphics Card(s)
    Radeon RX 480 8Gb
    Monitor(s) Displays
    Samsung UHD 27 inch
    Screen Resolution
    UHD
    Hard Drives
    3 Samsung 1 TB SSD each; 1 Samsung PCIe M.2 at 2 TB
  • Operating System
    Windows 11 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    IBuyPower
    CPU
    AMD 9 5900X
    Motherboard
    Asus x570 ROG Crosshair VIII Dark Hero WI-FI 6E ARGB
    Memory
    32 Gb
    Graphics card(s)
    Nvidia GeForce RTX 3080 Ti 12 GB GDDR6X
    Sound Card
    3D PREMIUM surround sound onboard
    Monitor(s) Displays
    Samsung 32 inch UHD curved monitor
    Screen Resolution
    UHD
    Hard Drives
    Samsung 980 pro 2 tb gen 4 NVMe ssd
    PSU
    850 watt consair RM850X
    Case
    Lian Li LANCOOL ONE tempered glass RGB gaming case
    Cooling
    DEEPCOOL GAMERSTORM RGB 240 mm CASTLE 240EX liquid cooler
    Mouse
    Ares m.2 gaming optical mouse
    Keyboard
    Ares m.2 gaming keyboard
    Internet Speed
    450
    Browser
    Firefox / Edge
    Antivirus
    Windows defender
    Other Info
    With all this gaming rig I am not a gamer!

Scott

Well-known member
Member
VIP
Local time
10:30 PM
Posts
349
Location
Maui, HI
OS
Win 11 Pro 22H2 22621.819 | Win 10 Pro 22H2 19045.2311
Press Win+R to start the run dialog box.
Enter msinfo32
Select OK

Ensure Bios Mode is UEFI and Secure Boot is on.

1657050424491.png

Press Win+R to start the run dialog box.
Enter tpm.msc
Select OK

Ensure TPM is enabled

1657050637524.png

Can also be checked in Device Management

1657050703529.png
 

My Computers

System One System Two

  • OS
    Win 11 Pro 22H2 22621.819 | Win 10 Pro 22H2 19045.2311
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel Core i5-10400F
    Motherboard
    ASUS TUF GAMING Z590-PLUS WIFI
    Memory
    CORSAIR Vengeance LPX 64GB (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3050 XC Black Gaming
    Sound Card
    Creative Labs PCIe Sound Blaster X-Fi Titanium (dan_k drivers)
    Monitor(s) Displays
    ASUS TUF Gaming 27" WQHD
    Screen Resolution
    2560 x 1440
    Hard Drives
    SAMSUNG 970 EVO 1TB NVMe (x2)
    SAMSUNG 870 EVO 2TB SATA III (x2)
    SAMSUNG 870 EVO 250GB SATA III
    PSU
    CORSAIR HX750
    Case
    Antec Dark Phantom DP502 FLUX
    Cooling
    Corsair Hydro Series H60 AIO
    Keyboard
    Logitech MK 320
    Mouse
    Razer Basilisk V3
    Internet Speed
    200Mbs
    Browser
    Firefox
    Antivirus
    Winows Security
    Other Info
    UEFI, Secure Boot, TPM 2.0
    MR 8 HE
  • Operating System
    Win 11 Pro 22H2 22621.819
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel Core i7-8700
    Motherboard
    Asus Prime Z370 P-II
    Memory
    32 GB DDR4
    Graphics card(s)
    EVGA GeForce GTX 760
    Sound Card
    Realtek
    Monitor(s) Displays
    Samsung SMT27A300
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 870 EVO 500GB SSD
    Seagate Barracuda 7200rpm 1TB HDD
    PSU
    Corsair CX550M
    Case
    Old Antec, unknown model
    Cooling
    Hyper 212 EVO
    Browser
    Firefox
    Antivirus
    Windows Security

RFS

Well-known member
Member
VIP
Local time
8:30 AM
Posts
275
Location
Derbyshire, UK
OS
Windows 11 Home
I have a new computer which has all the requirements for Windows 11 Pro yet Windows security keeps telling me, under device security, that it does not meet the requirements and get only the items shown in the clip. No indication of core isolation or any other security dialog. Anyone have any ideas? I have done and inplace repair install, have attempted a repair under the app and have reset the Windows security app under app. Nothing. Interestingly, I have two computers with this issue. Both of them have installed RP, BETA, and DEV builds. On both computers, the BETA and DEV builds show the correct dialog box and have installed the core isolation feature.

This is a known issue and I believe the resolution is in this thread

App & Browser control section is completely missing from windows security center
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender

bronskimac

Active member
Member
Local time
8:30 AM
Posts
77
OS
Windows 11
First thing I'd look at is to check that TPS is enabled in your BIOS.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Chrome
    Antivirus
    BitDefender

Ghot

Well-known member
Pro User
VIP
Local time
3:30 AM
Posts
4,840
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2
@magilla



Assuming we're talking about this motherboard... Asus x570 ROG Crosshair VIII

Make sure Firmware TPM is selected...

Image1.png



And for Secure Boot, you will probably have to Enable CSM, then under Secure Boot, you will need to choose:

OS Type > Windows UEFI Mode.

Image2.png




If the BIOS is set like this, then the cause of the problem is elsewhere.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

magilla

Well-known member
Member
VIP
Thread Starter
Local time
12:30 AM
Posts
681
Location
Southern California
OS
windows 10 & 11
@magilla



Assuming we're talking about this motherboard... Asus x570 ROG Crosshair VIII

Make sure Firmware TPM is selected...

View attachment 33181



And for Secure Boot, you will probably have to Enable CSM, then under Secure Boot, you will need to choose:

OS Type > Windows UEFI Mode.

View attachment 33182




If the BIOS is set like this, then the cause of the problem is elsewhere.
If something was not enabled correctly, then two other versions of Windows 11 (Beta and DEV) would not show the correct core isolation enabled information, as I said in my intro information. Thanks for your help. Any other ideas, please let me know.
 

My Computers

System One System Two

  • OS
    windows 10 & 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    iBuyPower (special build)
    CPU
    AMD Ryzen 7X
    Motherboard
    Asus Prime x370 Pro
    Memory
    64Gb
    Graphics Card(s)
    Radeon RX 480 8Gb
    Monitor(s) Displays
    Samsung UHD 27 inch
    Screen Resolution
    UHD
    Hard Drives
    3 Samsung 1 TB SSD each; 1 Samsung PCIe M.2 at 2 TB
  • Operating System
    Windows 11 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    IBuyPower
    CPU
    AMD 9 5900X
    Motherboard
    Asus x570 ROG Crosshair VIII Dark Hero WI-FI 6E ARGB
    Memory
    32 Gb
    Graphics card(s)
    Nvidia GeForce RTX 3080 Ti 12 GB GDDR6X
    Sound Card
    3D PREMIUM surround sound onboard
    Monitor(s) Displays
    Samsung 32 inch UHD curved monitor
    Screen Resolution
    UHD
    Hard Drives
    Samsung 980 pro 2 tb gen 4 NVMe ssd
    PSU
    850 watt consair RM850X
    Case
    Lian Li LANCOOL ONE tempered glass RGB gaming case
    Cooling
    DEEPCOOL GAMERSTORM RGB 240 mm CASTLE 240EX liquid cooler
    Mouse
    Ares m.2 gaming optical mouse
    Keyboard
    Ares m.2 gaming keyboard
    Internet Speed
    450
    Browser
    Firefox / Edge
    Antivirus
    Windows defender
    Other Info
    With all this gaming rig I am not a gamer!

Ghot

Well-known member
Pro User
VIP
Local time
3:30 AM
Posts
4,840
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2
If something was not enabled correctly, then two other versions of Windows 11 (Beta and DEV) would not show the correct core isolation enabled information, as I said in my intro information. Thanks for your help. Any other ideas, please let me know.




I can't think of anything else. I'm on Win 10 or 11 Home on an X570 chipset board.
I just enabled those BIOS settings and everything worked.
As far as I know Home doesn't even have core isolation.

I'm running Bitdefender Internet Security, which disables Windows Defender.



Maybe make a backup, and then try a clean install.
An In-Place Upgrade will fix Windows issues, but it won't do anything for 3rd party app or driver issues.
I can't see how that would matter, but it's fairly easy to try.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

magilla

Well-known member
Member
VIP
Thread Starter
Local time
12:30 AM
Posts
681
Location
Southern California
OS
windows 10 & 11
I can't think of anything else. I'm on Win 10 or 11 Home on an X570 chipset board.
I just enabled those BIOS settings and everything worked.
As far as I know Home doesn't even have core isolation.

I'm running Bitdefender Internet Security, which disables Windows Defender.
Thank you for your input. I don't know what else to try at this point. I do appreciate your response, Ghot.
 

My Computers

System One System Two

  • OS
    windows 10 & 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    iBuyPower (special build)
    CPU
    AMD Ryzen 7X
    Motherboard
    Asus Prime x370 Pro
    Memory
    64Gb
    Graphics Card(s)
    Radeon RX 480 8Gb
    Monitor(s) Displays
    Samsung UHD 27 inch
    Screen Resolution
    UHD
    Hard Drives
    3 Samsung 1 TB SSD each; 1 Samsung PCIe M.2 at 2 TB
  • Operating System
    Windows 11 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    IBuyPower
    CPU
    AMD 9 5900X
    Motherboard
    Asus x570 ROG Crosshair VIII Dark Hero WI-FI 6E ARGB
    Memory
    32 Gb
    Graphics card(s)
    Nvidia GeForce RTX 3080 Ti 12 GB GDDR6X
    Sound Card
    3D PREMIUM surround sound onboard
    Monitor(s) Displays
    Samsung 32 inch UHD curved monitor
    Screen Resolution
    UHD
    Hard Drives
    Samsung 980 pro 2 tb gen 4 NVMe ssd
    PSU
    850 watt consair RM850X
    Case
    Lian Li LANCOOL ONE tempered glass RGB gaming case
    Cooling
    DEEPCOOL GAMERSTORM RGB 240 mm CASTLE 240EX liquid cooler
    Mouse
    Ares m.2 gaming optical mouse
    Keyboard
    Ares m.2 gaming keyboard
    Internet Speed
    450
    Browser
    Firefox / Edge
    Antivirus
    Windows defender
    Other Info
    With all this gaming rig I am not a gamer!

RFS

Well-known member
Member
VIP
Local time
8:30 AM
Posts
275
Location
Derbyshire, UK
OS
Windows 11 Home
Thank you for your input. I don't know what else to try at this point. I do appreciate your response, Ghot.

Did you review the thread that I referred to in post #3?
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender

Bree

Well-known member
Guru
VIP
Local time
8:30 AM
Posts
7,314
Location
S/E England, UK
OS
Windows 11 Home

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB Samsung EVO 870 SSD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October. Windows Update offered the 22H2 Feature Update on 20th September 2022.

    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, supported device running Windows 11 Pro.

    My SYSTEM FOUR is a 2-in-1 convertible Lenovo Yoga 11e 20DA, Celeron N2930, 4GB RAM, 128GB ssd. Unsupported device: currently running Win10 Pro, plus Win11 Pro 22H2 Insider Beta as a native boot vhdx.

    My SYSTEM FIVE is a Dell Latitude 3190 2-in-1, Pentium Silver N5030, 4GB RAM, 128GB NVMe ssd, supported device running Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround. In-place upgrade to 22H2 using ISO and a workaround.

    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, supported device running Windows 11 Pro.

    My SYSTEM FOUR is a 2-in-1 convertible Lenovo Yoga 11e 20DA, Celeron N2930, 4GB RAM, 128GB ssd. Unsupported device: currently running Win10 Pro, plus Win11 Pro 22H2 Insider Beta as a native boot vhdx.

    My SYSTEM FIVE is a Dell Latitude 3190 2-in-1, Pentium Silver N5030, 4GB RAM, 128GB NVMe ssd, supported device running Windows 11 Pro.

Ghot

Well-known member
Pro User
VIP
Local time
3:30 AM
Posts
4,840
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.819 ♦♦♦♦♦♦22H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

magilla

Well-known member
Member
VIP
Thread Starter
Local time
12:30 AM
Posts
681
Location
Southern California
OS
windows 10 & 11
Did you review the thread that I referred to in post #3?
Yes. Thank you. Didn’t find anything pertaining to my issue. But I thank you for your response.
 

My Computers

System One System Two

  • OS
    windows 10 & 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    iBuyPower (special build)
    CPU
    AMD Ryzen 7X
    Motherboard
    Asus Prime x370 Pro
    Memory
    64Gb
    Graphics Card(s)
    Radeon RX 480 8Gb
    Monitor(s) Displays
    Samsung UHD 27 inch
    Screen Resolution
    UHD
    Hard Drives
    3 Samsung 1 TB SSD each; 1 Samsung PCIe M.2 at 2 TB
  • Operating System
    Windows 11 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    IBuyPower
    CPU
    AMD 9 5900X
    Motherboard
    Asus x570 ROG Crosshair VIII Dark Hero WI-FI 6E ARGB
    Memory
    32 Gb
    Graphics card(s)
    Nvidia GeForce RTX 3080 Ti 12 GB GDDR6X
    Sound Card
    3D PREMIUM surround sound onboard
    Monitor(s) Displays
    Samsung 32 inch UHD curved monitor
    Screen Resolution
    UHD
    Hard Drives
    Samsung 980 pro 2 tb gen 4 NVMe ssd
    PSU
    850 watt consair RM850X
    Case
    Lian Li LANCOOL ONE tempered glass RGB gaming case
    Cooling
    DEEPCOOL GAMERSTORM RGB 240 mm CASTLE 240EX liquid cooler
    Mouse
    Ares m.2 gaming optical mouse
    Keyboard
    Ares m.2 gaming keyboard
    Internet Speed
    450
    Browser
    Firefox / Edge
    Antivirus
    Windows defender
    Other Info
    With all this gaming rig I am not a gamer!

Latest Tutorials

Latest Support Threads

Top Bottom