6500XT, Event ID 4101 amdwddmg stopped responding problem


Peganeo

Member
Local time
2:15 AM
Posts
5
OS
Windows 11
I recently bought a 6500XT and at random times the graphics card erases itself, if you ask how do you know this, I have an APU processor and I am currently taking images from it.
I deleted the Graphics Card drivers and installed them, I deleted them with DDU and installed them. I formatted 3 times. I tried Win10 and Win11, still no difference. I tried new bios no difference. I tried reset CMOS no difference.
I tried two of the same cards and both gave the same result. Please help me because I'll break the computer next time, it's a ridiculous problem.

1653921114587.png

When the screen is gone and I restart the computer, it shows me the 6500XT like this.
1653921243570.png

And I have this file. If you want I can upload here.
1653921328098.png
 
Windows Build/Version
21H2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI
    CPU
    Ryzen5 3400g
    Motherboard
    B450M-A Pro MAX
    Memory
    16GB
    Graphics Card(s)
    6500XT, Vega11
    Screen Resolution
    1920x1080
    PSU
    500
    Mouse
    Razer Viper Mini
    Internet Speed
    35-6
    Browser
    Edge
    Antivirus
    Kaspersky

kgarrett67

Active member
Member
Local time
7:15 PM
Posts
89
Location
Joanna, SC, USA
OS
Windows 11 Pro
Here is a thread that seems of similar issue.

 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Personal Build
    CPU
    Ryzen 7 3700x
    Motherboard
    ASUS ROG Crosshair VI AMD X370
    Memory
    32 GB
    Graphics Card(s)
    NVIDA GeForce GTX 1050 Ti
    Sound Card
    On board
    Monitor(s) Displays
    (2) AOC E2752Vh 27-inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD M.2 and SATA
    Cooling
    Air cooling
    Keyboard
    Logitech K800 Wireless
    Mouse
    Logitech M705 Wireless
    Internet Speed
    100 Mbps Download | 10 Mbps Upload
    Browser
    Firefox
    Antivirus
    Avast
    Other Info
    Microsoft 365 Family
    Macrium Reflect (Paid)
    eM Client
    Adobe Acrobat DC (Subscription)

Peganeo

Member
Thread Starter
Local time
2:15 AM
Posts
5
OS
Windows 11
Here is a thread that seems of similar issue.

Yes I know.
I wanted to open it anyway because our video card is not the same.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI
    CPU
    Ryzen5 3400g
    Motherboard
    B450M-A Pro MAX
    Memory
    16GB
    Graphics Card(s)
    6500XT, Vega11
    Screen Resolution
    1920x1080
    PSU
    500
    Mouse
    Razer Viper Mini
    Internet Speed
    35-6
    Browser
    Edge
    Antivirus
    Kaspersky

kgarrett67

Active member
Member
Local time
7:15 PM
Posts
89
Location
Joanna, SC, USA
OS
Windows 11 Pro
I would just be shooting in the dark, but I wonder if your antivirus software could be doing it. Maybe seems odd, but idk. Sounds like a driver issue maybe since it's doing it with another card and you've been through all you have done with same results.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Personal Build
    CPU
    Ryzen 7 3700x
    Motherboard
    ASUS ROG Crosshair VI AMD X370
    Memory
    32 GB
    Graphics Card(s)
    NVIDA GeForce GTX 1050 Ti
    Sound Card
    On board
    Monitor(s) Displays
    (2) AOC E2752Vh 27-inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD M.2 and SATA
    Cooling
    Air cooling
    Keyboard
    Logitech K800 Wireless
    Mouse
    Logitech M705 Wireless
    Internet Speed
    100 Mbps Download | 10 Mbps Upload
    Browser
    Firefox
    Antivirus
    Avast
    Other Info
    Microsoft 365 Family
    Macrium Reflect (Paid)
    eM Client
    Adobe Acrobat DC (Subscription)

Peganeo

Member
Thread Starter
Local time
2:15 AM
Posts
5
OS
Windows 11
I would just be shooting in the dark, but I wonder if your antivirus software could be doing it. Maybe seems odd, but idk. Sounds like a driver issue maybe since it's doing it with another card and you've been through all you have done with same results.
Thanks for writing.
I tried this driver versions:
Adrenalin 22.4.1, 22.4,2, 22.5.1(preview), 22.5.2(now im using)
and the problem is still the same.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI
    CPU
    Ryzen5 3400g
    Motherboard
    B450M-A Pro MAX
    Memory
    16GB
    Graphics Card(s)
    6500XT, Vega11
    Screen Resolution
    1920x1080
    PSU
    500
    Mouse
    Razer Viper Mini
    Internet Speed
    35-6
    Browser
    Edge
    Antivirus
    Kaspersky

Peganeo

Member
Thread Starter
Local time
2:15 AM
Posts
5
OS
Windows 11
1654009960378.png
31.05.2022 17:59:47 I got "amdwddmg" black screen again...
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI
    CPU
    Ryzen5 3400g
    Motherboard
    B450M-A Pro MAX
    Memory
    16GB
    Graphics Card(s)
    6500XT, Vega11
    Screen Resolution
    1920x1080
    PSU
    500
    Mouse
    Razer Viper Mini
    Internet Speed
    35-6
    Browser
    Edge
    Antivirus
    Kaspersky

Peganeo

Member
Thread Starter
Local time
2:15 AM
Posts
5
OS
Windows 11
The problem is definitely not solvable I'm giving up now, I'm going to return the graphics card tomorrow.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI
    CPU
    Ryzen5 3400g
    Motherboard
    B450M-A Pro MAX
    Memory
    16GB
    Graphics Card(s)
    6500XT, Vega11
    Screen Resolution
    1920x1080
    PSU
    500
    Mouse
    Razer Viper Mini
    Internet Speed
    35-6
    Browser
    Edge
    Antivirus
    Kaspersky
Top Bottom