Solved ALT+F4 Shutdown "problem"


pokeefe0001

Member
Local time
3:51 AM
Posts
55
Location
Pacific Northwest USA
OS
Windows 11
This is an incredibly minor issue, but some thing I find irritating.

I usually use the ALT+F4 shutdown menu when I put my computers to sleep. (Doing it from the Start menu works, but I don't like having the start menus on the screen when the computer wakes up. Like I said, this is very minor.) Something has changed since I've upgraded to Win11. Scrolling the options in the menu works only if I'm hovering over the options line. Scrolling used to work if I hovered anywhere in the window. I have the "Scroll inactive windows when I hover over them" option set and it seems to be working in other windows. Is there some other option I need to get this to work as it did on Win10?

I may be describing the intended action incorrectly. This is an action I've performed on automatic pilot for years and don't really remember exactly how it worked. All I know for sure is that the scrolling is no longer working as it did before. I no longer have a Win10 system to check, and I'd rather no restore an old Win10 system just to check this out.

I'm on Win11 21H2 build 22000.556
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microsoft
    CPU
    Intel Core i5-8400
    Motherboard
    ASUS PRIME H370-PLUS
    Memory
    16GB
    Graphics Card(s)
    Intel UHD Graphics 630
    Sound Card
    On board
    Monitor(s) Displays
    Samsung SyncMaster 2043BWX
    Screen Resolution
    1680 x 1050
    Hard Drives
    Samsung SSD 850 256GB
    WDC 1TB NVMe
    WD 3TB external USB drive
    PSU
    I don't remember
    Case
    Fractal Design R4
    Cooling
    Air CPU + 2 case fans
    Keyboard
    DAS S Pro (Cherry Brown)
    Mouse
    Logitech USB of some sort

glasskuter

Well-known member
Power User
VIP
Local time
5:51 AM
Posts
1,823
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.739
Alt+f4 still works for me to bring up the power menusas long as I am in focus on desktop.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

pokeefe0001

Member
Thread Starter
Local time
3:51 AM
Posts
55
Location
Pacific Northwest USA
OS
Windows 11
Alt+f4 still works for me to bring up the power menusas long as I am in focus on desktop.
I think you misunderstood what I was trying to describe. The shortcut still brings up the power menu for me, too. It's the scrolling of the power options (using the scroll wheel on a mouse) that acts differently ... I think.

As I said, I've don't this on automatic pilot for years and never paid attention to the exact behavior, but something is now different. In the past I'm pretty sure I could scroll through the options if I had the cursor anywhere in the menu's window. Now I need to have the cursor over the line displaying the option.

The only Win10 system I currently have access to - my wife's laptop - exhibits the same behavior I see on Win10, but I've never used this feature (or much of anything else) on her laptop so I don't know if it ever worked there.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microsoft
    CPU
    Intel Core i5-8400
    Motherboard
    ASUS PRIME H370-PLUS
    Memory
    16GB
    Graphics Card(s)
    Intel UHD Graphics 630
    Sound Card
    On board
    Monitor(s) Displays
    Samsung SyncMaster 2043BWX
    Screen Resolution
    1680 x 1050
    Hard Drives
    Samsung SSD 850 256GB
    WDC 1TB NVMe
    WD 3TB external USB drive
    PSU
    I don't remember
    Case
    Fractal Design R4
    Cooling
    Air CPU + 2 case fans
    Keyboard
    DAS S Pro (Cherry Brown)
    Mouse
    Logitech USB of some sort

glasskuter

Well-known member
Power User
VIP
Local time
5:51 AM
Posts
1,823
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.739
Sorry, now I understand. I can attest that mine exhibits the same behavior as yours. It scrolls only when pointer is in selection box.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.739
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

pokeefe0001

Member
Thread Starter
Local time
3:51 AM
Posts
55
Location
Pacific Northwest USA
OS
Windows 11
I just brought up an old Win10 copy of Win10 using Macrium's ViBoot. In Win10 the shutdown options in the ALT+F4 shutdown menu can be scrolled regardless of the cursor location as long as the shutdown window is selected (or is active, or has the focus, or whatever the term is).
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microsoft
    CPU
    Intel Core i5-8400
    Motherboard
    ASUS PRIME H370-PLUS
    Memory
    16GB
    Graphics Card(s)
    Intel UHD Graphics 630
    Sound Card
    On board
    Monitor(s) Displays
    Samsung SyncMaster 2043BWX
    Screen Resolution
    1680 x 1050
    Hard Drives
    Samsung SSD 850 256GB
    WDC 1TB NVMe
    WD 3TB external USB drive
    PSU
    I don't remember
    Case
    Fractal Design R4
    Cooling
    Air CPU + 2 case fans
    Keyboard
    DAS S Pro (Cherry Brown)
    Mouse
    Logitech USB of some sort

pokeefe0001

Member
Thread Starter
Local time
3:51 AM
Posts
55
Location
Pacific Northwest USA
OS
Windows 11
Update: Duh! The behavior I was looking for is the standard behavior when the option "Scroll inactive windows when I hover over them" is turned OFF. Sheesh! Anyway, I have it working the way I want now.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Microsoft
    CPU
    Intel Core i5-8400
    Motherboard
    ASUS PRIME H370-PLUS
    Memory
    16GB
    Graphics Card(s)
    Intel UHD Graphics 630
    Sound Card
    On board
    Monitor(s) Displays
    Samsung SyncMaster 2043BWX
    Screen Resolution
    1680 x 1050
    Hard Drives
    Samsung SSD 850 256GB
    WDC 1TB NVMe
    WD 3TB external USB drive
    PSU
    I don't remember
    Case
    Fractal Design R4
    Cooling
    Air CPU + 2 case fans
    Keyboard
    DAS S Pro (Cherry Brown)
    Mouse
    Logitech USB of some sort
Top Bottom