Solved AMD Drive timeout/booting in safemode resulted in file explorer UI glitch


Fiercerunner

New member
Local time
12:43 PM
Posts
3
OS
Windows 11
So a few days ago I had a driver timeout, and the UI for my file explorer ended up glitching out like this. I managed to fix it by reinstalling my windows 11, but I broke it again by booting in safe mode to install new drivers.

Any ideas on the problem/how to fix this?
 
Windows Build/Version
Windows 11 22621.160 ni_release

Attachments

  • Broken.png
    Broken.png
    21.3 KB · Views: 2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
I don't see any problem.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
Fiercerunner, welcome to ElevenForum. Like FreeBooter, I'm not not seeing an issue with the screenshot that you provided. Could you please describe what the problem is?

Also, just out of curiosity, why are feeling the need to boot into safe mode to install drivers?
 

My Computers

System One System Two

  • OS
    Win11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    1Gb Up / 1 Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Win11 Pro 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkBook 13x Gen 2
    CPU
    Intel i7-1255U
    Memory
    16 GB
    Graphics card(s)
    Intel Iris Xe Graphics
    Sound Card
    Realtek® ALC3306-CG codec
    Monitor(s) Displays
    13.3-inch IPS Display
    Screen Resolution
    WQXGA (2560 x 1600)
    Hard Drives
    2 TB 4 x 4 NVMe SSD
    PSU
    USB-C / Thunderbolt 4 Power / Charging
    Mouse
    Buttonless Glass Precision Touchpad
    Keyboard
    Backlit, spill resistant keyboard
    Internet Speed
    1Gb Up / 1Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    WiFi 6e / Bluetooth 5.1 / Facial Recognition / Fingerprint Sensor / ToF (Time of Flight) Human Presence Sensor
Wondering if this was a Driver time out or a actually Drive time out, copy of whatever the error message is in full would probably help.

If it's a drive and intermittant it could a loose or dirty SATA connection or Power lead on the drive.
 

My Computers

System One System Two

  • OS
    Windows 11 22H2 OS Build 22623.1095
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Build
    CPU
    AMD Ryzen 7 3800X
    Motherboard
    Asus PRIME B350-PLUS
    Memory
    16GB Corsair Vengeance LPX DDR4 @3000Mhz
    Graphics Card(s)
    ASUS - GeForce RTX 3070 Ti 8 GB TUF GAMING OC
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Acer KA241
    Screen Resolution
    1920 x 1080 @60Hz
    Hard Drives
    240GB PNY CS900 SSD - OS
    2 x 1TB Crucial MX500 SSD
    1 x 500GB Crucial MX300 SSD
    2TB Seagate ST2000DM001-1ER164
    2TB Seagate ST2000DM008-2FR102
    PSU
    750 Watt Corsair TX750 Plus
    Case
    Cooler Master 690 III
    Cooling
    Akasa AK98 5 Case Fans
    Keyboard
    Logitech K270 - wireless
    Mouse
    Logitech - M185 wireless
    Internet Speed
    BT Fibre 75 Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Use hardware KVM to switch monitors on three PCs and software (input director) to use mouse and keyboard on all 4 PCs.
  • Operating System
    Windows 11 Pro 22H2 build 22621.900
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Inspiron 3881 - modified with SFX PSU fitted internally
    CPU
    Intel i5 - 10400
    Motherboard
    Dell 032w55 version A00
    Memory
    16GB of HyperX Fury @ 2133 Mhz
    Graphics card(s)
    EVGA 6GB GTX 1060.
    Sound Card
    Builtin
    Monitor(s) Displays
    ACER KA241
    Screen Resolution
    1920x 1080 @60Hz
    Hard Drives
    256GB SK hynix NVMe
    1TB Western Digital WD10EZEX-75WN4A1
    PSU
    Modular 450 Watt Corsair SF450 Platinum ( Mod to replace the Dell 265 Watt PSU)
    Case
    Inspiron Small Desktop
    Cooling
    Dell stock cooler
    Mouse
    Dell
    Keyboard
    Dell
    Internet Speed
    BT Fibre 75 Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Use hardware KVM to switch monitors on three PCs and software (input director) to use mouse and keyboard on all 4 PCs.
Apologies for my late response. I decided to boot in safe mode since my Pc has been having a whole host of problems ever since the Driver timeout, but I didn't know whether or not talking about them would be appropriate here. Right now, I'm trying to figure out what's causing my file explorer to act like this.
First problem:
On the left bar (Not sure what the name is), there are now random grey lines between the different folders.

The second problem is now a toolbar(?) that appeared at the top of my file explorer. I can't seem to get rid of it, the only option I have is to "unlock/lock" it, which does nothing.

Not the most significant thing in the world, but it's noticeable enough to bother me a bit. Thanks in advance.
 

Attachments

  • 01.png
    01.png
    5.7 KB · Views: 1
  • 02.jpg
    02.jpg
    57 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
The gray lines are default, i have them as well.

To disable toolbar open Folder Options and from View tab uncheck the box for "Always show menus".
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
Oh, I see! I can't believe I didn't notice that beforehand. Thanks for the help!
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
You are very welcome!
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
Apologies for my late response. I decided to boot in safe mode since my Pc has been having a whole host of problems ever since the Driver timeout, but I didn't know whether or not talking about them would be appropriate here. Right now, I'm trying to figure out what's causing my file explorer to act like this.
First problem:
On the left bar (Not sure what the name is), there are now random grey lines between the different folders.

The second problem is now a toolbar(?) that appeared at the top of my file explorer. I can't seem to get rid of it, the only option I have is to "unlock/lock" it, which does nothing.

Not the most significant thing in the world, but it's noticeable enough to bother me a bit. Thanks in advance.
Are you using AMD Radeon Software? If so Uninstall it. I have been having nothing but issues with their software in the last 2 months or so. Once I uninstalled it and rebooted Many issues I was having are gone. like Screen flickering, Mouse freezing for say 20 seconds at a time, a blue screen etc etc
 

My Computer

System One

  • OS
    Windows 11 Pro Version 23H2(OS Build 22631.3527)
    Computer type
    PC/Desktop
    Manufacturer/Model
    AMD
    CPU
    12-Core AMD Ryzen 9 5900X, 4950 MHz (49.5 x 100)
    Motherboard
    Gigabyte X570 Aorus Master
    Memory
    4 - G Skill Trident Z Neo F4-3600C16-16GTZNC
    Graphics Card(s)
    PCI Express 4.0 x16: PowerColor RX 6800
    Sound Card
    Realtek ALC1220 @ AMD K19.2 - High Definition Audio Controller
    Monitor(s) Displays
    2 - 27 inch Westinghouse
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SSD - 2 TB each
    1 SSD - 4TB
    1 HDD - 2TB
    Keyboard
    logitech
    Mouse
    logitech
    Internet Speed
    1 GB
    Browser
    Firefox
    Antivirus
    Eset Endpoint Security

Latest Support Threads

Back
Top Bottom