Solved Any fix for hosed up UAC prompt panel

jimbo45

Well-known member
Member
VIP
Local time
11:52 AM
Posts
630
Location
Hafnarfjörður IS
Hi folks
after latest update the UAC prompt panel is completely hosed up as shown below. Any fixes yet -- not sure this happens if you install a language pack on top of "base Eng" version but others have reported similar.

pane.png

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

SlicEnDicE

Well-known member
Power User
VIP
Local time
2:52 PM
Posts
615
Location
Finland
Yes, check for a new update in MS Store for Local Experience Pack. That should fix the problem.

1627295674639.png
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22483.1011 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro, Windows 11 Pro build 10.0.22000.282 (VHDX, OfflineInsiderEnrolled to RP) , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

SlicEnDicE

Well-known member
Power User
VIP
Local time
2:52 PM
Posts
615
Location
Finland
Can you verify that it fixed the issue? I don't have this issue on my system so am only following other peoples recommendations.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22483.1011 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro, Windows 11 Pro build 10.0.22000.282 (VHDX, OfflineInsiderEnrolled to RP) , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

jimbo45

Well-known member
Member
VIP
Thread Starter
Local time
11:52 AM
Posts
630
Location
Hafnarfjörður IS
Hi there
@SlicEnDicE

It's fixed -- see screen shot in previous post. I'll mark thread as Solved.

Thanks !!!

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

SlicEnDicE

Well-known member
Power User
VIP
Local time
2:52 PM
Posts
615
Location
Finland
Awesome!
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22483.1011 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro, Windows 11 Pro build 10.0.22000.282 (VHDX, OfflineInsiderEnrolled to RP) , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

SlicEnDicE

Well-known member
Power User
VIP
Local time
2:52 PM
Posts
615
Location
Finland
All credits goes to @Bree for tracking down the cause of this issue.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro build 10.0.22483.1011 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    400/100Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro, Windows 11 Pro build 10.0.22000.282 (VHDX, OfflineInsiderEnrolled to RP) , Linux Mint 20
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-2600k @4.4GHz
    Motherboard
    Asus P8Z68-V PRO/GEN3
    Memory
    16GB 4x4GB 1600MHz CL9
    Graphics card(s)
    MSI GTX970 4GB
    Sound Card
    Soundblaster X-Fi
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    750W
    Case
    Fractal Design (something old)
    Cooling
    Noctua
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    400/100Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender

z3r010

Administrator
Staff member
Local time
12:52 PM
Posts
1,087
Location
Worsley, Manchester, UK
Mine fixed itself on the last reboot.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Workstation
    Computer type
    PC/Desktop
    Manufacturer/Model
    doofenshmirtz evil incorporated
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus ROG Crosshair VIII Formula
    Memory
    Corsair Vengeance RGB PRO Black 32GB (2x16GB) 3600MHz AMD Ryzen Tuned DDR4
    Graphics Card(s)
    ASUS AMD Radeon RX 6900 XT 16GB ROG Strix LC OC
    Sound Card
    Sound BlasterX Katana
    Monitor(s) Displays
    3 x27" Dell U2714H & 1 x 34" Dell
    Hard Drives
    Samsung 980 Pro 1TB M.2 2280 PCI-e 4.0 x4 NVMe Solid State
    Drive
    PSU
    ASUS ROG THOR 850W 80 Plus Platinum
    Case
    ASUS ROG Strix Helios Midi-Tower ARGB Gaming Case
    Cooling
    ASUS ROG Strix LC Performance RGB AIO CPU Liquid Cooler - 360mm
    Keyboard
    Logi Ergo
    Mouse
    Logitech MX Vertical
    Internet Speed
    900/100 Mbps
    Browser
    Chrome
    Antivirus
    Windows Defender, Malwarebytes Pro
    Other Info
    HP M281 Printer
    Logitech Brio Stream webcam
    Yeti X mic
  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    Surface Laptop
    CPU
    i7

clam1952

Well-known member
Member
VIP
Local time
12:52 PM
Posts
263
Location
Crewe, Cheshire, UK
Presumably updated itself here last night as today it's back to normal.
 

My Computers

System One System Two

  • Operating System
    Windows 11 21H2 OS Build 22000.282
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Build
    CPU
    AMD Ryzen 7 3800X
    Motherboard
    Asus PRIME B350-PLUS
    Memory
    16GB Corsair Vengeance LPX DDR4 @3000Mhz
    Graphics Card(s)
    Gigabyte Aorus GTX1080TI
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Acer KA241
    Screen Resolution
    1920 x 1080 @60Hz
    Hard Drives
    240GB PNY CS900 SSD - OS
    1 TB Crucial MX500 SSD
    500GB Crucial MX300 SSD
    2TB Seagate ST2000DM001-1ER164
    2TB Seagate ST2000DM008-2FR102
    4TB Seagate ST4000DM000-1F2168
    PSU
    EVGA 750GQ Gold Certified
    Case
    Cooler Master 690 III
    Cooling
    Akasa AK98 5 Case Fans
    Keyboard
    Logitech K270 - wireless
    Mouse
    Logitech - wireless
    Internet Speed
    BT Fibre 75 Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Use hardware KVM to switch monitors on three PCs and software (input director) to use mouse and keyboard on all 4 PCs.
  • Operating System
    Windows 11 Pro 21H2 build 22000.282
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Inspiron 3881 - modified with SFX PSU fitted internally
    CPU
    Intel i5 - 10400
    Motherboard
    Dell 032w55 version A00
    Memory
    16GB of HyperX Fury @ 2133 Mhz
    Graphics card(s)
    EVGA 6GB GTX 1060.
    Sound Card
    Builtin
    Monitor(s) Displays
    ACER KA241
    Screen Resolution
    1920x 1080 @60Hz
    Hard Drives
    256GB SK hynix NVMe
    1TB Western Digital WD10EZEX-75WN4A1
    PSU
    Modular 450 Watt Corsair SF450 Platinum ( Mod to replace the Dell 65 Watt PSU)
    Case
    Inspiron Small Desktop
    Cooling
    Dell stock cooler
    Mouse
    Dell
    Keyboard
    Dell
    Internet Speed
    BT Fibre 75 Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    Use hardware KVM to switch monitors on three PCs and software (input director) to use mouse and keyboard on all 4 PCs.

Bree

Well-known member
Power User
VIP
Local time
12:52 PM
Posts
923
Location
S/E England, UK
All credits goes to @Bree for tracking down the cause of this issue.

Thank you, the cause (and the cure) turned out to be a Store update for the 'Local Experience Pack'. Before and after screenshots in my post #138 here:

 

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB HDD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.

Steve C

Active member
Member
VIP
Local time
12:52 PM
Posts
102
I've started having the same issue. There is no update for the UK Experience Pack. I have both the UK and US Local Experience Packs installed but no option to uninstall them so I can reinstall again from the Store. Any ideas?
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
7:52 AM
Posts
1,922
Location
3rd Rock
Do you at least see the packs in the store?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Steve C

Active member
Member
VIP
Local time
12:52 PM
Posts
102
Do you at least see the packs in the store?
The UK & US packs show as installed in Store. I can't uninstall them from Windows but found I could uninstall them using Revo Free. The UAC now works fine without any language experience packs installed and everything set to UK English.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
7:52 AM
Posts
1,922
Location
3rd Rock
That, in and of itself, is my biggest gripe. I can't uninstall store apps from the store.

Kinda stupid IMO lol.

Glad you got it working. Thanks for the hat tip on Revo.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Steve C

Active member
Member
VIP
Local time
12:52 PM
Posts
102
That, in and of itself, is my biggest gripe. I can't uninstall store apps from the store.

Kinda stupid IMO lol.

Glad you got it working. Thanks for the hat tip on Revo.
I reinstalled the UK English Experience Pack and the same problem reappeared. I uninstalled again it using Revo Uninstaller and all is back to normal. I noted I could have uninstalled it also using CCleaner. This must be a bug due to the local experience pack. I now have no local experience packs installed and all is fine. What do these packs do anyway?
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
7:52 AM
Posts
1,922
Location
3rd Rock
I don't know, but the language packs in Windows 11 (other than Windows 11 English (US)) have provide more than their share of issues, both in .ISO generation from UUPDUMP and later on during install / configuration.

It sounds like the language packs from the Store are particularly troublesome.

DO you actually need the English (UK) pack for any reason? The description in the store pretty much says exactly what it is for - the UI.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Steve C

Active member
Member
VIP
Local time
12:52 PM
Posts
102
I don't know, but the language packs in Windows 11 (other than Windows 11 English (US)) have provide more than their share of issues, both in .ISO generation from UUPDUMP and later on during install / configuration.

It sounds like the language packs from the Store are particularly troublesome.

DO you actually need the English (UK) pack for any reason? The description in the store pretty much says exactly what it is for - the UI.
I don't see a need for the language pack since English UK is correctly configured in Settings
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

Superfly

Well-known member
Member
VIP
Local time
1:52 PM
Posts
247
I always clean install English-International, whether it auto updates Experience packs I'm not sure - but never had an issue with strange characters etc

Only time I found inconsistencies was when I added various language packs to test multilingual apps (strangely enough my app had the correct translations but there was base language (English) in settings/start etc)
 

My Computer

System One

  • Operating System
    Windows
Top Bottom