Can't launch programs from Start > R-Click


chadillac

New member
Local time
10:27 AM
Posts
7
OS
Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
Edition Windows 11 Pro
Version 21H2
Installed on ‎12/‎14/‎2021
OS build 22000.376
Experience Windows Feature Experience Pack 1000.22000.376.0

If I click on these programs, they won't launch. I have to use the Search icon, search for the program, then launch it from there.
I've tried multiple restarts. All updates from Windows Update installed.
1639588229404.png

Also can't launch an app via Run as administrator option from Search results:
1639602327617.png
I have to Open File Location, which is usually a shortcut, then again, go to File Location to get to the original file directly...only then can I "Run as Administrator"
1639602412984.png
 
Windows Build/Version
21H2, OS build 22000.376
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7573
    CPU
    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz
    Memory
    24GB
    Other Info
    (VHDX) at Boot to Native Boot

glasskuter

Well-known member
Pro User
VIP
Local time
11:27 AM
Posts
2,539
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382
Has this problem always existed in Windows 11 or just recently started? If recent, and you perform regular backups, restore a backup from before the issue started. If the problem has been present since you upgraded to 11, try opening a command prompt as administrator and type
sfc /scannow to see if there is corruption that SFC can fix. If that fails to fix the problem, doing an in-place repair reinstall will probably be necessary.
Tutorial here.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

User1234

On the naughty step
Local time
5:27 PM
Posts
926
Edition Windows 11 Pro
Version 21H2
Installed on ‎12/‎14/‎2021
OS build 22000.376
Experience Windows Feature Experience Pack 1000.22000.376.0

If I click on these programs, they won't launch. I have to use the Search icon, search for the program, then launch it from there.
I've tried multiple restarts. All updates from Windows Update installed.
View attachment 16297

Also can't launch an app via Run as administrator option from Search results:
View attachment 16342
I have to Open File Location, which is usually a shortcut, then again, go to File Location to get to the original file directly...only then can I "Run as Administrator"
View attachment 16343
Ok so i've given this a go, Isn't something i really use in often but none the less, All seems to work ok on my end. Might be worth doing what @glasskuter said and see from there. Sounds like something is corrupt somewhere.
Might be worth doing some usual AV scans etc just in the off chance
 

My Computer

System One

  • Computer type
    PC/Desktop

chadillac

New member
Thread Starter
Local time
10:27 AM
Posts
7
OS
Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
Has this problem always existed in Windows 11 or just recently started? If recent, and you perform regular backups, restore a backup from before the issue started. If the problem has been present since you upgraded to 11, try opening a command prompt as administrator and type
sfc /scannow to see if there is corruption that SFC can fix. If that fails to fix the problem, doing an in-place repair reinstall will probably be necessary.
Tutorial here.
IT just happened as a result of upgrading from windows 10 to 11. I've already tried sfc /scannow, so I'll give the repair process a whirl. It definitely seems like something is corrupt. Hope this does it! I'll report back.
 

My Computer

System One

  • OS
    Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7573
    CPU
    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz
    Memory
    24GB
    Other Info
    (VHDX) at Boot to Native Boot

chadillac

New member
Thread Starter
Local time
10:27 AM
Posts
7
OS
Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
The in-place re-install didn't help unfortunately.

I guess I'll have to do a clean install and re-install all my apps :(
 

My Computer

System One

  • OS
    Windows 11 Pro, 21H2, build: 22000.376, Experience Pack 1000.22000.376.0
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7573
    CPU
    Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz
    Memory
    24GB
    Other Info
    (VHDX) at Boot to Native Boot
Top Bottom