Desktop shortcut icons change back to "large" size every reboot


Smithee

Member
Local time
1:12 PM
Posts
14
OS
Windows 11 Home
I have a new PC with Windows 11 Home preinstalled, and I'm noticing a couple odd things with the desktop interface. I prefer the smaller size for icons on the desktop, but every time I reboot, they change back to large size. Also, I notice that my preferred "auto hide taskbar" setting also gets reset as well, although I'm not sure it happens every reboot. I'm not doing anything odd with my desktop--no slideshow backgrounds or third party apps, just static images. I do have two monitors, but all my shortcuts are displayed on the primary.

Is this a known bug? Windows version is Build 22000.318. Rest of system info is in my profile. Thanks!
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo Legion
    CPU
    AMD Ryzen 7-5700G
    Motherboard
    Lenovo OEM
    Memory
    16 GB DDR4-3200
    Graphics Card(s)
    Nvidia RTX3060
    Sound Card
    Realtek onboard
    Screen Resolution
    1080p
    Hard Drives
    Samsung SSD, WD Blue HD
    PSU
    650W Gold
    Case
    Lenovo Legion T5
    Antivirus
    Windows Security
    Other Info
    Nothing is overclocked

glasskuter

Well-known member
Power User
VIP
Local time
1:12 PM
Posts
1,535
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.675
Hello Smithee, I just came across your post and noticed no one had attempted to answer you so thought I would jump in. If you are still experiencing this issue, check to see if Logitech Setpoint is installed on your computer. If it is, disable it from autostarting and see if that stops your problem. This used to happen back in the early Windows 10 days. If that's your problem check for an updated version on Logitech site.

Also check your resolution settings . Settings- System-Display. Make sure they are set at "recommended" setting for your monitor.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.675
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

Smithee

Member
Thread Starter
Local time
1:12 PM
Posts
14
OS
Windows 11 Home
Thanks for the reply! As far as I can tell, I don't have Logitech Setpoint installed. I'm not sure why this was happening to me, but after changing my desktop settings (some time ago) to not use the "align icons to grid" feature, it seems like it's no longer an issue.
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo Legion
    CPU
    AMD Ryzen 7-5700G
    Motherboard
    Lenovo OEM
    Memory
    16 GB DDR4-3200
    Graphics Card(s)
    Nvidia RTX3060
    Sound Card
    Realtek onboard
    Screen Resolution
    1080p
    Hard Drives
    Samsung SSD, WD Blue HD
    PSU
    650W Gold
    Case
    Lenovo Legion T5
    Antivirus
    Windows Security
    Other Info
    Nothing is overclocked
Top Bottom