Disable Window When Launching Games


SightUp

Member
Local time
2:49 AM
Posts
98
OS
Windows
1657080554872.png

How do I remove this?

Game Bar is already disabled, I think.

1657080643857.png

I read online that you have to

Go to Settings > Gaming > Game Bar. Then turn off "record game clips, screenshots, and broadcast using Game bar".

But I don't see this option.
 

My Computer

System One

  • OS
    Windows
    CPU
    Intel 8086k
    Motherboard
    Asus z370-F
    Graphics Card(s)
    EVGA 3080 Ti FTW3 Ultra
    Sound Card
    ADI-2 DAC fs

Latest Tutorials

Top Bottom