ICC profile not showing with HDR enabled


akira

Member
Local time
7:57 AM
Posts
2
Visit site
OS
Windows 11
i have problem ive come to a dead end try to solve. i have set my monitor's icc profile to use but it not show up in display setting when hdr enable. why?


Untitled.png
 
Windows Build/Version
Windows 11 21H2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    i5-10600K
    Motherboard
    ASRock
    Memory
    32 GB
    Graphics Card(s)
    RTX 3060 Ti
    Monitor(s) Displays
    XB273K GP
    Screen Resolution
    3840x2160 (120 hz) native 8 bit panel (with FRC [HDR10]) HDR (409 peak nits)

abactuon

Well-known member
Member
VIP
Local time
9:57 PM
Posts
267
Visit site
OS
Microsoft Windows 11 Home
I don't have HDR.
You can try the utility ‘Display Profile’.

"Alternatively, there is an excellent and tiny utility called ‘Display Profile’ (above), created by X-Rite, which gives you a very quick and convenient way of doing this. You can download it here. This allows you to toggle between ICC profiles or use the system defaults if you essentially want to disable any ICC profile corrections. This utility lists profiles located in ‘X:\Windows\system32\spool\drivers\color’, where ‘X’ denotes the drive you’ve installed Windows to. You can therefore simply drag and drop any profiles to this folder and they should be selectable in this utility. To use system defaults and disable any specific LUT and gamma corrections simply select ‘sRGB IEC61966-2.1’ in the utility."

dp.jpg
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Edifier 800BT Plus
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. PCIe Gen 4 KINGSTON SNV2S1000G
    2. PCIe Gen 3 SK Hynix HFM512GD3JX013N
    PSU
    200W
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

abactuon

Well-known member
Member
VIP
Local time
9:57 PM
Posts
267
Visit site
OS
Microsoft Windows 11 Home
Very interesting.
My profile is the default in Windows.
When I select it in the utility (‘Display Profile’), I see that it applies (including gamma).
But when I go into the Setting > Display, everything is reset.
Either in Windows this setting is a placebo or the profile is partially applied.
Or it doesn't work on a laptop without proprietary software.
I'm too lazy to look into it.
 
Last edited:

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Edifier 800BT Plus
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. PCIe Gen 4 KINGSTON SNV2S1000G
    2. PCIe Gen 3 SK Hynix HFM512GD3JX013N
    PSU
    200W
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

abactuon

Well-known member
Member
VIP
Local time
9:57 PM
Posts
267
Visit site
OS
Microsoft Windows 11 Home
I found a solution.
The "Use Windows Display Calibration" option was grayed out.
Click on "Change System Defaults" in the lower left corner of the window. The color management settings window for the system level appears. Do not apply any changes to the assigned profiles here. Click the "Advanced" tab and select the "Use Windows Display Calibration" option.
Select Close, and then exit Color Management.

It all works now.
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Edifier 800BT Plus
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. PCIe Gen 4 KINGSTON SNV2S1000G
    2. PCIe Gen 3 SK Hynix HFM512GD3JX013N
    PSU
    200W
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

akira

Member
Thread Starter
Local time
7:57 AM
Posts
2
Visit site
OS
Windows 11
I found a solution.
The "Use Windows Display Calibration" option was grayed out.
Click on "Change System Defaults" in the lower left corner of the window. The color management settings window for the system level appears. Do not apply any changes to the assigned profiles here. Click the "Advanced" tab and select the "Use Windows Display Calibration" option.
Select Close, and then exit Color Management.

It all works now.

yes! this is work! thank much!
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    i5-10600K
    Motherboard
    ASRock
    Memory
    32 GB
    Graphics Card(s)
    RTX 3060 Ti
    Monitor(s) Displays
    XB273K GP
    Screen Resolution
    3840x2160 (120 hz) native 8 bit panel (with FRC [HDR10]) HDR (409 peak nits)

Latest Support Threads

Top Bottom