Solved Mess with accounts. Help who can !!!


CountMike

Well-known member
Power User
VIP
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint
Clean install of
Windows 11 Pro 22H2 22621.521 Windows Feature Experience Pack 1000.22634.1000.0
Prologue:
From ISO downloaded from MS site the day it was available. At first I updated my old one 21H2 but after seeing it works I cleaned disk and installed anew. All is fine and working except with those normal bugs.
Checked if it was activated and it was with my name and everything, even mail xxxxx@hotmail.comwas active, mail received etc. Some things were even synced with old installation, all fine I thought.
Proceeded to set it up and install programs and games.when at some time I noticed that it was a LOCAL ACCOUNT instead of MS account as it always was. Note that I always had hotmail and MS account same with same password etc. Actually, first time I noticed that it was Local account was when I tried to set Auto logon instead of using pin. and that's when all went to heck.
Soo, Current status is
Local account
Logs in fine using pin and stays logged in to it.
E-mail, logs in too, my e-mail address is there as it always was and all working.
Store works too except for some APPs that require MS account and don't work with local but that's not all important.
Problem:
Can't convert to MS Account. At first tried to log in to it and change but all I got is to confirm it, they sent me security code and it was confirmed and valid. When tried again ti access it I was also asked to change password and link to e-mail but it was asking for previous password and all attempts finished with another confirmation code and so round&round several times, no change. Tried that thing with "Forgot password" and..... nothing. At the end it forbade me to try again until later.
Added info:
License origin is from W7 (gifted to me from local MS office at a MS's W7 promotion in Belgrade) upgraded with no clean install thru W8/8.1 to W10 and than to W11 as soon as it was out. Only in W10 at some places it was noted "Managed by your organization" but there were no problems throughout it's usage. Now again during some tries to solve problem I'm informed that I can't use Personal account but have to use "Organization or school account instead which I obviously don't have. a it was always Personal Account.
Possible solution I though it might work:
I have a "spare" license I could use and maybe make new MS account based on it but I'm afraid it would screw up(change my Hotmail account which I use for important stuff as most secure (and it indeed is). What to do ???
Thank you.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

NavyLCDR

Well-known member
Power User
VIP
Local time
6:21 AM
Posts
1,283
Visit site
OS
Windows 11
Can you log into the Microsoft account at:
account.microsoft.com

It sounds like you are having a password error problem.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!

CountMike

Well-known member
Power User
VIP
Thread Starter
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint
OK finally got thru them, I'm on MS account now. Changed passwords to be same as e-mail
1664037441776.png
But "netplwiz" still doesn't show option for password-less sign in.
1664037822946.png
and neither .reg hack work. Still asking for either password or PIN at start.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

Fabler2

Well-known member
Power User
VIP
Local time
2:21 PM
Posts
2,184
Visit site
OS
Win 11 Pro & Dev.
Just a thought, have you turned off 'For improved security.........' in Accounts -Sign-in options?
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    Samsung 980 1 TB PCIe 3.0 NVMe M.2
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER NITRO
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    Samsung 970 Evo Plus 2TB NVMe M.2
    PSU
    180 Watt, 19.5 V
    Mouse
    Lenovo Bluetooth
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

CountMike

Well-known member
Power User
VIP
Thread Starter
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint
Just a thought, have you turned off 'For improved security.........' in Accounts -Sign-in options?
Yes just now, rebooted but no dice.
1664038525690.png
BTW, account is also verified.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

Fabler2

Well-known member
Power User
VIP
Local time
2:21 PM
Posts
2,184
Visit site
OS
Win 11 Pro & Dev.
Yes just now, rebooted but no dice.
Setting is showing up for me with that turned off,



The option to untick the box is missing when the sign-in option is on.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    Samsung 980 1 TB PCIe 3.0 NVMe M.2
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER NITRO
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    Samsung 970 Evo Plus 2TB NVMe M.2
    PSU
    180 Watt, 19.5 V
    Mouse
    Lenovo Bluetooth
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

CountMike

Well-known member
Power User
VIP
Thread Starter
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

Fabler2

Well-known member
Power User
VIP
Local time
2:21 PM
Posts
2,184
Visit site
OS
Win 11 Pro & Dev.

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    Samsung 980 1 TB PCIe 3.0 NVMe M.2
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER NITRO
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    Samsung 970 Evo Plus 2TB NVMe M.2
    PSU
    180 Watt, 19.5 V
    Mouse
    Lenovo Bluetooth
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

CountMike

Well-known member
Power User
VIP
Thread Starter
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint
Aha, it just showed up, why a delay ?
1664039000623.png
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

CountMike

Well-known member
Power User
VIP
Thread Starter
Local time
3:21 PM
Posts
1,228
Visit site
OS
W10 and Insider Dev.+ Linux Mint
EUREKAAAAA or something in that context. Password-less again. It wasn't that much of a problem using PIN butI have it on automatic restart at power loss.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Gigabyte GV-R66EAGLE-8GD (AMD Rx 6600)
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

Latest Support Threads

Top Bottom