My ethernet Lan is not working


bdxoul

Member
Local time
9:11 PM
Posts
11
OS
Windows 11
Hello there, Just today while using my pc my ethernet got cut off showing not connected and lan lights are gone . I tried all methods.
  1. i checked by connecting with another ethernet cable, i resarted my router several times
  2. I updated winodws drivers
  3. i tred disbaling and enabling internt adapters
  4. i reinstalled drivers
  5. i tried also by resting network
But still problem presists . The usb tethering is working from device .

Is this hardware problem ? Please help me out
Build info:
Edition Windows 11 Pro
Version 21H2
Installed on ‎4/‎30/‎2022
OS build 22000.778
Experience Windows Feature Experience Pack 1000.22000.778.0


Thankyou
 
Windows Build/Version
22000.778

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Hello there, Just today while using my pc my ethernet got cut off showing not connected and lan lights are gone . I tried all methods.
  1. i checked by connecting with another ethernet cable, i resarted my router several times
  2. I updated winodws drivers
  3. i tred disbaling and enabling internt adapters
  4. i reinstalled drivers
  5. i tried also by resting network
But still problem presists . The usb tethering is working from device .

Is this hardware problem ? Please help me out
Build info:
Edition Windows 11 Pro
Version 21H2
Installed on ‎4/‎30/‎2022
OS build 22000.778
Experience Windows Feature Experience Pack 1000.22000.778.0


Thankyou
ISP problem, not paid your bill !!!!, router actually broken (it does happen although rarely), computer connector broken, road works in area breaking stuff etc etc.

Take laptop to router and connect directly via wifi or LAN cable -- logon with browser to some sort of address like 192.168.0.1 or similar, and check WAN status. (That's the bit from your home to the ISP). or if on full fibre (optical) see if there are any red lights on the cable box / connector.

If you suspect the computer try a cheap USB->LAN connector when taking laptop to router to test router.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11
ISP problem, not paid bill, router actually broken (it does happen although rarely), computer connector broken, road works in area breaking stuff etc etc.

Take laptop to router and connect directly via wifi or LAN cable -- logon with browser to some sort of address like 192.168.0.1 or similar, and check WAN status. (That's the bit from your home to the ISP). or if on full fibre (optical) see if there are any red lights on the cable box / connector.

If you suspect the computer try a cheap USB->LAN connector when taking laptop to router to test router.

Cheers
jimbo
no problem with isps, same ethernet cable is working on another pc
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
same ethernet cable is working on another laptop
To the same router ???.

If so the original Computer is defective.As I said try a USB->LAN connector if it's just the LAN connector that's gone.
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11
To the same router ???.

If so the original Computer is defective.As I said try a USB->LAN connector if it's just the LAN connector that's gone.
Yes same router.
i don't have usb> lan connecter . currently using it from mobile usb tethering. is that hardware problem?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
i don't have usb> lan connecter . currently using it from mobile use tethering. is that hardware problem?
Easy to get one -- very usefu and just pennies --really cheap.l. How did you test the other computer BTW. To same router. ???
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11
Easy to get one -- very usefu and just pennies --really cheap.l. How did you test the other computer BTW. To same router. ???
Yes , i used same router and same cable .
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Yes , i used same router and same cable .
Then its probably the connector in the PC that's defective. If it has Wifi try that too. This doesn't sound like a Windows problem, but more of a hardware issue.

Did you also try BOTH ENDS of the LAN cable ON BOTH MACHINES !!!-- those connectors can get easily damaged and sometimes don't seat properly. I've damaged over the years countless LAN cables --I finally got a repair kit !!!!.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11
Then its probably the connector in the PC that's defective. If it has Wifi try that too. This doesn't sound like a Windows problem, but more of a hardware issue.

Cheers
jimbo
yes , i am guessing same . i used wifi card to use wifi it's working, usb tethring working . i need to buy usb>lan connection.
Thanks man for tip and time. appreciated it :)
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
yes , i am guessing same . i used wifi card to use wifi it's working, usb tethring working . i need to buy usb>lan connection.
Thanks man for tip and time. appreciated it :)

Just before you do that - try as I said to swap the cable around -- i.e try both ends - as it might only be a dodgy connection on one PC where the other PC has a slightly tighter connection. I've done enough Engineering in my time to experience that sort of problem.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11
Just before you do that - try as I said to swap the cable around -- i.e try both ends - as it might only be a dodgy connection on one PC where the other PC has a slightly tighter connection. I've done enough Engineering in my time to experience that sort of problem.

Cheers
jimbo
i already tried all of these and oh drivereasy showing this . is this cause issue
1656930817206.png
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

jimbo45

Well-known member
Power User
VIP
Local time
3:26 PM
Posts
2,051
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
i already tried all of these and oh drivereasy showing this . is this cause issue
View attachment 33018
i wouldn't trust those "diver" type sites -- they are "Sneaker ware" -- i.e they sucker you into saying "We can fix it" but then to access the freely available driver you have to pay to access that part of the site. That driver is basically OK in Windows and doesn't need a new one. Definitely IMO if you've done all the other things it's a hardware probem - and if you want to use LAN on that pc just get a really cheap USB-LAN connector. Even USB 2 is fast enough for 1 Gbps LAN connection. Plenty on Amazon etc -- around 5 - 6 USD / EUR.

Anyway I can't suggest anything else.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

glasskuter

Well-known member
Pro User
VIP
Local time
10:26 AM
Posts
2,578
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.608

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.608
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Cromax

Active member
Local time
5:26 PM
Posts
131
OS
Windows 11

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    -
    CPU
    4770k
    Motherboard
    Asus Maximus Formula VI
    Memory
    16 gb Kingston
    Graphics Card(s)
    2070 super

bdxoul

Member
Thread Starter
Local time
9:11 PM
Posts
11
OS
Windows 11

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    veriton s2660g
    CPU
    intel i5 7th Gen
    Motherboard
    acer
    Memory
    4
    Graphics Card(s)
    No
    Monitor(s) Displays
    single

Cromax

Active member
Local time
5:26 PM
Posts
131
OS
Windows 11

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    -
    CPU
    4770k
    Motherboard
    Asus Maximus Formula VI
    Memory
    16 gb Kingston
    Graphics Card(s)
    2070 super
Top Bottom