Network status showing zero in control panel but internet is working fine


nickm88

Member
Local time
11:51 PM
Posts
8
OS
Windows 11
Im including a pic of the issue and then showing the settings network page where its working but its not in control panel network and sharing. I have rolled back driver uninstalled driver reinstalled driver. I have also done winsock reset ip config release renew. Flushed dns I even changed the port on the router that i was connected to. I have also tried changing to another ethernet cable with the same result. My internet speed is fine but its just in control panel its showing all zeros for speed and for sent and received. Also tried using wifi it connects and works but does the same thing does not show what speed i am connected at. Ethernet is a Realtek Gaming GBE Family Controller.
 
Windows Build/Version
23H2

Attachments

  • Screenshot_1.png
    Screenshot_1.png
    49.7 KB · Views: 1
  • Screenshot_2.png
    Screenshot_2.png
    6.5 KB · Views: 1
  • Screenshot_3.png
    Screenshot_3.png
    31.1 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
Out of interest; In the Control Panel, if you click View network status and tasks > Change adapter settings what do you see?

IMG_4444.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
Out of interest; In the Control Panel, if you click View network status and tasks > Change adapter settings what do you see?

View attachment 96318
I keep wifi disabled just because i dont want it taking over from wired but it works.
 

Attachments

  • Screenshot_4.png
    Screenshot_4.png
    9.9 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
So you mentioned that you reset the network adapters?

 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
So you mentioned that you reset the network adapters?

Yep. No change. Even uninstalled drivers reinstalled those and updated no change. I also have ran sfc scannow it came back fine and ran dism restore health. Network list service is running and any other network related service. Reset router didnt change it ethernet cable change didnt phase it even changed port on router and no change. Wifi like I said does it too doesnt show speed im connected at. Nothing installed that would mess with network stuff.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
I’m just throwing stuff at you because you seem to have competently tried everything.

Open the Settings app and go to "Network & internet" > "Proxy." Is "Automatically detect settings" is turned on?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Open search on your PC, type CMD. Right click on the Icon and “Open as admin”
Type (or copy and paste) the following command:

Code:
SFC /scannow
Also try:
Code:
DISM /online /cleanup-image /restorehealth
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Open search on your PC, type CMD. Right click on the Icon and “Open as admin”
Type (or copy and paste) the following command:

Code:
SFC /scannow
Also try:
Code:
DISM /online /cleanup-image /restorehealth
Both completed sucessfully. Rebooted and still the same. I usually can solve problems like this with some online research but not this issue. I really dont want to reinstall windows just for this issue. Internet works perfect. Yes auto detect proxy is on.
 

Attachments

  • Screenshot_5.png
    Screenshot_5.png
    19.5 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
Yeah it’s a pretty strange issue considering you appear to be connecting at really decent speeds. I am wondering if resetting the router would make a difference, but I don’t know how. If it did make a difference, I’d still be baffled.

I really dont want to reinstall windows just for this issue.

You could always try an In-Place Updrade without any detrimental effect on your system (apps, software etc would all remain)

Option two (Option one is for insiders)

 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
I wish there was another way to fix it instead of doing a repair. Im just scared im gonna lose stuff even though i can back it all up its just a lot of work. Any other ideas? I want to keep this as a last resort too lol.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
I wish there was another way to fix it instead of doing a repair. Im just scared im gonna lose stuff even though i can back it all up its just a lot of work. Any other ideas? I want to keep this as a last resort too lol.

I totally understand. To be honest, I have never noticed anything but a repair after running an In-Place. I am not certain that I have read of any members having a negative effect after doing so. But I get it.
Your thread is fresh, you will possibly get other options. And in the meantime, like you said, the internet is working.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
I totally understand. To be honest, I have never noticed anything but a repair after running an In-Place. I am not certain that I have read of any members having a negative effect after doing so. But I get it.
Your thread is fresh, you will possibly get other options. And in the meantime, like you said, the internet is working.
Right i just hope that it continues to work. I have the status indicator in the system tray showing its on theres no globe indicating a problem. 11 Is full of bugs has been since it released and still havent worked out.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
So to update this post I have did what they call an in place upgrade. I mounted a windows iso and ran the setup file out of that and chose to keep all apps and files. And it has now fixed my issue. I want to thank you all for the replies and being very helpful it is much appreciated!
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    Ryzen 5 3600
    Motherboard
    TUF Gaming x570 Plus Wifi
    Memory
    32 Gb DDR4
    Graphics Card(s)
    PNY Geforce GTX 1650 Super
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Samsung LU28R550UQNXZA HDMI Sceptre C248B-144RN DisplayPort
    Screen Resolution
    1920X1080
    Hard Drives
    Western Digital Black 1 Tb Gen4 M.2
    PSU
    Thermaltake 700 Watt
    Cooling
    Corsair Elite Cappelix
Good Job, Nick (y) 🙏
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Phantom 820 Full-Tower Case
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.

Latest Support Threads

Back
Top Bottom