Odd app viewing from taskbar


K7MEM

Well-known member
Member
VIP
Local time
8:40 AM
Posts
152
Location
Swartz Creek, MI, USA
OS
Windows 11 Home, 23H2, 22631.3593, Windows Feature Experience Pack 1000.22700.1003.0
I often have several Explorer windows open to different file systems. When I hover over the file folder in the task bar, I usually see all of the mini explorer windows and I can select which one I want up on the screen. But every so often, one of them shows up smaller than the others. Like the image on the left below. The center Explorer view is skinny. Yesterday, it was the same size as the other views.

The views on the left and right can be reopened easily. But the one in the center will no longer open up. The only thing I can do with it is delete it and open a new Explorer view. When I do that, it opens up a small 2"x1" window (image on the right) that I have to expand to a larger size and then navigate to where I want to be. I don't recall ever seeing this on W10 and have only seen this 2 or 3 times since I updated to W11 in December. My OS is fully up to date.

It's not a big deal as I can deal with it quickly. Just wondering if anyone else has seen this.

Explorer_View.jpgNew_Explorer_Window.jpg
 

My Computers

System One System Two

  • OS
    Windows 11 Home, 23H2, 22631.3593, Windows Feature Experience Pack 1000.22700.1003.0
    Computer type
    Laptop
    Manufacturer/Model
    HP 15-dw0xx
    CPU
    Intel(R) Core(TM) i3-8145U CPU @ 2.10GHz 2.30 GHz
    Memory
    8GB
    Screen Resolution
    1366 x 768
    Hard Drives
    930 GB
    Keyboard
    Built In
    Mouse
    Wireless Logitech M650
    Browser
    Chrome 124.0.6367.208
    Antivirus
    Windows Defender
    Other Info
    Cygwin64
  • Operating System
    Windows 10 Home, Version 22H2, Build19045.3693
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD E-300 with Radeon HD Graphics 1.30 GHz
    Memory
    10GB
    Graphics card(s)
    Radeon HD Graphics 1.30 GHz
    Sound Card
    Realtek
    Monitor(s) Displays
    15"
    Screen Resolution
    1280 x 1024
    Hard Drives
    700 GB
    Mouse
    Wireless
    Keyboard
    Wireless
    Browser
    Chrome
    Antivirus
    Windows Defender
    Other Info
    This computer is connected to my IC-735 radio.
Are you using any app that alters the GUI? Startisback, explorerpatcher,start11, etc???
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3737
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
No, none of the apps you listed. At the time, all I am running is Notepad++, Chrome, HTML-Kit, Irfanview, HP Audio Center, Adobe Reader, and Excel. And, of course, a couple of Explorer windows.

Normally, when I am done working, I just close the lid on my laptop. The laptop shuts down, but when I wake it up, everything is restored. I guess this is called the hibernation mode. So I did notice that this issue seems to happen when I bring it out of hibernation. I've been working this way for years and have never had problems until my W11 update. And, it only happens with Explorer windows. It doesn't happen with multiple instances of any other app.
 

My Computers

System One System Two

  • OS
    Windows 11 Home, 23H2, 22631.3593, Windows Feature Experience Pack 1000.22700.1003.0
    Computer type
    Laptop
    Manufacturer/Model
    HP 15-dw0xx
    CPU
    Intel(R) Core(TM) i3-8145U CPU @ 2.10GHz 2.30 GHz
    Memory
    8GB
    Screen Resolution
    1366 x 768
    Hard Drives
    930 GB
    Keyboard
    Built In
    Mouse
    Wireless Logitech M650
    Browser
    Chrome 124.0.6367.208
    Antivirus
    Windows Defender
    Other Info
    Cygwin64
  • Operating System
    Windows 10 Home, Version 22H2, Build19045.3693
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD E-300 with Radeon HD Graphics 1.30 GHz
    Memory
    10GB
    Graphics card(s)
    Radeon HD Graphics 1.30 GHz
    Sound Card
    Realtek
    Monitor(s) Displays
    15"
    Screen Resolution
    1280 x 1024
    Hard Drives
    700 GB
    Mouse
    Wireless
    Keyboard
    Wireless
    Browser
    Chrome
    Antivirus
    Windows Defender
    Other Info
    This computer is connected to my IC-735 radio.

Latest Support Threads

Back
Top Bottom