Only Chrome won't open fully from the taskbar or anywhere else (I'm only using one monitor)


windows95

New member
Local time
10:00 AM
Posts
3
OS
Win 11
Every "solution" to this online has been either overly generic (reboot your computer, etc) or involves multiple monitors. However, I'm only using one monitor. This is on a Dell XPS desktop non-touch screen Win 11. This is driving me absolutely mad.

I can get the miniature preview of the window by hovering over the Chrome icon on the task bar, but can't actually open the window. When I click, double click, anything, it just closes the preview and nothing else. Any attempt to uninstall Chrome is met with "Please close all Google Chrome windows and try again" even though I did close them by right clicking and verifying in the task manager.

To tell you the truth, I had this issue once before on the same PC and I completely forgot how I fixed it, now I can't find that solution again. Can anyone help me before I lose it? This only effects Chrome and nothing else at all.

Thanks.
 
Windows Build/Version
Windows 11 21H2

My Computer

System One

  • OS
    Win 11

Berton

Well-known member
Member
VIP
Local time
9:00 AM
Posts
683
Location
Wyoming
OS
Win11 Pro RTM x64
Maybe deleting that shortcut from the Taskbar then right-clicking the Chrome icon in the Start menu then Pin to Taskbar?
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM x64
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5
    Memory
    8GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA using DisplayPort-to-VGA adapter
    Monitor(s) Displays
    21"
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security

windows95

New member
Thread Starter
Local time
10:00 AM
Posts
3
OS
Win 11
Maybe deleting that shortcut from the Taskbar then right-clicking the Chrome icon in the Start menu then Pin to Taskbar?

Nope, unfortunately didn't work. I can't believe how simple yet frustrating a problem this is. Why won't it just open??
 

My Computer

System One

  • OS
    Win 11

Berton

Well-known member
Member
VIP
Local time
9:00 AM
Posts
683
Location
Wyoming
OS
Win11 Pro RTM x64
I forgot to ask or assumed, does Chrome open correctly from the Start menu? If not it may need reinstalling. Before making a change might use Task Manager to End Task on all Chrome or Google entries.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM x64
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5
    Memory
    8GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA using DisplayPort-to-VGA adapter
    Monitor(s) Displays
    21"
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security

windows95

New member
Thread Starter
Local time
10:00 AM
Posts
3
OS
Win 11
I forgot to ask or assumed, does Chrome open correctly from the Start menu? If not it may need reinstalling. Before making a change might use Task Manager to End Task on all Chrome or Google entries.

No it doesn't start correctly any way...and that's just the thing, even when I close Chrome and verify it's not on the task manager, I still get that message "Please close all Google Chrome windows and try again" when I try to remove it....I've checked and double checked, rebooted, and so on. Somehow it seems like the solution is simpler than it seems but I just can't put my finger on it.


edit: Well, I got it ended in the task manager (chrome.exe) and now it's working since I re-installed it. I truly would like to know why this happened in case anyone knows. I'd prefer not to have to re-install next time. Could it maybe be a bug with an extension like ABP or my multiple tab refresher?
 

My Computer

System One

  • OS
    Win 11

CornishRattler

Well-known member
Pro User
VIP
Local time
4:00 PM
Posts
1,749
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
I assume you've uninstalled Chrome and re-installed it? Nevermind I see you have
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB
Top Bottom