Phone Won't Connect to Bluetooth

SylenThunder

Active member
Local time
4:31 PM
Posts
32
Well rather, it won't stay connected. I can pair the phone all day. It will connect for about two seconds and then disconnect.
Also this may not be Win 11 specific, as I have had this issue in Windows 10 for a while now as well. At one point I thought maybe it was my phone, but upgrading to a new device didn't change anything. I've tried it on a couple of PC's now and it's the same thing, so that leads me to believe it's something with how the Windows Bluetooth interface functions.

I used to be able to connect the phone to the PC via BT and listen to audio from the phone through the PC speakers/headset. For a while now I haven't been able to though, and it's got me curious.

There should be a way to get this working again. I mean it seems pretty basic, but for the life of me I have not been able to figure it out.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS X570-E ROG Strix Gaming
    Memory
    G.Skill Ripjaws V 32GB (2 x 16GB) DDR4-3200
    Graphics Card(s)
    MSI GAMING-X GeForce GTX 1060 6GB
    Sound Card
    HyperX Cloud II Gaming Headset
    Monitor(s) Displays
    4x LG IPS LED's
    Screen Resolution
    4x 1920x1080
    Hard Drives
    500GB Evo 860 SSD (OS)
    1TB Evo 860 m.2 (Games)
    2x 2TB FireCuda Solid State Hybrid Drive (SSHD) in RAID-0 (Software)
    2TB Toshiba (storage)
    PSU
    Corsair 750W Gold
    Case
    Cooler Master MasterBox MB511 ARGB
    Cooling
    Wraith Prism
    Keyboard
    Microsoft Natural Ergonomic 4000
    Mouse
    Anker 2000dpi Precision Gaming
    Internet Speed
    1200Gbps
    Browser
    Brave
    Antivirus
    BitDefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer G9-793-79v5
    CPU
    i7-7700HQ
    Motherboard
    Acer Challenger2_SKS (U3E1)
    Memory
    16GB DDR4 2400 (2x8)
    Graphics card(s)
    GTX 1070 8GB
    Monitor(s) Displays
    17.3" Full HD IPS display with NVIDIA G-SYNC technology
    Screen Resolution
    1920x1080
    Hard Drives
    2x 120GB m.2 SSD's in RIAD-0 (OS)
    1x 250GB Evo 850
    Cooling
    Cooler Master Predator FrostCore

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:31 PM
Posts
1,922
Location
3rd Rock
It sounds more like the BT drivers for your device. Or else a conflict with some software or the BT / wireless devices.

Does your ASUS X570 use Killer Networks for the wireless and BT (It may say intel now, as Intel bought Killer)?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

SylenThunder

Active member
Thread Starter
Local time
4:31 PM
Posts
32
It sounds more like the BT drivers for your device. Or else a conflict with some software or the BT / wireless devices.

Does your ASUS X570 use Killer Networks for the wireless and BT (It may say intel now, as Intel bought Killer)?
No, I don't have that software installed. Yes it's available, but the limitations it puts on the data stream is abysmal and cannot be adjusted.

I checked and all drivers are up to date. So far I've tried this on three separate systems and it does the same thing on all of them. Does not seem to matter if I let Windows get the drivers or I install them myself from the manufacturer. Both for the bluetooth device, or my LG phone.

Thinking on it more, the last time I really recall it working was on Windows 7. I am not sure anymore that I have had it work on Win 10.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS X570-E ROG Strix Gaming
    Memory
    G.Skill Ripjaws V 32GB (2 x 16GB) DDR4-3200
    Graphics Card(s)
    MSI GAMING-X GeForce GTX 1060 6GB
    Sound Card
    HyperX Cloud II Gaming Headset
    Monitor(s) Displays
    4x LG IPS LED's
    Screen Resolution
    4x 1920x1080
    Hard Drives
    500GB Evo 860 SSD (OS)
    1TB Evo 860 m.2 (Games)
    2x 2TB FireCuda Solid State Hybrid Drive (SSHD) in RAID-0 (Software)
    2TB Toshiba (storage)
    PSU
    Corsair 750W Gold
    Case
    Cooler Master MasterBox MB511 ARGB
    Cooling
    Wraith Prism
    Keyboard
    Microsoft Natural Ergonomic 4000
    Mouse
    Anker 2000dpi Precision Gaming
    Internet Speed
    1200Gbps
    Browser
    Brave
    Antivirus
    BitDefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer G9-793-79v5
    CPU
    i7-7700HQ
    Motherboard
    Acer Challenger2_SKS (U3E1)
    Memory
    16GB DDR4 2400 (2x8)
    Graphics card(s)
    GTX 1070 8GB
    Monitor(s) Displays
    17.3" Full HD IPS display with NVIDIA G-SYNC technology
    Screen Resolution
    1920x1080
    Hard Drives
    2x 120GB m.2 SSD's in RIAD-0 (OS)
    1x 250GB Evo 850
    Cooling
    Cooler Master Predator FrostCore

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
4:31 PM
Posts
1,922
Location
3rd Rock
Good call on the Killer Software. It does, indeed, suck.

I had Many, many issues with my old rig, but with the new rig I built I've had very few issues.

Out of curiosity - does it show the phone as Paired versus Connected when you try? in Windows 10 My XBox Elite Wireless Controller Series 2 had that problem often with Windows 10. It would be connected, I'd be playing a game and all of a sudden the game would pause and it would ask me to re-connect my controller. It definitely lasted longer than 2 seconds though. I always had to swap over to Windows Settings, remove the controller, then re-pair it.

In Win11, though, even though it has happened more than once during gaming, I've been able to get it back working with just a refresh, without the need to remove and then re-pair.

Even though it has the correct drivers, it may be something else - for example, Windows also loads drivers for the phone when connected via BT. You could check Device Manager and see what driver(s) it is loading when pairing the phone (Use the option to show hidden devices under View) to see what it laods, and then where it gets hidden to when it is not connected anymore, then right click that entry and uninstall it (and if you get the option to remove the driver, check it). Then remove the phone in BT devices, then re-pair and see if Windows downloads a new(er) driver for the phone.That "Remove driver" option is critical - otherwise whenever you've reconnected it will always use the available driver.

Other things to look at are maybe a security app on your phone, battery saver mode on your phone, etc. I'm assuming it's Android? Oreo / Pie / 10 / 11/ 12?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Dru2

Well-known member
Member
VIP
Local time
4:31 PM
Posts
634
Location
Virginia

My Computers

System One System Two

  • Operating System
    Windows 11 Pro (22000.282)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

SylenThunder

Active member
Thread Starter
Local time
4:31 PM
Posts
32
@Dru2 Yeah, I only get drivers from the manufacturer site.

@johnlgalt It shows as paired. I try to connect, and it almost immediately disconnected. I've checked everything on the phone side of things, and it seems fine. I keep trying to remember when I started having the issue, and the more I think about it, I think it was when I got the Win 10 upgrade on the work PC. Since then I've only tried it on Win 10/11 PC's. (I primarily used this feature to stream Pandora from my phone to my work headset audio because streaming services are blocked in the work firewall.)

Going to go check if I can see anything in the event log.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS X570-E ROG Strix Gaming
    Memory
    G.Skill Ripjaws V 32GB (2 x 16GB) DDR4-3200
    Graphics Card(s)
    MSI GAMING-X GeForce GTX 1060 6GB
    Sound Card
    HyperX Cloud II Gaming Headset
    Monitor(s) Displays
    4x LG IPS LED's
    Screen Resolution
    4x 1920x1080
    Hard Drives
    500GB Evo 860 SSD (OS)
    1TB Evo 860 m.2 (Games)
    2x 2TB FireCuda Solid State Hybrid Drive (SSHD) in RAID-0 (Software)
    2TB Toshiba (storage)
    PSU
    Corsair 750W Gold
    Case
    Cooler Master MasterBox MB511 ARGB
    Cooling
    Wraith Prism
    Keyboard
    Microsoft Natural Ergonomic 4000
    Mouse
    Anker 2000dpi Precision Gaming
    Internet Speed
    1200Gbps
    Browser
    Brave
    Antivirus
    BitDefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer G9-793-79v5
    CPU
    i7-7700HQ
    Motherboard
    Acer Challenger2_SKS (U3E1)
    Memory
    16GB DDR4 2400 (2x8)
    Graphics card(s)
    GTX 1070 8GB
    Monitor(s) Displays
    17.3" Full HD IPS display with NVIDIA G-SYNC technology
    Screen Resolution
    1920x1080
    Hard Drives
    2x 120GB m.2 SSD's in RIAD-0 (OS)
    1x 250GB Evo 850
    Cooling
    Cooler Master Predator FrostCore

SylenThunder

Active member
Thread Starter
Local time
4:31 PM
Posts
32
Nope, nothing in the event logs. When through all drivers and settings on both sides, and still got nuttin.

Interesting notes though. Asus website shows BT driver at version 21.70.0.3, Armoury Crate shows the latest driver is 22.40.0.7, and Windows update installed version 22.70.05. Same issue with all three.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS X570-E ROG Strix Gaming
    Memory
    G.Skill Ripjaws V 32GB (2 x 16GB) DDR4-3200
    Graphics Card(s)
    MSI GAMING-X GeForce GTX 1060 6GB
    Sound Card
    HyperX Cloud II Gaming Headset
    Monitor(s) Displays
    4x LG IPS LED's
    Screen Resolution
    4x 1920x1080
    Hard Drives
    500GB Evo 860 SSD (OS)
    1TB Evo 860 m.2 (Games)
    2x 2TB FireCuda Solid State Hybrid Drive (SSHD) in RAID-0 (Software)
    2TB Toshiba (storage)
    PSU
    Corsair 750W Gold
    Case
    Cooler Master MasterBox MB511 ARGB
    Cooling
    Wraith Prism
    Keyboard
    Microsoft Natural Ergonomic 4000
    Mouse
    Anker 2000dpi Precision Gaming
    Internet Speed
    1200Gbps
    Browser
    Brave
    Antivirus
    BitDefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer G9-793-79v5
    CPU
    i7-7700HQ
    Motherboard
    Acer Challenger2_SKS (U3E1)
    Memory
    16GB DDR4 2400 (2x8)
    Graphics card(s)
    GTX 1070 8GB
    Monitor(s) Displays
    17.3" Full HD IPS display with NVIDIA G-SYNC technology
    Screen Resolution
    1920x1080
    Hard Drives
    2x 120GB m.2 SSD's in RIAD-0 (OS)
    1x 250GB Evo 850
    Cooling
    Cooler Master Predator FrostCore

Zardoc

Active member
Member
VIP
Local time
4:31 PM
Posts
365
Location
In a van down by the river
The phone app is very finicky. Often the problem is when you have multiple accounts. I tried everything to no avail. I reinstalled Windows and voilà it paired right away.
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i7-10700 Processor (16M Cache, up to 4.80 GHz)
    Motherboard
    ASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) Ddr4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 2070 Oc Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 PRO PCIe 4.0 Gen 4 NVMe® SSD 250GB
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    Samsung 960 Pro M.2 512gb Nvme Pcie-Express 3.0
    Crucial MX500 1TB 3D NAND SATA Internal SSD
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Design Define R5 ATX Mid Tower Window Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots

SylenThunder

Active member
Thread Starter
Local time
4:31 PM
Posts
32
Yeah I can pair all day, it just won't stay connected for longer than 3 seconds. Have tried multiple clean installs on Win 10 and 11 now. Will have to pull up a PC with Win7 and see if it works there.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS X570-E ROG Strix Gaming
    Memory
    G.Skill Ripjaws V 32GB (2 x 16GB) DDR4-3200
    Graphics Card(s)
    MSI GAMING-X GeForce GTX 1060 6GB
    Sound Card
    HyperX Cloud II Gaming Headset
    Monitor(s) Displays
    4x LG IPS LED's
    Screen Resolution
    4x 1920x1080
    Hard Drives
    500GB Evo 860 SSD (OS)
    1TB Evo 860 m.2 (Games)
    2x 2TB FireCuda Solid State Hybrid Drive (SSHD) in RAID-0 (Software)
    2TB Toshiba (storage)
    PSU
    Corsair 750W Gold
    Case
    Cooler Master MasterBox MB511 ARGB
    Cooling
    Wraith Prism
    Keyboard
    Microsoft Natural Ergonomic 4000
    Mouse
    Anker 2000dpi Precision Gaming
    Internet Speed
    1200Gbps
    Browser
    Brave
    Antivirus
    BitDefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Acer G9-793-79v5
    CPU
    i7-7700HQ
    Motherboard
    Acer Challenger2_SKS (U3E1)
    Memory
    16GB DDR4 2400 (2x8)
    Graphics card(s)
    GTX 1070 8GB
    Monitor(s) Displays
    17.3" Full HD IPS display with NVIDIA G-SYNC technology
    Screen Resolution
    1920x1080
    Hard Drives
    2x 120GB m.2 SSD's in RIAD-0 (OS)
    1x 250GB Evo 850
    Cooling
    Cooler Master Predator FrostCore
Top Bottom