Problem When Logging into Microsoft Account (Blank Screen)


Harley51

Active member
Local time
7:39 PM
Posts
5
OS
Windows 11 Home
When I try to log into Microsoft Live.com I get a white screen. I have to go to safe mode to see the login. This happens on both Firefox and Microsoft Edge. It's only on a few sites not all. How to find out what's blocking them.
 
Windows Build/Version
Windows 11 Pro 21H2 22000.795

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Asus GU6903H
    CPU
    11th Gen Intel Core i9-11900H@ 2.50 GHZ
    Memory
    16 gig
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3060 Laptop GPU
    Monitor(s) Displays
    16 In
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    12th Gen Intel Core i9-12900k 3.20 GHz
    Motherboard
    Asus Rog Strix Z690-A Gaming WiFi D4
    Memory
    64 GB
It might be AV, network settings or adblocker. Try login using TOR to see, if it works.
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 3600 & No fTPM (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E & IFX TPM (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC @48FPS (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz & FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB & 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm (07/19)
    Keyboard
    HP Wired Desktop 320K + Rabalux 76017 Parker (01/24)
    Mouse
    Logitech M330 Silent Plus (04/23)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) & TCP Optimizer
    Browser
    Edge (No FB/Google) & Brave for YouTube & LibreWolf for FB
    Antivirus
    NoAV & Binisoft WFC & NextDNS
    Other Info
    Headphones: Sennheiser RS170 (09/10)
    Phone: Samsung Galaxy Xcover 7 (02/24)
I ruled out AV, adblocker. What would I look for in network settings and what is TOR?
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Asus GU6903H
    CPU
    11th Gen Intel Core i9-11900H@ 2.50 GHZ
    Memory
    16 gig
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3060 Laptop GPU
    Monitor(s) Displays
    16 In
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    12th Gen Intel Core i9-12900k 3.20 GHz
    Motherboard
    Asus Rog Strix Z690-A Gaming WiFi D4
    Memory
    64 GB
Back
Top Bottom