Solved [SOLVED] "About" in Settings reponses very slowly in Windows 11

dfc643

Member
Local time
5:51 AM
Posts
11
Hello eveyone,

I have a PC which upgraded Windows 11 from Windows 10 LTSC 2019,
everything works fine except "Settings - System - About".

winver: 21996.1

Whats the issue
1. open windows settings app.
2. click system section.
3. click about from the side menu.
4. the settings app frozes about 2-3 minutes.
5. "About" title show up in the settings app right side with loading bar.
6. after one minute, all the info was loaded and show up in the right side.

I tested in
1. new installed windows 11 in VM, its ok.
2. switch to safe mode, its fast.
3. disable all the third-party services, still very slow.
4. uninstall graphics driver, still very slow.
5. uninstall security software, still very slow.
6. switch to diagnostic mode in msconfig, still very slow.

i think the issue has nothing to do with Windows 11 due to it works fine in safe mode.
but dont know how to solve it.

here is recording (4mins):
RA1DTe.gif
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASRock DeskMini H110
    CPU
    Intel Pentium G4560
    Motherboard
    ASRock H110M/STX-COM
    Memory
    16 GiB DDR4 @ Dual Channel
    Graphics Card(s)
    Intel Graphics HD 610
    Sound Card
    Realtek ALC283
    Monitor(s) Displays
    HP 24w
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 2.5inch HDD 1TiB
    SuperSSpeed 2.5inch SSD 120GiB
    PSU
    120W DC
    Case
    ASRock DeskMini
    Cooling
    AVC
    Keyboard
    A4Tech 101 Standard Keyboard
    Mouse
    Logitech Optical M100r
    Internet Speed
    300Mbps / CMCC
    Browser
    Firefox
    Antivirus
    Huorong Personal Edition

Ghot

Well-known member
Power User
VIP
Local time
5:51 PM
Posts
1,281
Location
PA, USA
@dfc643

From your troubleshooting it looks to be a 3rd party Service.
There can't be that many 3rd party Services.

I don't have Win 11 installed yet so I can't compare the Services settings. :(
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

dfc643

Member
Thread Starter
Local time
5:51 AM
Posts
11
@dfc643

From your troubleshooting it looks to be a 3rd party Service.
There can't be that many 3rd party Services.

I don't have Win 11 installed yet so I can't compare the Services settings. :(
thanks for reply, that sorry for my typo. :ROFLMAO:
"disable all the third-party services, still very slow."

i tried disabled all the 3rd party services in msconfig, but still very slow.:oops:
the strange is that settings app works fine in safe-mode.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASRock DeskMini H110
    CPU
    Intel Pentium G4560
    Motherboard
    ASRock H110M/STX-COM
    Memory
    16 GiB DDR4 @ Dual Channel
    Graphics Card(s)
    Intel Graphics HD 610
    Sound Card
    Realtek ALC283
    Monitor(s) Displays
    HP 24w
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 2.5inch HDD 1TiB
    SuperSSpeed 2.5inch SSD 120GiB
    PSU
    120W DC
    Case
    ASRock DeskMini
    Cooling
    AVC
    Keyboard
    A4Tech 101 Standard Keyboard
    Mouse
    Logitech Optical M100r
    Internet Speed
    300Mbps / CMCC
    Browser
    Firefox
    Antivirus
    Huorong Personal Edition

Ghot

Well-known member
Power User
VIP
Local time
5:51 PM
Posts
1,281
Location
PA, USA
thanks for reply, that sorry for my typo. :ROFLMAO:
"disable all the third-party services, still very slow."

i tried disabled all the 3rd party services in msconfig, but still very slow.:oops:
the strange is that settings app works fine in safe-mode.


2 days ago I had a similar problem on Win 10 Home.

I had disabled Biometric Service, because I had no biometric devices.
Long story short... when I went to Settings > Accounts... and tried to click on "Signin Options", it took 53 seconds to open and the Hello face was gone.
Setting the Biometric Service to Manual... fixed it.

I'm guessing you have a similar problem. Not with the Biometric Service, but with some Service.

The only way I "guessed" it was the Biometric Service, was that I had read, that the Hello face was involved with that Service.
So I tried it

I'm thinking that the About page or something On the About page, might give you a hint as to which Service is causing the problem??
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

dfc643

Member
Thread Starter
Local time
5:51 AM
Posts
11
2 days ago I had a similar problem on Win 10 Home.

I had disabled Biometric Service, because I had no biometric devices.
Long story short... when I went to Settings > Accounts... and tried to click on "Signin Options", it took 53 seconds to open and the Hello face was gone.
Setting the Biometric Service to Manual... fixed it.

I'm guessing you have a similar problem. Not with the Biometric Service, but with some Service.
that a great idea,
i will try disable service one by one after my work time to find out which service cause that.

i just tried disable 3rd-party services,
safe mode will also disable some system service.

thank you
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASRock DeskMini H110
    CPU
    Intel Pentium G4560
    Motherboard
    ASRock H110M/STX-COM
    Memory
    16 GiB DDR4 @ Dual Channel
    Graphics Card(s)
    Intel Graphics HD 610
    Sound Card
    Realtek ALC283
    Monitor(s) Displays
    HP 24w
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 2.5inch HDD 1TiB
    SuperSSpeed 2.5inch SSD 120GiB
    PSU
    120W DC
    Case
    ASRock DeskMini
    Cooling
    AVC
    Keyboard
    A4Tech 101 Standard Keyboard
    Mouse
    Logitech Optical M100r
    Internet Speed
    300Mbps / CMCC
    Browser
    Firefox
    Antivirus
    Huorong Personal Edition

Ghot

Well-known member
Power User
VIP
Local time
5:51 PM
Posts
1,281
Location
PA, USA
that a great idea,
i will try disable service one by one after my work time to find out which service cause that.

i just tried disable 3rd-party services,
safe mode will also disable some system service.

thank you


Here's some things that I guess, might be related. In other words if these things are "funky" they might be causing the delay you're seeing...
This is Windows 10 About screen ofc... but you'll get the idea.


Keep in mind... I'm just guessing here. :)


The items with the RED dots are just things that I know have Services related to them.
On Windows 10 at least.



Image1.png
 
Last edited:

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

brummyfan

Well-known member
Member
VIP
Local time
10:51 PM
Posts
113
Hello eveyone,

I have a PC which upgraded Windows 11 from Windows 10 LTSC 2019,
everything works fine except "Settings - System - About".

winver: 21996.1

Whats the issue
1. open windows settings app.
2. click system section.
3. click about from the side menu.
4. the settings app frozes about 2-3 minutes.
5. "About" title show up in the settings app right side with loading bar.
6. after one minute, all the info was loaded and show up in the right side.

I tested in
1. new installed windows 11 in VM, its ok.
2. switch to safe mode, its fast.
3. disable all the third-party services, still very slow.
4. uninstall graphics driver, still very slow.
5. uninstall security software, still very slow.
6. switch to diagnostic mode in msconfig, still very slow.

i think the issue has nothing to do with Windows 11 due to it works fine in safe mode.
but dont know how to solve it.

here is recording (4mins):
RA1DTe.gif
I would suggest you wait for another couple of days for the official release of Win 11, this is a leaked version and there's no point in fixing this version.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Build 22489.1000
    Computer type
    Laptop
    Manufacturer/Model
    Acer Nitro AN517-51
    CPU
    i7-9750h
    Motherboard
    Acer Superb_CFS
    Memory
    16GB DDR4 2666MHz
    Graphics Card(s)
    NVIDIA GTX 1660-ti
    Sound Card
    Realtek
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 Evo Plus 500GB
    Browser
    Edge
  • Operating System
    Windows 10 Home(19043.1288)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Predator G9-793
    CPU
    i7-6700HQ
    Motherboard
    Acer
    Memory
    16GB DDR4 2666MHz
    Graphics card(s)
    GTX1070
    Sound Card
    Realtek
    Monitor(s) Displays
    Generic
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 Evo 250GB
    Browser
    Edge
    Antivirus
    Windows Defender

dfc643

Member
Thread Starter
Local time
5:51 AM
Posts
11
thanks for @Ghot 's suggestion,
the broken Windows Defender cause the issue.

The Solution:

Disable Windows Defender and Windows Security Center in Registry.
And eveything works fine include "About" and "Windows Security" in Settings App.
i tried to fix Windows Defender but failed.
that not important to me due to i use third-party security software (Huorong).
the problem is nothing to do with Huorong Security Software.
due to i tried installed Huorong in VM and Windows Security Center works fine.
INI:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender]
"DisableAntiSpyware"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender\Real-Time Protection]
"DisableBehaviorMonitoring"=dword:00000001
"DisableIOAVProtection"=dword:00000001
"DisableOnAccessProtection"=dword:00000001
"DisableRealtimeMonitoring"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService]
"Start"=dword:00000004

REcsmT.gif





P.S. Broken Windows Defender
Problem 1: the "SecurityHealthService" could not be started.
企业微信截图_20210621180617.png

Problem 2: Windows Security Center is blank.
企业微信截图_20210621180706.png

Problem 3: "Windows Security" frozens in Settings App
企业微信截图_20210621181319.png
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASRock DeskMini H110
    CPU
    Intel Pentium G4560
    Motherboard
    ASRock H110M/STX-COM
    Memory
    16 GiB DDR4 @ Dual Channel
    Graphics Card(s)
    Intel Graphics HD 610
    Sound Card
    Realtek ALC283
    Monitor(s) Displays
    HP 24w
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 2.5inch HDD 1TiB
    SuperSSpeed 2.5inch SSD 120GiB
    PSU
    120W DC
    Case
    ASRock DeskMini
    Cooling
    AVC
    Keyboard
    A4Tech 101 Standard Keyboard
    Mouse
    Logitech Optical M100r
    Internet Speed
    300Mbps / CMCC
    Browser
    Firefox
    Antivirus
    Huorong Personal Edition

dfc643

Member
Thread Starter
Local time
5:51 AM
Posts
11
I would suggest you wait for another couple of days for the official release of Win 11, this is a leaked version and there's no point in fixing this version.
thank you! im in waiting.

i found one funny thing: the leaked version is more stable than Windows LTSC 2019😅
start menu and taskbar crashed in LTSC 2019 with a very high frequency

1. explorer restart suddenly.
2. metro icon missing.
3. explorer freezes randomly.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASRock DeskMini H110
    CPU
    Intel Pentium G4560
    Motherboard
    ASRock H110M/STX-COM
    Memory
    16 GiB DDR4 @ Dual Channel
    Graphics Card(s)
    Intel Graphics HD 610
    Sound Card
    Realtek ALC283
    Monitor(s) Displays
    HP 24w
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 2.5inch HDD 1TiB
    SuperSSpeed 2.5inch SSD 120GiB
    PSU
    120W DC
    Case
    ASRock DeskMini
    Cooling
    AVC
    Keyboard
    A4Tech 101 Standard Keyboard
    Mouse
    Logitech Optical M100r
    Internet Speed
    300Mbps / CMCC
    Browser
    Firefox
    Antivirus
    Huorong Personal Edition

brummyfan

Well-known member
Member
VIP
Local time
10:51 PM
Posts
113
thank you! im in waiting.

i found one funny thing: the leaked version is more stable than Windows LTSC 2019😅
start menu and taskbar crashed in LTSC 2019 with a very high frequency

1. explorer restart suddenly.
2. metro icon missing.
3. explorer freezes randomly.
No problem :)
 

My Computers

System One System Two

  • Operating System
    Windows 11 Build 22489.1000
    Computer type
    Laptop
    Manufacturer/Model
    Acer Nitro AN517-51
    CPU
    i7-9750h
    Motherboard
    Acer Superb_CFS
    Memory
    16GB DDR4 2666MHz
    Graphics Card(s)
    NVIDIA GTX 1660-ti
    Sound Card
    Realtek
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 Evo Plus 500GB
    Browser
    Edge
  • Operating System
    Windows 10 Home(19043.1288)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Predator G9-793
    CPU
    i7-6700HQ
    Motherboard
    Acer
    Memory
    16GB DDR4 2666MHz
    Graphics card(s)
    GTX1070
    Sound Card
    Realtek
    Monitor(s) Displays
    Generic
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 Evo 250GB
    Browser
    Edge
    Antivirus
    Windows Defender

Ghot

Well-known member
Power User
VIP
Local time
5:51 PM
Posts
1,281
Location
PA, USA

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

catweazel

Member
Local time
11:51 PM
Posts
44
Hallo
i have the same Problem with the Defender,
I merge the RegFile, Reboot, install an AV, and it's working fine, but i think, that is a big Bug ?:)
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:51 PM
Posts
1,929
Location
3rd Rock
So your machine was taking too long to open Defender and related pages?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

catweazel

Member
Local time
11:51 PM
Posts
44
Last edited:

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:51 PM
Posts
1,929
Location
3rd Rock
Did you clean install or upgrade from Win 10 / Win 11 leak?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

catweazel

Member
Local time
11:51 PM
Posts
44
Did you clean install or upgrade from Win 10 / Win 11 leak?
Upgrade from Win10 21H1 build 19043.1081, an it is an old Lenovo W500 Thinkpad, with MBR, Legacy BIOS, with a trick it goes to bypass the TPM query. ;)
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

Ed Tittel

Active member
MVP
Member
VIP
Local time
4:51 PM
Posts
92
I'm only running Win11 on hardware that meets all requirements: one is an 8th-gen i7 mobile CPU, the other an 11th-gen i7 mobile CPU. Both run Win11 faster than Win10 ran on identical hardware. That's something of a plus, though I'm still finding out how I feel about the new OS.
--Ed--
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo X380 Yoga
    CPU
    i7-8650U (8th Gen/Kaby Lake)
    Motherboard
    20LH000MUS (U3E1)
    Memory
    16 GB
    Graphics Card(s)
    Intel UHD Graphics 620
    Sound Card
    Integrated Conexant SmartAudio HD
    Monitor(s) Displays
    FlexView Display
    Screen Resolution
    1920x1080
    Hard Drives
    Toshiba 1 TB PCIe x3 NVMe SSD
    external 5TB Seagate USB-C attached HDD
    PSU
    Lenovo integrated 65W power brick
    Case
    Laptop
    Cooling
    Laptop
    Keyboard
    Integrated Lenovo ThinkPad keyboard
    Mouse
    touchscreen, touchpad
    Internet Speed
    GbE (Spectrum/Charter)
    Browser
    all of em
    Antivirus
    Defender
    Other Info
    Purchased early 2019 as Windows Insider test PC

catweazel

Member
Local time
11:51 PM
Posts
44
I'm only running Win11 on hardware that meets all requirements: one is an 8th-gen i7 mobile CPU, the other an 11th-gen i7 mobile CPU. Both run Win11 faster than Win10 ran on identical hardware. That's something of a plus, though I'm still finding out how I feel about the new OS.
--Ed--
yes you're right, I wanted to test first, I still have a Lenovo ThinkPad P50, which meets all requirements.
" though I'm still finding out how I feel about the new ", ;)
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo W500
    CPU
    Intel Core2 Duo CPU T9600
    Motherboard
    LENOVO 4061W4Y
    Memory
    4gb
    Graphics Card(s)
    Intel GMA , ATI mobility FireGL V5700
    Sound Card
    conexant audio High Definition Audio-Gerät
    Monitor(s) Displays
    1920x1200 (WUXGA)
    Screen Resolution
    LCD 1920x1200
    Hard Drives
    SSD

Colorado Tom

New member
Local time
3:51 PM
Posts
1
I bought a new motherboard and CPU in order to run Win11. Build 22000.65 is running fine, only freezes briefly occasionally. I still like it. See what the official version does.
 

My Computer

System One

  • Operating System
    Windows 11 build 10.0.22000.65
Top Bottom