Start Menu


elbmek

Active member
Member
VIP
Local time
3:58 PM
Posts
452
Location
Sutton Coldfield England
OS
Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
I got rid of it, somehow, in Win 10 but now its damn well back again. Boot up sign in Start menu - NOoooooooooooooooo

Why am I having to wait 128 seconds to post a second post????

75

38 ......................... tik tik

15 .........................

4 ..................
 

My Computer

System One

  • OS
    Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist
    CPU
    amd ryzen 9 5900X 12 core 3701mhz 24 logistical process
    Motherboard
    Gigabyte B550 Auros Elite V2
    Memory
    16GB (2x8) Corsair VENGEANCE DDR4 3200MHz
    Graphics Card(s)
    Aoris Nvidia Geforce RTX 3060 ti
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung F27G3T 144hz
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung V-NAND SSD 970 Evo plus 500GB
    3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE
    1 x 2TB External USB. 1 x 4TB External SSD
    other HDD drives optional docking (when I get around to it)
    PSU
    Corsair VS550
    Case
    Coolermaster
    Cooling
    DEEP COOL AS500 CPU COOLER
    Keyboard
    Microsoft Multimedia 1.01a. MSI Vigor elite Mech board as spare/games
    Mouse
    Corsair Sabre (with pretty lights!)
    Internet Speed
    600+MB
    Browser
    Opera
    Antivirus
    Kaspersky Total Security 2022
    Other Info
    WIRELESS 802.11 AC1300 867Mbps/5GHz, 400Mbps/2.4GHz PCI-E CARD
    Logitech speakers
    Asus DRW-14D5MT x48
    Net via Virgin hub 3 (using RJ45 cable). Plus MS surface 5 tablet
Top Bottom