Solved Unable to reset Windows 11 to default


veldthui

New member
Local time
5:36 PM
Posts
7
OS
Windows 11, Windows 10
I have solved this but just posting in case anyone else has the same issue.
I have a Surface Pro 6 that I wanted to sell so tried to reset the thing to default to remove all the apps and personal data.
Tried about a dozen times and kept getting the same result saying an error occurred and no change was done. I followed all the hints I could from the net which involved running programs to scan for problems in Windows 11 and they all came back clear.
I was trying to reset using the image on the Surface Pro. So connected to a good internet connection and tried reset from the cloud which could take up to 4TB. Same deal. Failed each time.

In the end I downloaded the latest Windows 11 iso image and put it on a USB stick. Then mounted the image and ran setup and re-installed from the setup. It asked if I wanted to keep my data and told it no. It went away to think for a while then asked the same question with the "no I dont want my data" selected. Finally after clicking okay it went and re-installed Windows 11 and defaulted it to a fresh install.

A lot of time wasted on what should be a simple job. It could have at least said why it failed.
 

My Computer

System One

  • OS
    Windows 11, Windows 10
Top Bottom