Unpredictable requests for PIN when waking from sleep


112022

Active member
Local time
11:46 PM
Posts
26
OS
Windows 11
I have a new-this-month Win11 desktop, Home edition.

I have it set so that password is "Never" required when waking from sleep.

However, when the computer wakes from "organic" sleep - that is, it's fallen asleep after the three hour I have set, versus waking when I force it to sleep - a PIN is required.

If I force it asleep, it wakes with a key or mouse stroke and no PIN is required.

At least that's what I think I'm seeing.

How do I set it so that no PIN is required waking from sleep (but is required after startup)?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    LOOP AIO LP-270206
    CPU
    Intel® CoreTM i5-10400 Processor 12M Cache
    Motherboard
    Asus Pro H410T/CSM
    Memory
    16GB - Kingston DDR4 SODIMM, 2666
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung MZ-V8V500B/AM 500 GB SSD (OS and apps)
    WD 1TB SSD (data)
    Antivirus
    Defender
Please open a command prompt and type powercfg -a and furnish a screenshot of your results
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3447
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
I have a new-this-month Win11 desktop, Home edition.

I have it set so that password is "Never" required when waking from sleep.

However, when the computer wakes from "organic" sleep - that is, it's fallen asleep after the three hour I have set, versus waking when I force it to sleep - a PIN is required.

If I force it asleep, it wakes with a key or mouse stroke and no PIN is required.

At least that's what I think I'm seeing.

How do I set it so that no PIN is required waking from sleep (but is required after startup)?
Windows 11 and PC/Desktop doesn't give us much to go on.
 

My Computers

System One System Two

  • OS
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec G156
    CPU
    Intel Core i5-8400 CPU @ 2.80GHz
    Motherboard
    AsusTeK Prime B360M-S
    Memory
    16 MB DDR 4-2666
    Monitor(s) Displays
    23" Speptre HDMI 75Hz
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 EVO 500GB NVMe
    Mouse
    Logitek M185
    Keyboard
    Logitek K270
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    Windows Defender

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    LOOP AIO LP-270206
    CPU
    Intel® CoreTM i5-10400 Processor 12M Cache
    Motherboard
    Asus Pro H410T/CSM
    Memory
    16GB - Kingston DDR4 SODIMM, 2666
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung MZ-V8V500B/AM 500 GB SSD (OS and apps)
    WD 1TB SSD (data)
    Antivirus
    Defender
I would try this.
Even though it doesn't show you are using hibernate, from a command prompt as administrator type powercfg.exe /hibernate off

Disable your pin and revert back to password login only. Settings-accounts-sign-in options-expand Pin(windows Hello) and click remove

Enable require sign in on wakeup. Use option 3. Enable or Disable Require Sign-in on Wakeup in Windows 11 Tutorial

Restart computer and verify it requires your password both when you manually put the computer to sleep or it sleeps on its own.

Disable require sign in on wakeup using that same tutorial. If you are running Windows 11 Pro use option 5 the group policy method. If you are running 11 Home use option 3 or 6. Restart and verify you can wake it from both manual and automatic sleep without it requiring a password.

Re-enable your pin. Settings-accounts-signin options
Restart and verify if it will still wakeup without asking for pin or password.

I hope it works for you.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3447
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Have a look at this
I did, and things seem to be working now.

Not 100% sure what worked, but if I had to guess I'd say powercfg /SETACVALUEINDEX SCHEME_CURRENT SUB_NONE CONSOLELOCK 0 from an administrative command prompt was the ticket.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    LOOP AIO LP-270206
    CPU
    Intel® CoreTM i5-10400 Processor 12M Cache
    Motherboard
    Asus Pro H410T/CSM
    Memory
    16GB - Kingston DDR4 SODIMM, 2666
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung MZ-V8V500B/AM 500 GB SSD (OS and apps)
    WD 1TB SSD (data)
    Antivirus
    Defender
Back
Top Bottom