Virus and threat protection problem


tinmar49

Well-known member
Member
VIP
Local time
9:07 AM
Posts
438
Location
UK
OS
W11 pro beta
Looking through the settings just for interest, I noticed a warning flag at "Virus and threat protection actions required"
At "virus and threat protection settings"
Automatic sample submission is turned off your device may be vulnerable.
I turned it on, and immediately the screen gave a chirp and blacked out. Only resetting brought the pc back to life. The power light on the case stayed on during the blackout.
Having another look at settings, the automatic sample submission is still turned off.
The W11pro is beta and fully up to date.
 

My Computers

System One System Two

  • OS
    W11 pro beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    home built
    CPU
    Athlon 3000G
    Motherboard
    Asrock A320M-HDV r4.0
    Memory
    16Gb Crucial DDR4 2400
    Graphics Card(s)
    onboard cpu
    Sound Card
    onboard
    Monitor(s) Displays
    AOC 27
    Screen Resolution
    2560-1440
    Hard Drives
    WD black SN750 M2 500Gb
    PSU
    500W Seasonic core 80+gold non modular
    Case
    Fractal Design Define R2
    Cooling
    front 2 x 120mm rear 100mm stock psu
    Internet Speed
    135/20
    Browser
    Firefox and edge
    Antivirus
    Windows Security and free Malwarebytes
  • Operating System
    W11 pro 64 beta (from W10 pro system builder pack)
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 7 5700G
    Motherboard
    MSI B450 tomahawk max II
    Memory
    4 x 8Gb Corsair Vengeance LPX 3000 DDR4
    Graphics card(s)
    onboard cpu
    Sound Card
    motherboard
    Monitor(s) Displays
    LG 21.5" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD 1Tb Black M2 SN850X on Asus hyper M2 X16 max V2 card
    PSU
    Be Quiet 400 semi modular 80+gold
    Case
    Coolermaster Silencio 650
    Cooling
    140mm front, 120 rear Akasa Vegas Chroma AM
    Internet Speed
    135/20
    Browser
    edge/Firefox
    Antivirus
    WD plus Malwarebytes free
Twenty minutes after starting the thread, I have run a Windows offline scan and when restarting, reaching desktop, there was a white notice saying that I should reboot to update some settings. I rebooted and the sign re appeared, and was dismissed. Rechecking settings, I find now that the "automatic sample submission " is turned on.
 

My Computers

System One System Two

  • OS
    W11 pro beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    home built
    CPU
    Athlon 3000G
    Motherboard
    Asrock A320M-HDV r4.0
    Memory
    16Gb Crucial DDR4 2400
    Graphics Card(s)
    onboard cpu
    Sound Card
    onboard
    Monitor(s) Displays
    AOC 27
    Screen Resolution
    2560-1440
    Hard Drives
    WD black SN750 M2 500Gb
    PSU
    500W Seasonic core 80+gold non modular
    Case
    Fractal Design Define R2
    Cooling
    front 2 x 120mm rear 100mm stock psu
    Internet Speed
    135/20
    Browser
    Firefox and edge
    Antivirus
    Windows Security and free Malwarebytes
  • Operating System
    W11 pro 64 beta (from W10 pro system builder pack)
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 7 5700G
    Motherboard
    MSI B450 tomahawk max II
    Memory
    4 x 8Gb Corsair Vengeance LPX 3000 DDR4
    Graphics card(s)
    onboard cpu
    Sound Card
    motherboard
    Monitor(s) Displays
    LG 21.5" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD 1Tb Black M2 SN850X on Asus hyper M2 X16 max V2 card
    PSU
    Be Quiet 400 semi modular 80+gold
    Case
    Coolermaster Silencio 650
    Cooling
    140mm front, 120 rear Akasa Vegas Chroma AM
    Internet Speed
    135/20
    Browser
    edge/Firefox
    Antivirus
    WD plus Malwarebytes free
Looking through the settings just for interest, I noticed a warning flag at "Virus and threat protection actions required"
At "virus and threat protection settings"
Automatic sample submission is turned off your device may be vulnerable.
I turned it on, and immediately the screen gave a chirp and blacked out. Only resetting brought the pc back to life. The power light on the case stayed on during the blackout.
Having another look at settings, the automatic sample submission is still turned off.
The W11pro is beta and fully up to date.
This has been an issue since the beginning. There are a number of posts mentioning this, with no resolution that I know of. Probably the only option for now is patience.
 

My Computers

System One System Two

  • OS
    Windows 11 Insider Preview (VM on Hyper-V), Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brew
    CPU
    i7-13700 Passmark rating = 38841
    Motherboard
    Asus Prime B760M
    Memory
    32 GB
    Graphics Card(s)
    System
    Sound Card
    System
    Monitor(s) Displays
    Asus 27" on KVM switch
    Screen Resolution
    1920x1080
    Hard Drives
    Kingston 120 GB SSD system dr., 1TB Gigabyte M.2 MVNe data and 1 TB M.2 PCie @ 20 Gb/s virtual drive storage, 2 TB WD HDD
    PSU
    Thermatake 500w
    Case
    MATX Desktop
    Cooling
    fans
    Keyboard
    Logitech on KVM
    Mouse
    Logitech on KVM
    Internet Speed
    230 +/- down, 40 +/- up
    Browser
    Usually DuckDuckGo, Edge On insider Preview
    Antivirus
    Defender
    Other Info
    3'rd system is a Minis Forum NAB6. Intel Core i7-12650H CPU, 10 Cores, 16 Threads. 32 GB DDR4 Memory. 500 GB NVMe PCle, 500GB SSD Passmark rating = 23683
  • Operating System
    Windows 10 & W11 Dual Boot
    Computer type
    PC/Desktop
    Manufacturer/Model
    Elite Mini HX90
    CPU
    AMD RYZEN 9, 5900 - 8 cores, 16 threads. Passmark rating = 345888
    Memory
    16 GB
    Graphics card(s)
    System
    Sound Card
    System
    Monitor(s) Displays
    Asus 27 inch + Samsung 27" on KVM
    Screen Resolution
    1920 x 1080
    Hard Drives
    SPCC 120 GB SSD, 1TB and 2TB WD Sata III
    Case
    Mini
    Cooling
    fans
    Mouse
    Logitech on KVM
    Keyboard
    Logitech on KVM
    Internet Speed
    230, 40 up
    Browser
    Usually DuckDuckGo, occasionally Edge
    Antivirus
    Windows
    Other Info
    Plex Server is Minis Forum UM450. AMD Ryzen5 4500U, 6 Cores, 6 Threads. Passmark Rating = 11039. Running W11 Pro. Also have 2 seldom used laptops: HP Pavilion 11M-AD113DX Laptop (W11 Capable), W10 Home, Dell Inspiron 13-5368 Laptop, W10 Home + Apple mini, circa 2012

Latest Support Threads

Latest Tutorials

Back
Top Bottom