VMWare player 16 problem with Windows 11 image


William654

Well-known member
Member
VIP
Local time
4:35 PM
Posts
547
OS
Windows 11
The image was running fine but suddenly I could not start it and I get the following errors:

Virtualized AMD-V/RVI is not supported on this platform.
I press on yes to continue although my SVM is enabled and again this did not apear before !! then I get this error

Error while powering on: VMware Player does not support nested virtualization on this host.

Module 'HV' power on failed.

Failed to start the virtual machine

I googled and tried these solutions:

- Disable hyper-v from command prompt and restart
- Uncheck hyper-v from windows features
- Uncheck CPU virtualization in VMWare image settings
- Hyper-V not installed in windows features
- Containers not installed in windows features
- Windows Hypervisor platform not installed in windows features
- Virtual Machine Platform not installed in windows features
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    5900x
    Motherboard
    MAG X570S TOMAHAWK MAX WIFI
    Memory
    32 GB G.Skill
    Graphics Card(s)
    RX 6800 XT
    Sound Card
    Creative Sound Blaster Z
    Monitor(s) Displays
    BENQ and AOC QHD 120Hz
    Screen Resolution
    QHD
    Hard Drives
    2TB Intel 660p and 2TB Sabrent Rokect 4 plus nvme, 4TB HDD HGST
    PSU
    Corsair RM750
    Case
    Bloody rage
    Cooling
    Water cooling gamdias 240
    Keyboard
    razer ornata
    Mouse
    razer da v2
    Browser
    FF and Chrome
    Antivirus
    Malwarebytes
Did you check your BIOS settings? It sounds like you may have one or more Virtualization capabilities in the BIOS disabled.
 

My Computers

System One System Two

  • OS
    Win11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    1Gb Up / 1 Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Win11 Pro 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkBook 13x Gen 2
    CPU
    Intel i7-1255U
    Memory
    16 GB
    Graphics card(s)
    Intel Iris Xe Graphics
    Sound Card
    Realtek® ALC3306-CG codec
    Monitor(s) Displays
    13.3-inch IPS Display
    Screen Resolution
    WQXGA (2560 x 1600)
    Hard Drives
    2 TB 4 x 4 NVMe SSD
    PSU
    USB-C / Thunderbolt 4 Power / Charging
    Mouse
    Buttonless Glass Precision Touchpad
    Keyboard
    Backlit, spill resistant keyboard
    Internet Speed
    1Gb Up / 1Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    WiFi 6e / Bluetooth 5.1 / Facial Recognition / Fingerprint Sensor / ToF (Time of Flight) Human Presence Sensor
Did you check your BIOS settings? It sounds like you may have one or more Virtualization capabilities in the BIOS disabled.
I have SVM enabled is there another ?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    5900x
    Motherboard
    MAG X570S TOMAHAWK MAX WIFI
    Memory
    32 GB G.Skill
    Graphics Card(s)
    RX 6800 XT
    Sound Card
    Creative Sound Blaster Z
    Monitor(s) Displays
    BENQ and AOC QHD 120Hz
    Screen Resolution
    QHD
    Hard Drives
    2TB Intel 660p and 2TB Sabrent Rokect 4 plus nvme, 4TB HDD HGST
    PSU
    Corsair RM750
    Case
    Bloody rage
    Cooling
    Water cooling gamdias 240
    Keyboard
    razer ornata
    Mouse
    razer da v2
    Browser
    FF and Chrome
    Antivirus
    Malwarebytes

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3007
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    5900x
    Motherboard
    MAG X570S TOMAHAWK MAX WIFI
    Memory
    32 GB G.Skill
    Graphics Card(s)
    RX 6800 XT
    Sound Card
    Creative Sound Blaster Z
    Monitor(s) Displays
    BENQ and AOC QHD 120Hz
    Screen Resolution
    QHD
    Hard Drives
    2TB Intel 660p and 2TB Sabrent Rokect 4 plus nvme, 4TB HDD HGST
    PSU
    Corsair RM750
    Case
    Bloody rage
    Cooling
    Water cooling gamdias 240
    Keyboard
    razer ornata
    Mouse
    razer da v2
    Browser
    FF and Chrome
    Antivirus
    Malwarebytes
it work now after I set
bcdedit /set hypervisorlaunchtype off

although I did it before !! thanks
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    5900x
    Motherboard
    MAG X570S TOMAHAWK MAX WIFI
    Memory
    32 GB G.Skill
    Graphics Card(s)
    RX 6800 XT
    Sound Card
    Creative Sound Blaster Z
    Monitor(s) Displays
    BENQ and AOC QHD 120Hz
    Screen Resolution
    QHD
    Hard Drives
    2TB Intel 660p and 2TB Sabrent Rokect 4 plus nvme, 4TB HDD HGST
    PSU
    Corsair RM750
    Case
    Bloody rage
    Cooling
    Water cooling gamdias 240
    Keyboard
    razer ornata
    Mouse
    razer da v2
    Browser
    FF and Chrome
    Antivirus
    Malwarebytes
Solution no longer work !!
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    5900x
    Motherboard
    MAG X570S TOMAHAWK MAX WIFI
    Memory
    32 GB G.Skill
    Graphics Card(s)
    RX 6800 XT
    Sound Card
    Creative Sound Blaster Z
    Monitor(s) Displays
    BENQ and AOC QHD 120Hz
    Screen Resolution
    QHD
    Hard Drives
    2TB Intel 660p and 2TB Sabrent Rokect 4 plus nvme, 4TB HDD HGST
    PSU
    Corsair RM750
    Case
    Bloody rage
    Cooling
    Water cooling gamdias 240
    Keyboard
    razer ornata
    Mouse
    razer da v2
    Browser
    FF and Chrome
    Antivirus
    Malwarebytes

Latest Support Threads

Latest Tutorials

Back
Top Bottom