Why is Win 11 going to default?


cloa513

New member
Local time
8:16 AM
Posts
8
OS
Windows 11 Home 21H2 (Build 22000:2416)
Windows 11 just failed on login a couple of times- it just said logging out. Later it is said it was going ready and it has gone to default background with all desktop setup gone. Programs such as KeePass and Chrome also have no set data such as the default database- but I found it to log in here- and saved passwords.

The only thing we have been doing particularly with this computer is running my son's login and get the nonsensical another user is using this computer whine when shutdown.


What is going on here? We had a minor tremor ( in this location - from the powerful one in the north side of Japan's main island ) and it is quite cold but not extremely.





default bubbles.png
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 (Build 22000:2416)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Fujitsu
It just suddenly switched to a train site background.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 (Build 22000:2416)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Fujitsu
This is a wild guess but have you noticed any other brown-outs in your home, in the area, lights don't look as bright?

I'm thinking that if there are power fluctuations to affect your PC it might give pause to the OS and windows reboots.
The local power co. may be rerouting/lowering your power to help the less fortunate b/c of the earthquake.

Do you have a way to measure the power coming into your home?
 

My Computer

System One

  • OS
    Windows 11 Pro (x64) Version 23H2 Used Enablement Package (build 22631.2861)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer Aspire TC-1760 1.0
    CPU
    2.10 gigahertz Intel 12th Gen Core i7-12700
    Motherboard
    Acer Aspire TC-1760 1.0 Bus: 100 megahertz UEFI: American Megatrends Inc. R01-A4 02/21/2022
    Memory
    15.78 of 16 Gigabytes Usable Installed Memory
    Graphics Card(s)
    Intel(R) UHD Graphics 770 [Display adapter]
    Sound Card
    Realtek(R) Audio
    Monitor(s) Displays
    Acer KA242Y A (24.0"vis, s/n 6243003C23E00, October 2022)
    Screen Resolution
    1920 x 1080
    Hard Drives
    c: (NTFS on drive 1) * 510.74 GB SSD
    d: (NTFS on drive 0) 1.00 TB 7200rpm SATA HHD
    * Operating System is installed on c:
    PSU
    300w OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Logitech M325 add-on
    Internet Speed
    Vz Fios; Png 20ms DL 110.82Mbps UL 122.49Mbps | speedtest
    Browser
    FF 120.0.1 (64bit) Updated Regulary now at 120.0.1 (64bit)
    Antivirus
    Windows Security | Came with Norton Ultra trial but has been uninstalled
    Other Info
    Canon MG3200 Printer
That is long way away- We live near Tokyo. It might as well be a couple of state away. It is certainly a full prefecture away. No effect on electricity supply. The main island is 230 kilometres wide and we are maybe 31 kilometres from Tokyo.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 (Build 22000:2416)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Fujitsu
No worries, just a thought I had.
 

My Computer

System One

  • OS
    Windows 11 Pro (x64) Version 23H2 Used Enablement Package (build 22631.2861)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer Aspire TC-1760 1.0
    CPU
    2.10 gigahertz Intel 12th Gen Core i7-12700
    Motherboard
    Acer Aspire TC-1760 1.0 Bus: 100 megahertz UEFI: American Megatrends Inc. R01-A4 02/21/2022
    Memory
    15.78 of 16 Gigabytes Usable Installed Memory
    Graphics Card(s)
    Intel(R) UHD Graphics 770 [Display adapter]
    Sound Card
    Realtek(R) Audio
    Monitor(s) Displays
    Acer KA242Y A (24.0"vis, s/n 6243003C23E00, October 2022)
    Screen Resolution
    1920 x 1080
    Hard Drives
    c: (NTFS on drive 1) * 510.74 GB SSD
    d: (NTFS on drive 0) 1.00 TB 7200rpm SATA HHD
    * Operating System is installed on c:
    PSU
    300w OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Logitech M325 add-on
    Internet Speed
    Vz Fios; Png 20ms DL 110.82Mbps UL 122.49Mbps | speedtest
    Browser
    FF 120.0.1 (64bit) Updated Regulary now at 120.0.1 (64bit)
    Antivirus
    Windows Security | Came with Norton Ultra trial but has been uninstalled
    Other Info
    Canon MG3200 Printer
@cloa513
The apparent reset to defaults is usually caused by the registry becoming corrupt or being overwritten in some way. There are a few possibilities that may explain this issue.

The first is flaky RAM. Run a RAM test to rule out any issues there.

Keep in mind that flaky RAM issues can be caused by wayward programs as well, so keep an eye on any third party apps, especially those that you recently installed.

Next are the hard drive/s. Open a CMD window and type in: chkdsk C: /F and press enter.
Then do the same for your D: drive, chkdsk D: /F

chkdsk will ask if you want to check the C: drive at startup, select Yes and then reboot.
chkdsk may also ask if you want to dismount the D: drive, select yes.

Another possibility, but far less likely in this case, are flaky connections to your internal devices. The remedy is to open the computer and with the power completely disconnected, simply unplug any connections and plug them back in. This should ensure that all connections are making a good electrical connection.

Concentrate on the power connections to the motherboard, the hard drives, reseat the RAM and any M.2 drives.

HTH
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
@Anak
The apparent reset to defaults is usually caused by the registry becoming corrupt or being overwritten in some way. There are a few possibilities that may explain this issue.
Thanks trumpy81, All good areas to look into. I've been out of the 'game' for a few years b/c of health problems with me and the family and I've forgotten a lot of 'tips' since my BSOD days on 7F. Flaky ram. . . Duh!

When cloa513 mentioned the earthquake I thought maybe his family was close but hoping not directly in the fray and based my answer on that.

@cloa513 Listen to trumpy81 there's good tips there, all easy to do, don't cost anything and maybe a few hours of time, if you do get inside the box to check connections think about cleaning out all the dust bunnies as they also have a detrimental affect on performance.
 

My Computer

System One

  • OS
    Windows 11 Pro (x64) Version 23H2 Used Enablement Package (build 22631.2861)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer Aspire TC-1760 1.0
    CPU
    2.10 gigahertz Intel 12th Gen Core i7-12700
    Motherboard
    Acer Aspire TC-1760 1.0 Bus: 100 megahertz UEFI: American Megatrends Inc. R01-A4 02/21/2022
    Memory
    15.78 of 16 Gigabytes Usable Installed Memory
    Graphics Card(s)
    Intel(R) UHD Graphics 770 [Display adapter]
    Sound Card
    Realtek(R) Audio
    Monitor(s) Displays
    Acer KA242Y A (24.0"vis, s/n 6243003C23E00, October 2022)
    Screen Resolution
    1920 x 1080
    Hard Drives
    c: (NTFS on drive 1) * 510.74 GB SSD
    d: (NTFS on drive 0) 1.00 TB 7200rpm SATA HHD
    * Operating System is installed on c:
    PSU
    300w OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Logitech M325 add-on
    Internet Speed
    Vz Fios; Png 20ms DL 110.82Mbps UL 122.49Mbps | speedtest
    Browser
    FF 120.0.1 (64bit) Updated Regulary now at 120.0.1 (64bit)
    Antivirus
    Windows Security | Came with Norton Ultra trial but has been uninstalled
    Other Info
    Canon MG3200 Printer
lol ... I called out the wrong person, sorry about that.

Hopefully, the OP gets pinged now and I am able to help them.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin

My Computer

System One

  • OS
    Windows 11 Pro (x64) Version 23H2 Used Enablement Package (build 22631.2861)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer Aspire TC-1760 1.0
    CPU
    2.10 gigahertz Intel 12th Gen Core i7-12700
    Motherboard
    Acer Aspire TC-1760 1.0 Bus: 100 megahertz UEFI: American Megatrends Inc. R01-A4 02/21/2022
    Memory
    15.78 of 16 Gigabytes Usable Installed Memory
    Graphics Card(s)
    Intel(R) UHD Graphics 770 [Display adapter]
    Sound Card
    Realtek(R) Audio
    Monitor(s) Displays
    Acer KA242Y A (24.0"vis, s/n 6243003C23E00, October 2022)
    Screen Resolution
    1920 x 1080
    Hard Drives
    c: (NTFS on drive 1) * 510.74 GB SSD
    d: (NTFS on drive 0) 1.00 TB 7200rpm SATA HHD
    * Operating System is installed on c:
    PSU
    300w OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Logitech M325 add-on
    Internet Speed
    Vz Fios; Png 20ms DL 110.82Mbps UL 122.49Mbps | speedtest
    Browser
    FF 120.0.1 (64bit) Updated Regulary now at 120.0.1 (64bit)
    Antivirus
    Windows Security | Came with Norton Ultra trial but has been uninstalled
    Other Info
    Canon MG3200 Printer
Try disabling hibernation/fast startup. They often give weird behaviour with multi users. If that does not work, you can reverse changes.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0
Maybe this will help:

Accounts can be checked
Get-CimInstance win32_UserAccount | Select Status, SIDType, Name, FullName, Caption, Domain, SID | ft -AutoSize
net user <Name>
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI MS-7D98
    CPU
    Intel Core i5-13490F
    Motherboard
    MSI B760 GAMING PLUS WIFI
    Memory
    2 x 16 Patriot Memory (PDP Systems) PSD516G560081
    Graphics Card(s)
    GIGABYTE GeForce RTX 4070 WINDFORCE OC 12G (GV-N4070WF3OC-12GD)
    Sound Card
    Bluetooth Аудио
    Monitor(s) Displays
    INNOCN 15K1F
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD_BLACK SN770 250GB
    KINGSTON SNV2S1000G (ELFK0S.6)
    PSU
    Thermaltake Toughpower GF3 1000W
    Case
    CG560 - DeepCool
    Cooling
    ID-COOLING SE-224-XTS / 2 x 140Mm Fan - rear and top; 3 x 120Mm - front
    Keyboard
    Corsair K70 RGB TKL
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    100 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus
    Other Info
    https://www.userbenchmark.com/UserRun/66553205
@cloa513
The apparent reset to defaults is usually caused by the registry becoming corrupt or being overwritten in some way. There are a few possibilities that may explain this issue.

The first is flaky RAM. Run a RAM test to rule out any issues there.

Keep in mind that flaky RAM issues can be caused by wayward programs as well, so keep an eye on any third party apps, especially those that you recently installed.

Next are the hard drive/s. Open a CMD window and type in: chkdsk C: /F and press enter.
Then do the same for your D: drive, chkdsk D: /F

chkdsk will ask if you want to check the C: drive at startup, select Yes and then reboot.
chkdsk may also ask if you want to dismount the D: drive, select yes.

Another possibility, but far less likely in this case, are flaky connections to your internal devices. The remedy is to open the computer and with the power completely disconnected, simply unplug any connections and plug them back in. This should ensure that all connections are making a good electrical connection.

Concentrate on the power connections to the motherboard, the hard drives, reseat the RAM and any M.2 drives.

HTH
I did Checkdisk on C: and restarted. Only one local hard disk.
It doesn't go to the default every time but it has happened two days in a row and it happened a long time before. I posted a thread before but didn't have a picture to include. Currently it is in regular setup. Is cold a factor since we don't have airconditioning and it is 0 C mornings?
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 (Build 22000:2416)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Fujitsu
@cloa513
It could be that the PC is not able to read the registry properly due to the coldness and the drives etc. not functioning properly.

When you first start the PC on a cold morning, enter the BIOS setup and just let it sit there for about 10 minutes or so, allowing the PC to warm up a little, then exit the BIOS and let it boot up.

You could also try pointing a fan heater at the PC for a little while.

I wonder if that will help or not?

I would be surprised if it did, but stranger things have happened ... lol
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
@cloa513
It could be that the PC is not able to read the registry properly due to the coldness and the drives etc. not functioning properly.

When you first start the PC on a cold morning, enter the BIOS setup and just let it sit there for about 10 minutes or so, allowing the PC to warm up a little, then exit the BIOS and let it boot up.

You could also try pointing a fan heater at the PC for a little while.

I wonder if that will help or not?

I would be surprised if it did, but stranger things have happened ... lol
Press Esc to enter to the menu for bios selection is that right? I just searched and it said press the assigned key.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 (Build 22000:2416)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Fujitsu
I really can't say. Different manufacturers use different keys to enter the BIOS.

For me, I need to press either F2 or the Delete key to enter the BIOS.

Check the user manual for your PC. It should tell you what key/s to press in order to enter the BIOS.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin

My Computer

System One

  • OS
    Windows 11 Pro (x64) Version 23H2 Used Enablement Package (build 22631.2861)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer Aspire TC-1760 1.0
    CPU
    2.10 gigahertz Intel 12th Gen Core i7-12700
    Motherboard
    Acer Aspire TC-1760 1.0 Bus: 100 megahertz UEFI: American Megatrends Inc. R01-A4 02/21/2022
    Memory
    15.78 of 16 Gigabytes Usable Installed Memory
    Graphics Card(s)
    Intel(R) UHD Graphics 770 [Display adapter]
    Sound Card
    Realtek(R) Audio
    Monitor(s) Displays
    Acer KA242Y A (24.0"vis, s/n 6243003C23E00, October 2022)
    Screen Resolution
    1920 x 1080
    Hard Drives
    c: (NTFS on drive 1) * 510.74 GB SSD
    d: (NTFS on drive 0) 1.00 TB 7200rpm SATA HHD
    * Operating System is installed on c:
    PSU
    300w OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Logitech M325 add-on
    Internet Speed
    Vz Fios; Png 20ms DL 110.82Mbps UL 122.49Mbps | speedtest
    Browser
    FF 120.0.1 (64bit) Updated Regulary now at 120.0.1 (64bit)
    Antivirus
    Windows Security | Came with Norton Ultra trial but has been uninstalled
    Other Info
    Canon MG3200 Printer
Back
Top Bottom