Widgets Pane loads but without visible widgets

leetron

Member
Local time
10:42 PM
Posts
14
The widgets transparent pane displays but without visible widgets. If I mouseover the pane, description bars appear related to articles etc. but the articles etc. are invisible. On a reboot, the widgets show like they're about to load then disappear. Also, if I click on the pop-up description bar, it correctly opens the article in the browser. I'm signed in with a MS Account.

Can anyone help? Many thanks!


Screenshot 2021-06-25 141157.png
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Question #1: Did you install with local account, or Microsoft account

2) Installation on hardware (aka bare metal) or in a VM?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Question #1: Did you install with local account, or Microsoft account

2) Installation on hardware (aka bare metal) or in a VM?
Installed with local account on a partition on my SSD ie hardware
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Might be the local account thing. That's what I was thinking - but you're the first one to report it, so I'm doubtful that is actually the cause.

Which edition did you install?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Might be the local account thing. That's what I was thinking - but you're the first one to report it, so I'm doubtful that is actually the cause.

Which edition did you install?
Thought it might be setting up with a local account. Its 11 Pro.
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Yeah, only thing I can think of. I assume it has 0 issues connecting to the net and getting files and information and such?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Yeah, only thing I can think of. I assume it has 0 issues connecting to the net and getting files and information and such?
Most things working as they should except it tries to install optional features each boot and fails..Bit annoying!
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
That might be the failure right there - it's trying to install optional content that it displays in that widget, fails to install, and thus the widget fails to display.

Heck, you've spent the time already installing it to bare metal on a different drive - try re-installing Windows 11 over itself and see if it can fix itself, a la a Windows 10 in place upgrade.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
That might be the failure right there - it's trying to install optional content that it displays in that widget, fails to install, and thus the widget fails to display.

Heck, you've spent the time already installing it to bare metal on a different drive - try re-installing Windows 11 over itself and see if it can fix itself, a la a Windows 10 in place upgrade.
That was my next step, install over the top but with a MS account at install. Thanks I'll report back if its successful or otherwise.
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Actually try without the Microsoft account first time around. See if the optional components it's trying to install every boot actually requirean Microsoft account.

If you're willing to try, that is.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Btw, I completely forgot: Welcome, @leetron, to the Windows 11 forum!

From a Hindu living in Atlanta, let me also say - love the avatar!
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Btw, I completely forgot: Welcome, @leetron, to the Windows 11 forum!

From a Hindu living in Atlanta, let me also say - love the avatar!
Many thanks my friend. Thanks for this new forum and the sharing of your expertise!

Tried an in-place reinstall but it had no effect...The search goes on...
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
I'm assuming you tried with the Microsoft account?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
I'm assuming you tried with the Microsoft account?
Hi again..Yes with MS account signed in. Its not a biggie, I would never use the widget just wanted to see it tested and working. Also found a cmd to disable language & keyboard optional feature nag so I think thats gone away.

I know its a very early dev build but its more than useable enough for a look-see until more polished builds come along especially with my Win 10 on the other partition. It activated automagically too using my Win 10 key linked, I assume, to my MB.

So far, have to say I quite like it! I don't reckon its very different 'under the hood': Windows 10 with a new party frock?
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Yeah, in my VM, I actually used the same Windows 7 license key I used to upgrade to Win10 - and it came back activated as well.

I think I'm going to make a full backup of my System and Data drives and then play by upgrading the existing 21H1 install to 11 directly - and see what happens. What apps break. What settings go stupid.

Or maybe not. I'm really, truly, on the fence with this one lol.

I kinda want to, though, as it would be a good test to see if the Win 11 leak could take Insider Preview builds when Microsoft starts releasing them or if I need to revert to 10 and then take the IP builds....
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Just had a .NET update, rebooted and now the widget pane tries to load the widgets, fails then disappears rather than remaining as a blank pane.
Guess that's progress, maybe of a sort...
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Yeah, in my VM, I actually used the same Windows 7 license key I used to upgrade to Win10 - and it came back activated as well.

I think I'm going to make a full backup of my System and Data drives and then play by upgrading the existing 21H1 install to 11 directly - and see what happens. What apps break. What settings go stupid.

Or maybe not. I'm really, truly, on the fence with this one lol.

I kinda want to, though, as it would be a good test to see if the Win 11 leak could take Insider Preview builds when Microsoft starts releasing them or if I need to revert to 10 and then take the IP builds....
Wow you're braver than me.

I almost enrolled into the Insider Program from within Win 11 but chickened out at the last check box :rolleyes:
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Lol. I was running Insider Preview builds of Win 10 for a few years on my old Core i7 965 EE rig - No UEFI, no secure boot, no GPT boot, straight up good old fashioned BIOS. That's what imaging software like Macrium and CloneZilla are made for lol.

Something breaks, bring it back to life with a restore.

As far as that .Net update - it took me several tries in the VM to get it to download - only after it installed everything else, and even after the mandatory reboots, I manually rebooted twice more before that thing would DL and install.

IT's definitely buggy, this leak.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

leetron

Member
Thread Starter
Local time
10:42 PM
Posts
14
Lol. I was running Insider Preview builds of Win 10 for a few years on my old Core i7 965 EE rig - No UEFI, no secure boot, no GPT boot, straight up good old fashioned BIOS. That's what imaging software like Macrium and CloneZilla are made for lol.

Something breaks, bring it back to life with a restore.

As far as that .Net update - it took me several tries in the VM to get it to download - only after it installed everything else, and even after the mandatory reboots, I manually rebooted twice more before that thing would DL and install.

IT's definitely buggy, this leak.
Buggy yes, but then you'd expect that from a first developer build.

I'm happy to be tinkering again with Windows after leaving the Insider Program years ago on Win 10. Love that buzz around the community with a new version..Troubleshooting, carping, discovering fixes and workarounds.
 

My Computer

System One

  • Operating System
    Windows 11 & Windows 10
    Computer type
    PC/Desktop
    CPU
    i5 6600K @ 4.7GHz
    Motherboard
    ASRock z180 Extreme 4
    Memory
    8GB HyperX Savage @ 3000 MHz
    Graphics Card(s)
    Onboard
    Monitor(s) Displays
    Samsung Curved
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 EVO NVMe 256GB
    Mouse
    Triathlon M720
    Internet Speed
    70 down 20 up
    Browser
    Firefox Nightly
    Antivirus
    Defender

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
5:42 PM
Posts
1,922
Location
3rd Rock
Uh, pre-developer build. This is a leak, no known official channels to obtain it from. This is about as Alpha as it gets.

But that has never stopped me before. :ROFLMAO:
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4
Top Bottom