Solved Windows 11 and Microsoft Edge


GrayOldman1

I play with Trains
Local time
5:35 AM
Posts
19
OS
Windows 11
Sometimes when I go to a site a semi blank page comes site not found(run windows diag ). This not happing all the time to same sites. Have NOT notice this problem with Chrome.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Myself
    CPU
    Ryzen 5-5600x
    Motherboard
    Asus B550A Gaming
    Memory
    16 GB
    Graphics Card(s)
    Nvida GeForce GTX 1060 6GB
    Sound Card
    On board sound
    Monitor(s) Displays
    Wide screen Samsung
    Hard Drives
    Evo M.2 Boot Drive 500GB, Evo 250 GB ssd, 2 each Seagate 1 Terabyte Hard disk.
    Teramaster NAS F4-210 with 4 6TB drives.
    PSU
    EVGA
    Case
    Rosewell
    Cooling
    Cooler master
    Internet Speed
    300meg
    Other Info
    Computers I have had are Ti-99A, Commodore 64(2) Original IBM PC with 2 floppies drives. Commodore 128, PC base 286, 386 cpu, Compaq 386 with internal DSL modem.
    A number of other computers, and now my last one.(I think)

GrayOldman1

I play with Trains
Thread Starter
Local time
5:35 AM
Posts
19
OS
Windows 11
Download Edge from the store and problems stop. So I assume with the upgrade from 10 to 11. Something in Edge was not right.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Myself
    CPU
    Ryzen 5-5600x
    Motherboard
    Asus B550A Gaming
    Memory
    16 GB
    Graphics Card(s)
    Nvida GeForce GTX 1060 6GB
    Sound Card
    On board sound
    Monitor(s) Displays
    Wide screen Samsung
    Hard Drives
    Evo M.2 Boot Drive 500GB, Evo 250 GB ssd, 2 each Seagate 1 Terabyte Hard disk.
    Teramaster NAS F4-210 with 4 6TB drives.
    PSU
    EVGA
    Case
    Rosewell
    Cooling
    Cooler master
    Internet Speed
    300meg
    Other Info
    Computers I have had are Ti-99A, Commodore 64(2) Original IBM PC with 2 floppies drives. Commodore 128, PC base 286, 386 cpu, Compaq 386 with internal DSL modem.
    A number of other computers, and now my last one.(I think)

BunnyJ

Python Programmer
Pro User
VIP
Local time
5:35 AM
Posts
5,305
Location
USA TN
OS
Windows 11 Home 25145.1011 - Dev Channel
Could be.. I rarely use Edge so I can't verify this.. but I'll know more later on this week when I upgrade from 10 to 11.. I'll check it out and report back.

Jeff
 

My Computer

System One

  • OS
    Windows 11 Home 25145.1011 - Dev Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banna Junior 7000 - X Series
    CPU
    Ryzen 7 2700X
    Motherboard
    Asus Crosshair VII Hero, X470
    Memory
    Gskill 32GB, 16GBX2 PC3000
    Graphics Card(s)
    GeForce GTX TITAN X 12GB
    Sound Card
    Realtek (R) Audio
    Monitor(s) Displays
    ASUS VP28UQG 28" 4K, Viotek 32" 1080p
    Screen Resolution
    4K 3840 x 2160
    Hard Drives
    Primary Samsung 256 SSD
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    NZXT 510
    Cooling
    Stock AMD cooler
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 350.50 mbps Upload: 12.02 mbps Ping: 15ms
    Browser
    Firefox, Chrome and Edge
    Antivirus
    MS - Defender
Top Bottom