Windows 11 Monitor sleep issue


sergeyzhuravlev

New member
Local time
9:56 AM
Posts
4
OS
windows 11
Hi,
I put 'When plugged in, turn off my screen after 20 minutes". Instead of turning off my screen, windows 11 goes to sleep. I've tried 40 minutes, the same, windows are going to sleep. What to do? I just want to turn off my screen when I'm not using my computer.
 

My Computer

System One

  • OS
    windows 11
As I am logged on, here is some free advice. Using the title "Windows 11" will likely keep many users from bothering to open the message. For one thing, "Windows 11" is already known, given that this is the Windows 11 forum. I only opened this out of curiosity, and it is quite likely that I would have skipped it as I tend to do with meaningless titles. In this instance, I could not pass up the opportunity to try to educate, given my background as a college prep school teacher of such subjects as medieval history. I did the same thing both in and out of school, teaching fire safety in one of my other incarnations, that as a fire chief.

Use titles that tell what you are asking about, such as "Computer goes to sleep instead of only turning off the monitor." That is likely to get the attention of forum members who are aware of such matters and can provide relevant advice.
 

My Computer

System One

  • OS
    Windows 11 PRO 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell XPS 8960
    CPU
    Intel Core i7-13700 2.10GHz
    Motherboard
    Dell
    Memory
    32 GB
    Graphics Card(s)
    NVidia GetForce RTX 4060 Ti
    Sound Card
    Realtec
    Monitor(s) Displays
    Dell U2722D
    Screen Resolution
    2560 x 1440
    Hard Drives
    1024GB SSD boot drive; 2TB Internal Mechanical Hard Disc; WD My Passport (1Tb) external; My Passport Ultra (2Tb) external
    Keyboard
    Dell
    Mouse
    MX Master 3
    Internet Speed
    40Mbps (Bonded DSL)
    Browser
    Firefox (default)
    Antivirus
    Malwarebytes, MS Defender AV
Go to Settings > System > Power & battery > Screen and sleep. What are the settings for sleep that you see there?

In addition, you might want to open Control Panel > Power Options > Change plan settings > Change advanced power settings > Sleep > Hibernate after (NOTE: If you don't have hibernation enabled, this option may not be displayed). Make sure that the system is not set to hibernate after less 20 minutes or less.)

Note that you will also see the same sleep settings on this screen.


Image1.jpg

Image2.jpg
 

My Computers

System One System Two

  • OS
    Win11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    1Gb Up / 1 Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Win11 Pro 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkBook 13x Gen 2
    CPU
    Intel i7-1255U
    Memory
    16 GB
    Graphics card(s)
    Intel Iris Xe Graphics
    Sound Card
    Realtek® ALC3306-CG codec
    Monitor(s) Displays
    13.3-inch IPS Display
    Screen Resolution
    WQXGA (2560 x 1600)
    Hard Drives
    2 TB 4 x 4 NVMe SSD
    PSU
    USB-C / Thunderbolt 4 Power / Charging
    Mouse
    Buttonless Glass Precision Touchpad
    Keyboard
    Backlit, spill resistant keyboard
    Internet Speed
    1Gb Up / 1Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    WiFi 6e / Bluetooth 5.1 / Facial Recognition / Fingerprint Sensor / ToF (Time of Flight) Human Presence Sensor
Hi,
I put 'When plugged in, turn off my screen after 20 minutes". Instead of turning off my screen, windows 11 goes to sleep. I've tried 40 minutes, the same, windows are going to sleep. What to do? I just want to turn off my screen when I'm not using my computer.
You still have to change/set the Sleep options
 

My Computers

System One System Two

  • OS
    Windows 11 22H2 (latest update ... forever anal)
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Slim S01
    CPU
    Intel i5-9400
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT730
    Sound Card
    OOBE
    Monitor(s) Displays
    Acer 32"
    Screen Resolution
    1920x1080
    Hard Drives
    2 x 1TB SSDs
    PSU
    OOBE
    Case
    OOBE
    Cooling
    OOBE
    Keyboard
    Logitech wireless
    Mouse
    Logitech wireless
    Internet Speed
    Classic Australian w.a.p.
    Browser
    Brave
    Antivirus
    KIS
  • Operating System
    Windows 11 Pro (latest upadte ... anally always)
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavillion 15
    CPU
    i7-1165G7 @ 2.80GHz
    Graphics card(s)
    Intel Iris Xe Graphics
    Hard Drives
    Samsung NVMe 512GB
    + numerous/multiple SSD Type C USB enclosures
    Internet Speed
    NBN FTTN 50
    Browser
    Brave
    Antivirus
    KIS
Go to Settings > System > Power & battery > Screen and sleep. What are the settings for sleep that you see there?

In addition, you might want to open Control Panel > Power Options > Change plan settings > Change advanced power settings > Sleep > Hibernate after (NOTE: If you don't have hibernation enabled, this option may not be displayed). Make sure that the system is not set to hibernate after less 20 minutes or less.)

Note that you will also see the same sleep settings on this screen.


View attachment 18563

View attachment 18565
Thanks for answer. I have only two options; 1)when plugged in, turn off my screen after...... 2) When plugged in, put my device to sleep. (I did to never)
 

My Computer

System One

  • OS
    windows 11
One more question: Are you certain that the system is going to sleep? Is it possible that you have a screensaver enabled, maybe set to just display a blank screen?

You can those settings by going into Start > Settings > Personalization > Lock screen > Screen saver
 

My Computers

System One System Two

  • OS
    Win11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    1Gb Up / 1 Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Win11 Pro 23H2
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkBook 13x Gen 2
    CPU
    Intel i7-1255U
    Memory
    16 GB
    Graphics card(s)
    Intel Iris Xe Graphics
    Sound Card
    Realtek® ALC3306-CG codec
    Monitor(s) Displays
    13.3-inch IPS Display
    Screen Resolution
    WQXGA (2560 x 1600)
    Hard Drives
    2 TB 4 x 4 NVMe SSD
    PSU
    USB-C / Thunderbolt 4 Power / Charging
    Mouse
    Buttonless Glass Precision Touchpad
    Keyboard
    Backlit, spill resistant keyboard
    Internet Speed
    1Gb Up / 1Gb Down
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    WiFi 6e / Bluetooth 5.1 / Facial Recognition / Fingerprint Sensor / ToF (Time of Flight) Human Presence Sensor
One more question: Are you certain that the system is going to sleep? Is it possible that you have a screensaver enabled, maybe set to just display a blank screen?

You can those settings by going into Start > Settings > Personalization > Lock screen > Screen saver
Screensaver is turned off. So I don't know what to do, computer goes to sleep. Thanks for advice.
 

My Computer

System One

  • OS
    windows 11

Latest Support Threads

Latest Tutorials

Back
Top Bottom