Windows thinks I'm corporate?!?


swerd

Well-known member
Member
VIP
Local time
4:48 PM
Posts
140
OS
Windows 11 Home
Hi everyone,

I have noticed since I upgraded from 10 to 11 I can't change some things on my PC as it seems my machine thinks it's corporate.

For example, I want to enable clipboard history, but I can't.

Can anyone help out??
 
Windows Build/Version
22000.348

Attachments

  • WTF Win Org 1.png
    WTF Win Org 1.png
    17.3 KB · Views: 3
  • WTF Win Org 2.png
    WTF Win Org 2.png
    85.2 KB · Views: 3

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    CPU
    QuadCore Intel Core i5-10210U, 3300 MHz
    Motherboard
    Lenovo ThinkPad E15
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon RX 640, Intel(R) UHD Graphics
    Sound Card
    Conexant CX8070 @ Intel Comet Point-LP PCH - cAVS
    Screen Resolution
    1920 X 1080p
    Hard Drives
    SAMSUNG MZVLB256HBHQ-000L7 (256 GB)
    ST2000LM007-1R8174 (2 TB, 5400 RPM, SATA-III)
    Browser
    Firefox / Chrome / Edge / Vivaldi
    Antivirus
    Bitdefender Total Security
The managed by your organisation message is somewhat misleading when taken at face value, what it often means is that YOU have made changes through Windows settings/ group policy or a 3rd party app that restricts certain aspects.
Try changing options back to defaults and/ or temporarily disabling 3rd party customisation/ control apps.
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2, build: 22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Scan 3XS Custom 1700
    CPU
    Intel i7-12700K 3.6GHz Base (5.0GHz Turbo)
    Motherboard
    Asus ProArt Creator B660 D4
    Memory
    64GB DDR 3600Mhz
    Graphics Card(s)
    Asus Tuff RTX 3080 10GB OC
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Gigabyte G32QC 32inch 16:9 curved @2560 x 1440p 165Hz Freesync Premium Pro/ Dell SE2422H 24inch 16:9 1920 x 1080p 75Hz Freesync
    Screen Resolution
    2560 x 1440p & 1920 x 1080p
    Hard Drives
    WD SN570 1TB NVME (Boot), Samsung 870QVO 1TB (SSD), SanDisk 3D Ultra 500Gb (SSD) x2, Seagate 3Tb Expansion Desk (Ext HDD), 2x Toshiba 1Tb P300 (Ext HDD)
    PSU
    Corsair RM1000X Modular
    Case
    Corsair 4000D Airflow Desktop
    Cooling
    Corsair Hydro H150i RGB Pro XT 360mm Liquid Cooler, 3 x 120mm fans, 1x Exhaust
    Keyboard
    Microsoft Ergonomic
    Mouse
    Logitech G402
    Internet Speed
    800Mbs
    Browser
    Edge Chromium
    Antivirus
    Defender, Malwarebytes
Thanks, I do use O&O Shutup, so I reset my settings to normal. That didn't fix the history issue though. The only other thing I can think of is 1Password disabling it for security reasons?? I'm not sure?

Thanks
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    CPU
    QuadCore Intel Core i5-10210U, 3300 MHz
    Motherboard
    Lenovo ThinkPad E15
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon RX 640, Intel(R) UHD Graphics
    Sound Card
    Conexant CX8070 @ Intel Comet Point-LP PCH - cAVS
    Screen Resolution
    1920 X 1080p
    Hard Drives
    SAMSUNG MZVLB256HBHQ-000L7 (256 GB)
    ST2000LM007-1R8174 (2 TB, 5400 RPM, SATA-III)
    Browser
    Firefox / Chrome / Edge / Vivaldi
    Antivirus
    Bitdefender Total Security
It is difficult to point you in any particular direction as I am not familiar with O&O so do not know if it sets changes back fully when disabled. There are so many areas of Windows that could generate the "organisation" message, some default scheduled tasks being disabled and some new scheduled tasks being added could cause it for example beyond just changing options in Windows settings relating to updates, privacy, default apps etc.
Only you know what changes you have made, it is a case of walking back through as many as you can remember until you find the "culprit".
Unless anyone else familiar with O&O has a more precise method, assuming it is O&O causing the message.
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2, build: 22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Scan 3XS Custom 1700
    CPU
    Intel i7-12700K 3.6GHz Base (5.0GHz Turbo)
    Motherboard
    Asus ProArt Creator B660 D4
    Memory
    64GB DDR 3600Mhz
    Graphics Card(s)
    Asus Tuff RTX 3080 10GB OC
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Gigabyte G32QC 32inch 16:9 curved @2560 x 1440p 165Hz Freesync Premium Pro/ Dell SE2422H 24inch 16:9 1920 x 1080p 75Hz Freesync
    Screen Resolution
    2560 x 1440p & 1920 x 1080p
    Hard Drives
    WD SN570 1TB NVME (Boot), Samsung 870QVO 1TB (SSD), SanDisk 3D Ultra 500Gb (SSD) x2, Seagate 3Tb Expansion Desk (Ext HDD), 2x Toshiba 1Tb P300 (Ext HDD)
    PSU
    Corsair RM1000X Modular
    Case
    Corsair 4000D Airflow Desktop
    Cooling
    Corsair Hydro H150i RGB Pro XT 360mm Liquid Cooler, 3 x 120mm fans, 1x Exhaust
    Keyboard
    Microsoft Ergonomic
    Mouse
    Logitech G402
    Internet Speed
    800Mbs
    Browser
    Edge Chromium
    Antivirus
    Defender, Malwarebytes
I would think it is a change, tweak or hack you have used in the past, even before you upgraded. I get this because I ran a reg tweak to disable the lock screen back in windows 10 before I upgraded
Screenshot 2021-12-04 140626.jpg
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
I would think it is a change, tweak or hack you have used in the past, even before you upgraded. I get this because I ran a reg tweak to disable the lock screen back in windows 10 before I upgraded
View attachment 15296
To be fair, Mine shows the exact same thing but i havent done any reg tweaks or anything at all. Just the latest DEV build, No workarounds or bypasses etc, Dammit this is the first one ive had of this message, its always been someone else xD
 

My Computer

System One

  • OS
    11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    Viper Steelseries 32gb@ 3600mhz
    Graphics Card(s)
    Gigabyte 2070 Super 8GB, +200 core + 600 memory
    Monitor(s) Displays
    ASUS 4k HDR, Two 1080p Benq and Samsung
    Screen Resolution
    3840x2160/2560x1440/1920x1080
    Hard Drives
    Adata XPG SX8200 PRO 1tb
    Samsung EVO 870 500GB
    PSU
    Corsair RX 650
    Case
    NZXT h510
    Cooling
    CM HYPER 212 RGB
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steelseries Rival 710
Maybe it's to do with the DEV build, Mine is on the released version and no other occurrences of it other than what I know I did.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
Maybe it's to do with the DEV build, Mine is on the released version and no other occurrences of it other than what I know I did.
Yeah possibly, I remember a few instances of similar messages in different settings pages that im sure me and you tested at one point, I couldn't ever replicate the message of Some of you're settings are managed by you're organisation, Well apparently its here for free without making it happen xD
 

My Computer

System One

  • OS
    11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    10700k@5.2
    Motherboard
    Gigabyte Gaming X Z490
    Memory
    Viper Steelseries 32gb@ 3600mhz
    Graphics Card(s)
    Gigabyte 2070 Super 8GB, +200 core + 600 memory
    Monitor(s) Displays
    ASUS 4k HDR, Two 1080p Benq and Samsung
    Screen Resolution
    3840x2160/2560x1440/1920x1080
    Hard Drives
    Adata XPG SX8200 PRO 1tb
    Samsung EVO 870 500GB
    PSU
    Corsair RX 650
    Case
    NZXT h510
    Cooling
    CM HYPER 212 RGB
    Keyboard
    Razer Ornata Chroma
    Mouse
    Steelseries Rival 710
Back
Top Bottom