P
Local time
3:14 PM
Reaction score
2

Latest activity Postings Images About System Specs

    • paul_53 replied to the thread Deleted boot partition.
      zbook, I followed your instruction and Windows now boots up and I have a boot file where the old one was thank you very much (y) I...
    • paul_53 replied to the thread Deleted boot partition.
      Unfortunately I haven’t got access to another pc
    • paul_53 replied to the thread Deleted boot partition.
      I’ve attached a photo of the windows disc and partitions
      • IMG_2689.jpeg
    • paul_53 replied to the thread Deleted boot partition.
      Thank you all for responding so quickly. I realised after I had posted that I hadn’t detailed the drives so here goes:- 1gb nvme drive...
      • IMG_0008.jpeg
    • I don’t know how I’ve managed this but somehow I’ve managed to delete the boot partition and obviously now Windows won’t boot up. I’ve...
    • paul_53 posted the thread Boot up issue in General Support.
      I'm having a strange issue when the system boots. Most of the time it's fine, MB flash screen quickly followed by the sign in screen...
    • paul_53 replied to the thread Slow boot.
      I discovered what the problem was. I had disconnected one ssd from the actual ssd itself, however the cable was still connected in the...
    • paul_53 posted the thread Slow boot in General Support.
      The folks on this forum have been really helpful and I’m hoping they can help me out again. I have had to reinstall my windows 11. It...
    • paul_53 replied to the thread Critical process died.
      Sorry for not responding but I've been away. Anyway, bottom line is I decided to do a complete new install and that cured it. The only...
    • paul_53 replied to the thread Critical process died.
      I've been able to create the bootable.zip do I unzip first and then boot the win11 pc with that in or do I just boot as is in .zip...
    • paul_53 replied to the thread Critical process died.
      Unfortunately I haven’t got access to another computer. I’ve got a flash drive and all of my posts on here have been with an iPad
    • paul_53 replied to the thread Critical process died.
      Just followed it to the letter and I’m still getting the same message. I have a feeling that it may be a hardware issue somewhere or...
    • paul_53 replied to the thread Critical process died.
      Unable, I effectively go around in a loop. I go through the troubleshooting options and that includes the repair option if I boot from...
    • paul_53 replied to the thread Critical process died.
      Sorry I did read the other posts but I didn’t think it matched what I am getting or what I can access. The attached pictures are the...
      • IMG_0007.jpeg
      • IMG_0006.jpeg
      • IMG_0004.jpeg
      • IMG_0005.jpeg
    • My pc has suddenly started to show this. Everything was working fine then the screen started to go ‘choppy’ so I rebooted and now this...
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Back
Top Bottom