Bluetooth microphone stops working after disconnect/reconnect or sleep/hibernate


mvalpreda

New member
Local time
10:59 AM
Posts
1
OS
Windows 11
Dell Latitude 7440 with Windows 11 23H2 - clean install and all Dell drivers up to date - no software installed. Intel AX211 Bluetooth adapter.

Pair a Bluetooth headset and go to the microphone test in Settings and all is well - the VU meter goes up/down based on the volume of my voice. Turn off headphones/put back in case, then reconnect, I will only get output. The microphone does not show up and the test in Settings shows no audio coming from the microphone.

To fix this, I either have to re-pair the headset or reboot the computer. This is very repeatable and will do it with any Bluetooth headset I use. Same behavior if I put the machine to sleep or in hibernate.

Just for kicks, I installed Windows 10 22H2. Another clean install, all Dell drivers up to date, and no software installed. Paired the same headset and turned the headphones off/on, computer in sleep, etc....never an issue. The microphone always works.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude 7440
Hi,
try also these (if you didn't do it yet):
1. Update Bluetooth drivers from Dell.
2. Make sure Win11 is updated (and reboot, it always helps :wink:)
3. Run Bluetooth trouble shooter (in Settings).
4. Check Bluetooth device power management

Good luck!
 

My Computer

System One

  • OS
    Win11
    Computer type
    Laptop
    Manufacturer/Model
    Asus
There are several similar threads already, I'm as well having similar issue, see my post #13
The issue is specific to audio via bluetooth in Windows 11.
 

My Computer

System One

  • OS
    Windows 11 Pro 23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI / MS-7B29
    CPU
    Intel i3 8100 @3.6Ghz
    Motherboard
    H310M PRO-VDH (MS-7B29)
    Memory
    1 x 16GB DDR4 @2400 MHz
    Graphics Card(s)
    Nvidia GeForce GT 1030 2GB SDDR4
    Sound Card
    Realtek VEN_10EC&DEV_0887 / NVIDIA VEN_10DE&DEV_0081
    Monitor(s) Displays
    Acer V226HQL
    Screen Resolution
    1920 x 1080
    Hard Drives
    SSD 500 GB Crucial MX500 / HDD 1 TB TOSHIBA DT01ACA100
    PSU
    ATX, details unknown
    Case
    Everest 551B
    Cooling
    details unknown
    Keyboard
    Mechanical Gaming Hydra R7 - Rampage
    Mouse
    Logitech G703
    Internet Speed
    Down: 28Mbps / Up: 19Mbps
    Browser
    Microsoft Edge
    Antivirus
    Microsoft Defender Antivirus
    Other Info
    Bluetooth: TP Link 5.0 Nano USB adapter UB500
    WLAN: D-Link 150 Pico USB adapter, N standard
    Web camera: Logitech C270 HD 720p @30fps
    Microphone: Trust MICO, model 23790
Bluetooth is so unpredictable, so many devices with so many different settings...
Example:
With my Asus VivoBook Laptop and an external monitor...,
if I'm playing music in foobar2000 and close the Laptop lid, everything stops and the screens go into sleep mode, open the lid and I have to click Sign In...,
if I have my Jabra 85h's on, and close the lid, all open applications go to the external monitor and music keeps playing, no sign in when opened...,
if I put my Jabra Elite 7 earbuds in and close the lid, the music stops but applications go to external monitor, no sign in when opened but I have to un-pause the media...,
...so many different scenarios! 🤷‍♂️
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASUS ROG Strix
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook

Latest Support Threads

Back
Top Bottom