Solved Clock not syncronized


Procrastinus

Member
Local time
3:07 PM
Posts
3
OS
Win 11 and OSX10.11
Running Win 11 on an iMac 8,1 dual booting with OSX 10.11. The problem is that the clock is quite accurate in date, day and minutes, but always boots 1 hour slow. I have it set to change at summer time and when made to resync with the time server, it corrects itself, but reverts on reboot. I have checked services and Win Time is set to run automatcally. I have also stopped/restarted this service On the OSX side, the clock is perfectly accurate. Any ideas?
 

My Computer

System One

  • OS
    Win 11 and OSX10.11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Apple iMac
    CPU
    Core 2 Duo
    Memory
    4GB
    Graphics Card(s)
    Radeon
    Hard Drives
    240GB SSD

spapakons

Well-known member
Power User
Local time
5:07 PM
Posts
848
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.739)
This is a common issue when dual booting Windows with Mac OS or Linux. Windows are using a difference method of calculating UTC than Mac OS or Linux hence the one hour difference on restart, You must either set Windows to use the same method as Mac OS or the other way round.

To change it on Windows see this site: Fix incorrect time in Windows + OSX dual boot
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.739)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v21H2 (build 22000.739)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Asus GT620-1GD3 (nVidia GeForce GT 620 1GB DDR3)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 2.3 graphics drivers, WEI score 5.1

CountMike

Well-known member
Power User
VIP
Local time
4:07 PM
Posts
763
OS
W10 and Insider Dev.+ Linux Mint
Not sure about Mac hardware but with x86 systems windows and Linux can change time/date in BIOS.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

spapakons

Well-known member
Power User
Local time
5:07 PM
Posts
848
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.739)
Yes, you set the time in BIOS, but it is interpreted differently in Windows and Mac OS. Windows is using the standard GMT (Greenwich Mean Time) to calculate your time zone, while Mac OS and Linux use the UTC. I haven't understood the exact difference, but apparently it is one hour off. So if you first boot into Mac OS or Linux and then into Windows your clock is one hour off since it is changed automatically in the other OS. One trick is to set the time manually and disable automatic change.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.739)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v21H2 (build 22000.739)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Asus GT620-1GD3 (nVidia GeForce GT 620 1GB DDR3)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 2.3 graphics drivers, WEI score 5.1

Procrastinus

Member
Thread Starter
Local time
3:07 PM
Posts
3
OS
Win 11 and OSX10.11
Thank you, spapakons! Spot on and problem solved - I would never have worked that one out in a thousand years!

 

My Computer

System One

  • OS
    Win 11 and OSX10.11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Apple iMac
    CPU
    Core 2 Duo
    Memory
    4GB
    Graphics Card(s)
    Radeon
    Hard Drives
    240GB SSD

spapakons

Well-known member
Power User
Local time
5:07 PM
Posts
848
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.739)
Been there, done that. Once I had installed a modified version of Mac OS X 10.8 Mountain Lion on my main PC (see 2nd system specs) on a spare disk. I too was surprised with the time issue.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.739)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v21H2 (build 22000.739)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Asus GT620-1GD3 (nVidia GeForce GT 620 1GB DDR3)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 2.3 graphics drivers, WEI score 5.1
Top Bottom