I'm lost on enabling secure boot


3gsd's

Well-known member
Local time
2:38 AM
Posts
13
OS
win 10 pro 64 bit
I ran pchealth and the results say "this pc must support secure boot. I go into uefi and secure boot is enabled. I tried both standard and custom secure bot mode and still get the same message in pchealth. Am I not changing something? I was, however, successful in enabling TPM2.0 earlier today. This is my build:
mwmory: corsair vengence16gb lpx@3200 mt/s
cpu: amd ryzen 5 3400g
ssd: crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
m/b: asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad

Thanks.
Mark
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
Press Win + R to open a run dialog box. Run:
Code:
msinfo32

What does it say about secure boot?

Capture1.jpg
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!
Thanks. It says unsupported.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
This is page 69 of your motherboard manual. After you change the setting, make sure you are going to the exit tab and saving changes.

Capture2.jpg
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!
Navy, do I need to set both supervisor and user passwords?
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
Navy, do I need to set both supervisor and user passwords?
No, only enable Secure Boot on that page. Don't set any passwords.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 build 10.0.22631.3296 (Release Channel) / Linux Mint 21.3 Cinnamon
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo (WiFi/BT module upgraded to Intel Wireless-AC-9260)
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad / Logitech MX Keys
    Mouse
    Logitech MX Master 2S
    Internet Speed
    600/300Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
  • Operating System
    Windows 11 Pro 23H2 build 10.0.22631.3296(Release Preview Channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-7700k @4.8GHz
    Motherboard
    Asus PRIME Z270-A
    Memory
    32GB 2x16GB 2133MHz CL15
    Graphics card(s)
    EVGA GTX1080Ti FTW 11GB
    Sound Card
    Integrated
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    Hard Drives
    512GB ADATA SX8000NP NVMe PCIe Gen 3 x4
    PSU
    850W
    Case
    Fractal Design Define 7
    Cooling
    Noctua NH-D15 chromax.black
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech MX Keys
    Internet Speed
    600/300Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender
    Other Info
    AC WiFi Card
1633624251646.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 build 10.0.22631.3296 (Release Channel) / Linux Mint 21.3 Cinnamon
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo (WiFi/BT module upgraded to Intel Wireless-AC-9260)
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad / Logitech MX Keys
    Mouse
    Logitech MX Master 2S
    Internet Speed
    600/300Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
  • Operating System
    Windows 11 Pro 23H2 build 10.0.22631.3296(Release Preview Channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-7700k @4.8GHz
    Motherboard
    Asus PRIME Z270-A
    Memory
    32GB 2x16GB 2133MHz CL15
    Graphics card(s)
    EVGA GTX1080Ti FTW 11GB
    Sound Card
    Integrated
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    Hard Drives
    512GB ADATA SX8000NP NVMe PCIe Gen 3 x4
    PSU
    850W
    Case
    Fractal Design Define 7
    Cooling
    Noctua NH-D15 chromax.black
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech MX Keys
    Internet Speed
    600/300Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender
    Other Info
    AC WiFi Card
Slice, I just rechecked in uefi. secure boot is set to enabled and secure boot mode is set to standard.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
Slice, I just rechecked in uefi. secure boot is set to enabled and secure boot mode is set to standard.
I'm not sure why Windows 10 is not detecting it, then. Is your BIOS the latest version offered by Asrock?
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!
Earlier today when trying to enable secure boot, I got a message box saying: "secure boot can be enabled when system is in user mode. Repeat operation after enrolling platform key (PK)." This no longer appears.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
I'm not sure why Windows 10 is not detecting it, then. Is your BIOS the latest version offered by Asrock?
When I go into the asrock app shop program, under the bios & drivers tab, the only thing listed is an app to restart into uefi.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
Earlier today when trying to enable secure boot, I got a message box saying: "secure boot can be enabled when system is in user mode. Repeat operation after enrolling platform key (PK)." This no longer appears.

I am not familiar with that BIOS or AMD. What options does it give other than standard?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY Photoshop/Game/tinker build
    CPU
    Intel i9 13900KS 5.7 P cores 4.4 GHz / E 5 /cache 5
    Motherboard
    Asus ROG Maximus Z790 Dark Hero
    Memory
    64GB (2x32) G.skill Trident Z5 RGB 6400 @6800 MT/s 32-40-40-52
    Graphics Card(s)
    Asus ROG Strix 4070 Ti OC
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub; Creative Pebble Pro Minimilist
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB nvme, SK-Hynix 2 TB P41 nvme, Raid 0: 1TB 850 EVO + 1TB 860 EVO SSD. Sabrent USB-C DS-SC5B 5-bay docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2x 2TB WDC Black
    PSU
    850W Seasonic Vertex PX-850
    Case
    Fractal Design North XL Mesh, Black Walnut
    Cooling
    EKWB 360 Nucleus Dark AIO w/Phanteks T30-120 fans, 1 Noctua NF-A14 Chromax case fan, 1 T30-120 fan cooling memory
    Keyboard
    Glorious GMMK TKL mechanical, lubed modded -meh
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    380 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Runs hot. LOL
  • Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    Apple M1
    Screen Resolution
    2560x1600
    Browser
    Firefox
I am not familiar with that BIOS or AMD. What options does it give other than standard?
custom is the other option.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
I went into uefi again, secure boot is shown as enabled. Ran the pchealth program and it still says "this pc must support secure boot". I have the latest asrock m/b drivers installed- at least what was listed in their app shop program
 

Attachments

  • DSC06846 [640x480].JPG
    DSC06846 [640x480].JPG
    42.2 KB · Views: 9

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
The thing that is perplexing is that from my testing, you only need to have support for Secure Boot to actually clean install or to upgrade to WIndows 11. No workarounds are needed, and no error messages or warnings are presented when I have secure boot disabled.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Beelink SEI8
    CPU
    Intel Core i5-8279u
    Motherboard
    AZW SEI
    Memory
    32GB DDR4 2666Mhz
    Graphics Card(s)
    Intel Iris Plus 655
    Sound Card
    Intel SST
    Monitor(s) Displays
    Asus ProArt PA278QV
    Screen Resolution
    2560x1440
    Hard Drives
    512GB NVMe
    PSU
    NA
    Case
    NA
    Cooling
    NA
    Keyboard
    NA
    Mouse
    NA
    Internet Speed
    500/50
    Browser
    Edge
    Antivirus
    Defender
    Other Info
    Mini PC used for testing Windows 11.
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 9 5900x
    Motherboard
    Asus Rog Strix X570-E Gaming
    Memory
    64GB DDR4-3600
    Graphics card(s)
    EVGA GeForce 3080 FT3 Ultra
    Sound Card
    Onboard
    Monitor(s) Displays
    ASUS TUF Gaming VG27AQ. ASUS ProArt Display PA278QV 27” WQHD
    Screen Resolution
    2560x1440
    Hard Drives
    2TB WD SN850 PCI-E Gen 4 NVMe
    2TB Sandisk Ultra 2.5" SATA SSD
    PSU
    Seasonic Focus 850
    Case
    Fractal Meshify S2 in White
    Cooling
    Dark Rock Pro CPU cooler, 3 x 140mm case fans
    Mouse
    Logitech G9 Laser Mouse
    Keyboard
    Corsiar K65 RGB Lux
    Internet Speed
    500/50
    Browser
    Chrome
    Antivirus
    Defender.
It is not entirely definite as to whether secure boot is required to be running or not to be eligable for the W10 to W11 upgrade. I have it on my W11 machine with a password to get the hard disk (an M2) into the Windows startup. My other machine running W10 also has secure boot enabled in the bios and mentioned as running in Windows, but without the password. That machine has been waiting for the update since the 5th, but may not be important enough to Micrisoft to get W11 just yet. I could speed things up by joining the insider program like the first machine and probably be offered W11 straight away, but I cannot run both at once, so I will have to be patient.
 

My Computers

System One System Two

  • OS
    W11 pro beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    home built
    CPU
    Athlon 3000G
    Motherboard
    Asrock A320M-HDV r4.0
    Memory
    16Gb Crucial DDR4 2400
    Graphics Card(s)
    onboard cpu
    Sound Card
    onboard
    Monitor(s) Displays
    AOC 27
    Screen Resolution
    2560-1440
    Hard Drives
    WD black SN750 M2 500Gb
    PSU
    500W Seasonic core 80+gold non modular
    Case
    Fractal Design Define R2
    Cooling
    front 2 x 120mm rear 100mm stock psu
    Internet Speed
    135/20
    Browser
    Firefox and edge
    Antivirus
    Windows Security and free Malwarebytes
  • Operating System
    W11 pro 64 beta (from W10 pro system builder pack)
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 7 5700G
    Motherboard
    MSI B450 tomahawk max II
    Memory
    4 x 8Gb Corsair Vengeance LPX 3000 DDR4
    Graphics card(s)
    onboard cpu
    Sound Card
    motherboard
    Monitor(s) Displays
    LG 21.5" IPS
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD 1Tb Black M2 SN850X on Asus hyper M2 X16 max V2 card
    PSU
    Be Quiet 400 semi modular 80+gold
    Case
    Coolermaster Silencio 650
    Cooling
    140mm front, 120 rear Akasa Vegas Chroma AM
    Internet Speed
    135/20
    Browser
    edge/Firefox
    Antivirus
    WD plus Malwarebytes free
I went into uefi again, secure boot is shown as enabled. Ran the pchealth program and it still says "this pc must support secure boot". I have the latest asrock m/b drivers installed- at least what was listed in their app shop program
Did you ever get this resolved? I have been working on the same thing for 2 days now and continue to get the same result you have. I hope you found an answer.
 

My Computer

System One

  • OS
    Windows 10
Hi,
Using this ?


 

My Computer

System One

  • OS
    Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    Acer 17" Nitro 7840sn/ 2x16gb 5600c40/ 4060/ stock 1tb-os/ 4tb sn850x
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    2-WD-sn850x 4tb/ 970evo+500gb/ 980 pro 2tb.
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro
Did you ever get this resolved? I have been working on the same thing for 2 days now and continue to get the same result you have. I hope you found an answer.
not yet, but I haven't played with it for a while.
 

My Computer

System One

  • OS
    win 10 pro 64 bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    home build
    CPU
    amd ryzen 5 3400g
    Motherboard
    asrock b450m-hdv r4.0 am4 amd promontory b450 sata 6Gb/s micro atx amd motherboad
    Memory
    corsair vengence16gb lpx@3200 mt/s
    Graphics Card(s)
    none
    Sound Card
    none
    Monitor(s) Displays
    lg
    Hard Drives
    crucial P5 1TB 3D nand nvme internal ssd, 3400 mb/s - CT1000P5SSD8
    PSU
    evga 600w 100-w1-0600-k1 80+
    Case
    phanteks eclipse p300 tg
Did you ever get this resolved? I have been working on the same thing for 2 days now and continue to get the same result you have. I hope you found an answer.

In order to enable Secure Boot, you need to disable CSM (Compatibility Support Module) in the BIOS as well. Be aware that your GPU will have to support UEFI, otherwise there could be issues since non-UEFI cards require CSM - which is case kills Secure Boot.

The good thing is all modern GPU's sold within at least the last 6 years should meet this requirement. And of course you'll also need to be in UEFI mode to enable Secure Boot.

Good luck.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 (Build 22631.3296)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 G2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, music, school.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom Built
    CPU
    Intel i7-7700K
    Motherboard
    Gigabyte GA-Z270X-GAMING 8
    Memory
    32G (4x8) DDR4 Corsair Dominator Platinum (3333Mhz)
    Graphics card(s)
    AMD Radeon R9 Fury
    Sound Card
    Onboard (Creative Sound Blaster certified ZxRi)
    Monitor(s) Displays
    Dell U2415 (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    3 Samsung SSD drives: 1x 512gig 950 NVMe drive (OS drive), 1 x 512gig 850 Pro, 1x 256gig 840 Pro.
    PSU
    EVGA Super Nova 1000 P2 (1000 watt)
    Case
    Phantek Enthoo Luxe
    Cooling
    Corsair H100i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech MK 710
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    This is my backup system.

Latest Support Threads

Back
Top Bottom