Macrium Reflect - MFT corrupt. Error code = 6


TraceyW

Member
Local time
11:21 AM
Posts
13
OS
Windows 10/11 (dual boot)
Hi

I've been using Macrium Reflect Free now for several years and have always got on with it very well. Very few errors - at least until now! Let me explain.

After completing my weekly backup last Saturday I installed Windows 11 on two of our three PCs. This has gone very well but today I felt I'd better backup what I've done. This is when things started falling apart. When I installed Windows 11 I installed it on a partition created specifically for it on the same physical drive as Windows 10, i.e. both are installed as a dual boot system on the same physical drive.

When I backed up my system today I first tried in Windows 10 but MR came up with the MFT corrupt Error code 6 message. As instructed I ran chkdsk /r on all drives but no errors were found. I also ran sfc /scannow and although it found an error it was one I knew about which has been present for weeks but has not stopped MR running. In an effort to find out which drive was supposed to be in error, I tried backing up Windows 11 and Windows 10 individually and then both together. Backing up both individually worked but backing up both together failed in quick order. I rebooted into Windows 11 and tried again. Everything went as well as could be expected and completed successfully in around 5.5mins I think without any errors of any description. That seems to imply an error on my Windows 10 partition which last weekend was working just fine, or there's something different about the way in which Windows 11 works that MR doesn't like

Does anyone have any idea what is going on or what may be causing my problem. Any help would be most appreciated and if any further info is required then please get back to me and I'll try and help.

Tracey

PS As stated above I do use the free version but I am on v7.6391 - I don't like v8.
 
Windows Build/Version
Latest version of both Windows 10 and 11

My Computer

System One

  • OS
    Windows 10/11 (dual boot)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Built
    CPU
    Ryzen 5 3600
    Motherboard
    MSI MAG B550M Mortar mATX
    Memory
    Corsair Vengeance LPX Black 2x16GB 3200MHz
    Graphics Card(s)
    Nvidia GTX1050Ti Mini
    Sound Card
    RTL ALC1200 7.1 HD
    Monitor(s) Displays
    Acer QG271 27" + Acer G276HLA 27"
    Screen Resolution
    1920 x 1080 (x2)
    Hard Drives
    Samsung 970 EVO Plus M.2 NVMe 250GB (x2)
    Sandisk SSD 240GB; WD Blue HD 3TB
    WD MyBook 3TB Ext
    PSU
    Corsair CX550M 550W
    Case
    Fractal Design Define C Mini
    Cooling
    Corsair Hydro H80i v2 AIO
    Keyboard
    Logitech K520 (wireless)
    Mouse
    Logitech M310 (wireless) & M110 (wired)
    Internet Speed
    Approx 35-36Mbs
    Browser
    Firefox (main) & Edge
    Antivirus
    Malwarebytes Premium & MS Defender
    Other Info
    Printers: CutePDF, Epson ET-2500 AIO
    Wacom Tablet CTL-4100 (small)
    Canon 110 Scanner

cereberus

Well-known member
Pro User
VIP
Local time
11:21 AM
Posts
2,033
OS
Windows 10 Pro + others in VHDs
Hi

I've been using Macrium Reflect Free now for several years and have always got on with it very well. Very few errors - at least until now! Let me explain.

After completing my weekly backup last Saturday I installed Windows 11 on two of our three PCs. This has gone very well but today I felt I'd better backup what I've done. This is when things started falling apart. When I installed Windows 11 I installed it on a partition created specifically for it on the same physical drive as Windows 10, i.e. both are installed as a dual boot system on the same physical drive.

When I backed up my system today I first tried in Windows 10 but MR came up with the MFT corrupt Error code 6 message. As instructed I ran chkdsk /r on all drives but no errors were found. I also ran sfc /scannow and although it found an error it was one I knew about which has been present for weeks but has not stopped MR running. In an effort to find out which drive was supposed to be in error, I tried backing up Windows 11 and Windows 10 individually and then both together. Backing up both individually worked but backing up both together failed in quick order. I rebooted into Windows 11 and tried again. Everything went as well as could be expected and completed successfully in around 5.5mins I think without any errors of any description. That seems to imply an error on my Windows 10 partition which last weekend was working just fine, or there's something different about the way in which Windows 11 works that MR doesn't like

Does anyone have any idea what is going on or what may be causing my problem. Any help would be most appreciated and if any further info is required then please get back to me and I'll try and help.

Tracey

PS As stated above I do use the free version but I am on v7.6391 - I don't like v8.
What is your problem with V8 - it is better than V7. In the end, not much point in complaining about an issue that might have already been fixed.

First though, have you simply tried uninstalling v7 and reinstalling it?

Also does it backup fine if you backup from a usb drive.

I would also turn off hibernation (also turns off fast startup) as that can cause odd things to happen in a dual boot pc.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

TraceyW

Member
Thread Starter
Local time
11:21 AM
Posts
13
OS
Windows 10/11 (dual boot)
Hi cereberus

I have a thing about being made to use an image ID - I hate them with a passion. I don't know what they do or what good they are. All I know is that I've used v7 since its release and never had a problem and ALWAYS I uncheck the box which inserts the image ID, its the first thing I do before doing a backup. If you or anyone else can give me a compelling reason why I should use them them just maybe I'll think about it but no promises. After all I don't know of any other vendor who uses them. In fact I can feel my hackles rising just replying to this aspect of your reply.

Although I have considered reinstalling the program I haven't done so yet and perhaps this is the next thing to try. As far as hibernation is concerned its one of the first things I disable when I do a clean install - I have done since its inception.

You seem to think I'm complaining about Macrium Reflect but no, MR is just providing the symptom. I think if there is a problem its on my PC rather than with the program but I'm still hoping someone may have ideas I can try in an effort to cure it. If the worst comes to the worst, I can always do individual backups of Win10 and Win 11 and overcome the problem that way. Alternatively, I can boot into Win11 and do the whole backup from there. Yes, there are workarounds but it would be nice to have a choice of doing it in Win10 OR Win11.

Tracey
 

My Computer

System One

  • OS
    Windows 10/11 (dual boot)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Built
    CPU
    Ryzen 5 3600
    Motherboard
    MSI MAG B550M Mortar mATX
    Memory
    Corsair Vengeance LPX Black 2x16GB 3200MHz
    Graphics Card(s)
    Nvidia GTX1050Ti Mini
    Sound Card
    RTL ALC1200 7.1 HD
    Monitor(s) Displays
    Acer QG271 27" + Acer G276HLA 27"
    Screen Resolution
    1920 x 1080 (x2)
    Hard Drives
    Samsung 970 EVO Plus M.2 NVMe 250GB (x2)
    Sandisk SSD 240GB; WD Blue HD 3TB
    WD MyBook 3TB Ext
    PSU
    Corsair CX550M 550W
    Case
    Fractal Design Define C Mini
    Cooling
    Corsair Hydro H80i v2 AIO
    Keyboard
    Logitech K520 (wireless)
    Mouse
    Logitech M310 (wireless) & M110 (wired)
    Internet Speed
    Approx 35-36Mbs
    Browser
    Firefox (main) & Edge
    Antivirus
    Malwarebytes Premium & MS Defender
    Other Info
    Printers: CutePDF, Epson ET-2500 AIO
    Wacom Tablet CTL-4100 (small)
    Canon 110 Scanner

cereberus

Well-known member
Pro User
VIP
Local time
11:21 AM
Posts
2,033
OS
Windows 10 Pro + others in VHDs
Hi cereberus

I have a thing about being made to use an image ID - I hate them with a passion. I don't know what they do or what good they are. All I know is that I've used v7 since its release and never had a problem and ALWAYS I uncheck the box which inserts the image ID, its the first thing I do before doing a backup. If you or anyone else can give me a compelling reason why I should use them them just maybe I'll think about it but no promises. After all I don't know of any other vendor who uses them. In fact I can feel my hackles rising just replying to this aspect of your reply.

Although I have considered reinstalling the program I haven't done so yet and perhaps this is the next thing to try. As far as hibernation is concerned its one of the first things I disable when I do a clean install - I have done since its inception.

You seem to think I'm complaining about Macrium Reflect but no, MR is just providing the symptom. I think if there is a problem its on my PC rather than with the program but I'm still hoping someone may have ideas I can try in an effort to cure it. If the worst comes to the worst, I can always do individual backups of Win10 and Win 11 and overcome the problem that way. Alternatively, I can boot into Win11 and do the whole backup from there. Yes, there are workarounds but it would be nice to have a choice of doing it in Win10 OR Win11.

Tracey
You can turn off the imageid.


The imageid ensures full backups and incremental/differential backups of a build are grouped together. It is not so easy to create unique xml files unless you add your own unique text manually.

You have not answered my question about V8 vs V7.

You cannot say categorically you issue is not Reflect orientated until you have gone though the process of elimination as I was alluding to.
 

My Computer

System One

  • OS
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

Josey Wales

Endeavor to Persevere
Power User
VIP
Local time
6:21 AM
Posts
843
Location
USA-Ohio
OS
Win 11 Pro 22621.160
I have been using Macrium Reflect For years, since my Windows 7 days. I find that v8 works just as good if not better than any prior release. I use the Paid for version but in reality it is a lifetime Key as all you lose is support after the first year. If an when v( comes out, I will certainly buy another license.
 

My Computer

System One

  • OS
    Win 11 Pro 22621.160
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    Dell S3221QS
    Screen Resolution
    3840 X 2160
    Hard Drives
    1 Samsung 980 Pro Nvme 2TB
    1x Samsung 860 Pro
    1x 1TB Samsung 860 EVO
    1x Storage (6TB Western Digital
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    Corsair Strafe
    Mouse
    Corsair M65 Pro
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 102
    Antivirus
    Windows Defender
    Other Info
    Cyberpower CP1350AVRLCD -UPS

glasskuter

Well-known member
Power User
VIP
Local time
5:21 AM
Posts
1,872
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.778
There always a chance that Macrium does not like the file structure of your dual boot.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

Ghot

Well-known member
Pro User
VIP
Local time
6:21 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Hi cereberus

I have a thing about being made to use an image ID - I hate them with a passion. I don't know what they do or what good they are. All I know is that I've used v7 since its release and never had a problem and ALWAYS I uncheck the box which inserts the image ID, its the first thing I do before doing a backup. If you or anyone else can give me a compelling reason why I should use them them just maybe I'll think about it but no promises. After all I don't know of any other vendor who uses them. In fact I can feel my hackles rising just replying to this aspect of your reply.

Although I have considered reinstalling the program I haven't done so yet and perhaps this is the next thing to try. As far as hibernation is concerned its one of the first things I disable when I do a clean install - I have done since its inception.

You seem to think I'm complaining about Macrium Reflect but no, MR is just providing the symptom. I think if there is a problem its on my PC rather than with the program but I'm still hoping someone may have ideas I can try in an effort to cure it. If the worst comes to the worst, I can always do individual backups of Win10 and Win 11 and overcome the problem that way. Alternatively, I can boot into Win11 and do the whole backup from there. Yes, there are workarounds but it would be nice to have a choice of doing it in Win10 OR Win11.

Tracey



Well, you can now move to version 8.
Here is the solution to the ridiculous ImageID issue. :)



Next up, here is my quickie picture guide to version 8...



And last but not least, here is the version 8 User Guide. :)

 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

TraceyW

Member
Thread Starter
Local time
11:21 AM
Posts
13
OS
Windows 10/11 (dual boot)
Hi cereberus et al

Many thanks for all your replies. I particularly thank you for pointing me in the direction of the prefix.exe patch to get rid of those horrid imageids. If anything this is the best thing to have come out of this post so far. I had no idea such a fix was available. I've already got v8 installed and the patch applied. Yeah! Thank you, thank you, thank you for your assistance. I still have to see what happens when I try a backup but just maybe it'll have sorted things out? Now I can upgrade the other two PCs. But honestly, thanks to ALL who have posted on this topic and to those who have included links to the thread/s on the Macrium forum many, many thanks. Must go BT have just arrived to upgrade us to full fibre.

Tracey
 

My Computer

System One

  • OS
    Windows 10/11 (dual boot)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Built
    CPU
    Ryzen 5 3600
    Motherboard
    MSI MAG B550M Mortar mATX
    Memory
    Corsair Vengeance LPX Black 2x16GB 3200MHz
    Graphics Card(s)
    Nvidia GTX1050Ti Mini
    Sound Card
    RTL ALC1200 7.1 HD
    Monitor(s) Displays
    Acer QG271 27" + Acer G276HLA 27"
    Screen Resolution
    1920 x 1080 (x2)
    Hard Drives
    Samsung 970 EVO Plus M.2 NVMe 250GB (x2)
    Sandisk SSD 240GB; WD Blue HD 3TB
    WD MyBook 3TB Ext
    PSU
    Corsair CX550M 550W
    Case
    Fractal Design Define C Mini
    Cooling
    Corsair Hydro H80i v2 AIO
    Keyboard
    Logitech K520 (wireless)
    Mouse
    Logitech M310 (wireless) & M110 (wired)
    Internet Speed
    Approx 35-36Mbs
    Browser
    Firefox (main) & Edge
    Antivirus
    Malwarebytes Premium & MS Defender
    Other Info
    Printers: CutePDF, Epson ET-2500 AIO
    Wacom Tablet CTL-4100 (small)
    Canon 110 Scanner

Ghot

Well-known member
Pro User
VIP
Local time
6:21 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Hi cereberus et al

Many thanks for all your replies. I particularly thank you for pointing me in the direction of the prefix.exe patch to get rid of those horrid imageids. If anything this is the best thing to have come out of this post so far. I had no idea such a fix was available. I've already got v8 installed and the patch applied. Yeah! Thank you, thank you, thank you for your assistance. I still have to see what happens when I try a backup but just maybe it'll have sorted things out? Now I can upgrade the other two PCs. But honestly, thanks to ALL who have posted on this topic and to those who have included links to the thread/s on the Macrium forum many, many thanks. Must go BT have just arrived to upgrade us to full fibre.

Tracey



Glad it helped. I always hated the fact that it was pre-check marked, and that I had to dig for it.
I didn't even like the name... imageid.

Attack of the Killer Imageids
Pronounced: I-mAGe-EE-ids.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

TraceyW

Member
Thread Starter
Local time
11:21 AM
Posts
13
OS
Windows 10/11 (dual boot)
Hi Ghot

Thanks for your comment re imageids. They are something I've always hated and strange though it may seem, I had the feeling I was alone in my feelings. It was wrong to feel that way but nowhere could I find anyone else with strong feelings about them or come to that any feeling or complaints of any description so I drew the logical conclusion that I was alone in this. And of course by using the free version of MR I can't register on the MR forum so missed the discussion there!

Quite frankly I don't use MR in the way it was intended, i.e. to create xml files and run regular backup sets. I did try it once but for my needs I found out quite quickly that it just wasn't going to work. I've therefore reverted back to creating a full backup every week for each of three PCs and with the equipment I have this enables me to have a copy of the latest of each backup located on one 1TB SSD - just! I think I have about 30GB left so I'll have to go up to a 2TB drive very soon now once I've got all PCs dual booting.

Anyway thanks for your comments.

Incidentally the problem I had which started this thread appears to have gone now whether by just reinstalling or by installing v8 I don't know - but its gone! So, its all sorted and working as well as ever.

Tracey
 

My Computer

System One

  • OS
    Windows 10/11 (dual boot)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Built
    CPU
    Ryzen 5 3600
    Motherboard
    MSI MAG B550M Mortar mATX
    Memory
    Corsair Vengeance LPX Black 2x16GB 3200MHz
    Graphics Card(s)
    Nvidia GTX1050Ti Mini
    Sound Card
    RTL ALC1200 7.1 HD
    Monitor(s) Displays
    Acer QG271 27" + Acer G276HLA 27"
    Screen Resolution
    1920 x 1080 (x2)
    Hard Drives
    Samsung 970 EVO Plus M.2 NVMe 250GB (x2)
    Sandisk SSD 240GB; WD Blue HD 3TB
    WD MyBook 3TB Ext
    PSU
    Corsair CX550M 550W
    Case
    Fractal Design Define C Mini
    Cooling
    Corsair Hydro H80i v2 AIO
    Keyboard
    Logitech K520 (wireless)
    Mouse
    Logitech M310 (wireless) & M110 (wired)
    Internet Speed
    Approx 35-36Mbs
    Browser
    Firefox (main) & Edge
    Antivirus
    Malwarebytes Premium & MS Defender
    Other Info
    Printers: CutePDF, Epson ET-2500 AIO
    Wacom Tablet CTL-4100 (small)
    Canon 110 Scanner
Top Bottom