Macrium Reflect Off Line

FrancoDT

Active member
Member
Local time
4:55 PM
Posts
38
Anyone know why Macrium is off line today? Can't do software updates from the app on two machines or download from the website. Get a little flag on website saying we're offline leave a message.
 
Windows Build/Version
Windows 11 Home 22000.346

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Firefox
    Antivirus
    Bitdefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Screen Resolution
    2256x1504
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Bitdefender

cereberus

Well-known member
Power User
VIP
Local time
12:55 AM
Posts
536
Anyone know why Macrium is off line today? Can't do software updates from the app on two machines or download from the website. Get a little flag on website saying we're offline leave a message.
Works fine from UK - just updated.
Have you tried rebooting pc?
 

My Computer

System One

  • Operating System
    Windows 10 Pro + others in VHDs
    Computer type
    Laptop
    Manufacturer/Model
    ASUS Vivobook 14
    CPU
    I7
    Motherboard
    Yep, Laptop has one.
    Memory
    16 GB
    Graphics Card(s)
    Integrated Intel Iris XE
    Sound Card
    Realtek built in
    Monitor(s) Displays
    N/A
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB Optane NVME SSD, 1 TB NVME SSD
    PSU
    Yep, got one
    Case
    Yep, got one
    Cooling
    Stella Artois
    Keyboard
    Built in
    Mouse
    Bluetooth , wired
    Internet Speed
    72 Mb/s :-(
    Browser
    Edge mostly
    Antivirus
    Defender
    Other Info
    TPM 2.0

Ghot

Well-known member
Power User
VIP
Local time
7:55 PM
Posts
1,597
Location
PA, USA
Anyone know why Macrium is off line today? Can't do software updates from the app on two machines or download from the website. Get a little flag on website saying we're offline leave a message.



That's just the "chat" that's offline today.

The updater also works. You need to make sure you've allowed C:\Program Files\Macrium\Reflect\ReflectUpdater.exe , through the firewall.



Image1.png
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.348 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

FrancoDT

Active member
Member
Thread Starter
Local time
4:55 PM
Posts
38
Odd, rebooted both machines and it downloaded and installed on one machine but still says unable to download update information on the other machine. Never had to reconfigure anything before for updates. Also now the website is completely down.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Firefox
    Antivirus
    Bitdefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Screen Resolution
    2256x1504
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Bitdefender

Ghot

Well-known member
Power User
VIP
Local time
7:55 PM
Posts
1,597
Location
PA, USA
Odd, rebooted both machines and it downloaded and installed on one machine but still says unable to download update information on the other machine. Never had to reconfigure anything before for updates. Also now the website is completely down.


Website is up for me.
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.348 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

FrancoDT

Active member
Member
Thread Starter
Local time
4:55 PM
Posts
38
Guess I'll try the other machine again later on. Got one machine to version 8.0.6392 but no idea why the downloads are being difficult all the sudden. Guess it's just me in any event.

Also I can get their home page to load but not the download or release note pages, they won't load.
 
Last edited:

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Firefox
    Antivirus
    Bitdefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Screen Resolution
    2256x1504
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Bitdefender

IanMosley

Member
Member
Local time
12:55 AM
Posts
57
Location
UK
Anyone know why Macrium is off line today? Can't do software updates from the app on two machines or download from the website. Get a little flag on website saying we're offline leave a message.
No problem in the UK. Successfully downloaded the update to v 8.0.6392 AND also the full install version AND created a viable rescue disc,
 

My Computer

System One

  • Operating System
    Windows 11 Pro v 21H2 Release Preview (Build 22000.348) x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Inspiron 3670
    CPU
    Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz 2.81 GHz
    Motherboard
    64-bit operating system, x64-based processor
    Memory
    8.00 GB
    Graphics Card(s)
    Intel(R) UHD Grahics 630; NVIDIA Geforce GT 1030
    Monitor(s) Displays
    Dell P2714H Monitor
    Screen Resolution
    1920 x 1080
    Hard Drives
    1 x 1TB WDC WD10EZEX-75WN4A0
    2 x 1TB Seagate Expansion SCSI Disc Drive
    1 x 4TB Seagate STGX4000400 External HDD
    Keyboard
    Microsoft Wired Keyboard 600
    Mouse
    Microfoft USB Basic Optical Mouse v2.0
    Browser
    Firefox
    Antivirus
    Malwarebytes

Ghot

Well-known member
Power User
VIP
Local time
7:55 PM
Posts
1,597
Location
PA, USA
Guess I'll try the other machine again later on. Got one machine to version 8.0.6392 but no idea why the downloads are being difficult all the sudden. Guess it's just me in any event.

Also I can get their home page to load but not the download or release note pages, they won't load.


I don't know either. Might try clearing your browser cache, and trying again.
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.348 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Wisewiz

Speaks Ancient Geek
Power User
VIP
Local time
7:55 PM
Posts
737
Location
Ontario, Canada
I posted this this morning on TenForums, and after a few minutes, the update downloaded successfully. Moved to m y second machine, and the same hiccup happened. All's well now. I think they've had troubles today. Happens to us all.
-----------------
"Got the pop-up, clicked Update, nothing happened for about 60 secs, then the usual update specs-download button panel appeared, but when I clicked download, I got a spinner and finally had to use Task Man to end the "live" update task. Opened the program window to try again, and got the same delay, and another spinner.

I'm not posting this because I'm concerned about it. I just want anyone else who experiences this to know that it's not your machine; it's the update program having a hiccup."
 

My Computers

System One System Two

  • Operating System
    11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M920S SFF
    CPU
    i5-8400 @ 2.80MHz
    Motherboard
    Lenovo
    Memory
    16GB DDR4 @ 2666MHz
    Graphics Card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    LG E2442
    Screen Resolution
    1920x1080
    Hard Drives
    2 x Samsung 870 EVO SSD
    Case
    Lenovo SFF
    Keyboard
    Microsoft Wired 600
    Mouse
    LogiTech M510 wireless
    Internet Speed
    Fast (for satellite!)
    Browser
    Chrome
    Antivirus
    Malwarebytes Premium & Defender (working together beautifully!)
  • Operating System
    11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M910S SFF
    CPU
    i7-7700 @ 3.60MHz
    Motherboard
    Lenovo
    Memory
    16GB DDR4 @ 2400MHz
    Graphics card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek High Definition Audio onboard
    Monitor(s) Displays
    LG FULL HD (1920x1080@59Hz)
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x Samsung 870 EVO SSD
    Mouse
    LogiTech M510 wireless
    Keyboard
    Microsoft 600 wired
    Internet Speed
    Fast (for satellite!)
    Browser
    Chrome
    Antivirus
    Malwarebytes Premium and MS Defender

FrancoDT

Active member
Member
Thread Starter
Local time
4:55 PM
Posts
38
I posted this this morning on TenForums, and after a few minutes, the update downloaded successfully. Moved to m y second machine, and the same hiccup happened. All's well now. I think they've had troubles today. Happens to us all.
-----------------
"Got the pop-up, clicked Update, nothing happened for about 60 secs, then the usual update specs-download button panel appeared, but when I clicked download, I got a spinner and finally had to use Task Man to end the "live" update task. Opened the program window to try again, and got the same delay, and another spinner.

I'm not posting this because I'm concerned about it. I just want anyone else who experiences this to know that it's not your machine; it's the update program having a hiccup."
Thanks Wiz, I was starting to get a complex lol. I thought it had to be server related on their end. Still won't download on one machine but hopefully they get it cleared up by tomorrow or so.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Firefox
    Antivirus
    Bitdefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Screen Resolution
    2256x1504
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Bitdefender

Wisewiz

Speaks Ancient Geek
Power User
VIP
Local time
7:55 PM
Posts
737
Location
Ontario, Canada
It seems to have been an up-and-down thing for several hours for them today. When I got the pop-up on machine #3 (my wife's computer, in her office) an hour or so later, I clicked it and immediately got the specs-download panel, and immediately got the patch.

Give 'er a try later. I'm sure they've taken steps to fix the glitch.
 

My Computers

System One System Two

  • Operating System
    11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M920S SFF
    CPU
    i5-8400 @ 2.80MHz
    Motherboard
    Lenovo
    Memory
    16GB DDR4 @ 2666MHz
    Graphics Card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    LG E2442
    Screen Resolution
    1920x1080
    Hard Drives
    2 x Samsung 870 EVO SSD
    Case
    Lenovo SFF
    Keyboard
    Microsoft Wired 600
    Mouse
    LogiTech M510 wireless
    Internet Speed
    Fast (for satellite!)
    Browser
    Chrome
    Antivirus
    Malwarebytes Premium & Defender (working together beautifully!)
  • Operating System
    11 Pro 21H2 (22000.318)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Lenovo ThinkCentre M910S SFF
    CPU
    i7-7700 @ 3.60MHz
    Motherboard
    Lenovo
    Memory
    16GB DDR4 @ 2400MHz
    Graphics card(s)
    Intel HD 630 Graphics onboard
    Sound Card
    Realtek High Definition Audio onboard
    Monitor(s) Displays
    LG FULL HD (1920x1080@59Hz)
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x Samsung 870 EVO SSD
    Mouse
    LogiTech M510 wireless
    Keyboard
    Microsoft 600 wired
    Internet Speed
    Fast (for satellite!)
    Browser
    Chrome
    Antivirus
    Malwarebytes Premium and MS Defender

FrancoDT

Active member
Member
Thread Starter
Local time
4:55 PM
Posts
38
Finally updated nice and smooth today.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M17 R3
    CPU
    Intel Core i7-10750H (Comet Lake)
    Memory
    32GB DDR4
    Graphics Card(s)
    NVIDIA GeForce RTX 2060
    Monitor(s) Displays
    17"
    Screen Resolution
    3840x2160
    Mouse
    Logitech MX Master 3
    Internet Speed
    50mbps
    Browser
    Firefox
    Antivirus
    Bitdefender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Microsoft Surface 3
    CPU
    Intel Core i7-1065G7 (Ice Lake)
    Memory
    16GB DDR4
    Graphics card(s)
    Intel Iris Plus Graphics
    Screen Resolution
    2256x1504
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Bitdefender

Bree

Well-known member
Power User
VIP
Local time
12:55 AM
Posts
1,268
Location
S/E England, UK
Finally updated nice and smooth today.
You're not actually downloading direct from Macrium. Like almost all big websites they use Content Delivery Networks (CDN) to cache downloads locally to you. When Macrium put up a new download there often seem to be a few glitches as the CDN catches up with the changes. Invariably settles down after a day.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB HDD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. A test migration ran Insider builds for 2 months. When 11 was released on 5th October it was re-imaged back to 10 and was offered the upgrade in Windows Update on 20th October.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
Top Bottom