PC shuts off completely when going to sleep


JKAVS

Member
Local time
2:48 AM
Posts
7
OS
Windows 11
My new PC won't go to sleep properly. It seems that Windows wants to go to sleep mode but the hardware turns completely off.
When hybrid sleep is on the PC seems to go to hibernation and I can unplug it from the socket and it will still continue where I left it with all the files and programs open.

But I don't like the hybrid sleep, because then the PC won't wake up with mouse or keýboard. Also the power LED on the case is off even though the manual states that it should blink while the computer is sleeping. I'd like to be able to distinguish sleep from shutdown so either the LED blink or waking up by mouse or keyboard should work.

If I turn the hybrid sleep off the hardware will still end up completely shutting down which results in abnormal shutdown and losing all open programs.

The powercfg shows S3 as available state. And I have the latest chipset drivers installed.

Below is a system power report. As you can se at 16:44:56 I put the computer in hybrid sleep and it works. Then I woke it up, turned hybrid sleep off and put it to sleep again at 14:48:30. This resulted abnormal shutdown as soon as the computer went to standby.

What could cause problem this and how could it be solved?

1671029502583.png
 
Windows Build/Version
22H2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5900X
    Motherboard
    Asus ROG Strix B550-i Gaming
    Memory
    Kingston 2x16GB 3600MHz DDR4
    Graphics Card(s)
    Palit Gamerock RTX 2070 Super
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 980 Pro 1TB
    Kingston NV.2 2 TB
    PSU
    Cooler Master V750 SFX Gold
    Case
    Jonsbo A4
    Cooling
    Cooler Master MasterLiquid ML240L V2
Welcome to the forum and I apologize for the belated response. I just came across your unanswered post. I'm sorry no one has answered you.
1. Have you per chance prowled around in the bios power settings to see if there is anything there that could be the cause?

2. Run the troubleshooter settings>system>troubleshoot>other troubleshooters>power

3. Make sure you are running the latest bios. Per the Asus site, the latest bios is version 2803 for that motherboard. If you have the current bios already, reflashing the bios might be of benefit.

4. If you haven't already, use Armory Crate to get any outdated drivers updated.

Since hybrid sleep works correctly, possibilities of the cause can be a hardware problem, but it could also be your power settings or file corruption.


5. Set your power settings to default in power options. Then check for file system corruption.

6. This is a suggestion that helped many. I copied and pasted it from a lengthy thread on the Microsoft forum.

"This issue may happen due to system file corruption. I suggest you to run System file checker. System File checker (SFC) scan is done to check if there are any corrupted system files that could be causing this issue. Kindly follow the below given steps:

Press Windows key + X, select Command prompt (Admin) to bring up elevated Command prompt.
In Command prompt type sfc/scannow and press enter.
Restart the computer.
If no corrupted system files were found in the previous state, then I suggest you to try the following steps:

Open command prompt by pressing Windows key + X and selecting “Command prompt admin”.
In command prompt, type the following commands and press Enter after each command
DISM.exe /Online /Cleanup-image /Scanhealth

DISM.exe /Online /Cleanup-image /Restorehealth


Close the command prompt and restart the PC and check if it works."

7. Try the suggestion in this article that I have not covered already. Windows computer shuts down instead of Sleep

8. If none of this works, since you PC is new, I would suggest you contact Asus support.

Good Luck.
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Having the same issue with a Yoga 6. Based on the powercfg report, the system goes to abnormal shutdown when waking up. So the problem isn't going to sleep, it's waking up. Thoughts?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo YOGA 6 13ALc7
    CPU
    Ryzen 7

Latest Support Threads

Back
Top Bottom