Possible Chrome black screen issue?


CatnipTea

Member
Local time
8:47 PM
Posts
53
Location
Texas
OS
Windows 11 Home 21H2 22000.593
This just started today and not sure if it's chrome or from the latest Windows update. So far I think this only happens when I open reddit. I screenshotted what happens. As you can see, the whole Chrome browser goes totally black. I did discover I can minimize and resize the browser when it goes blank so it does still function. It looks like it increases my cpu and memory by a lot. I only had Chrome open at the time. Any idea what could be causing this? In the last image I took the memory and cpu went back down to normal and the black screen did disappear.Screenshot 2022-03-09 091755.pngScreenshot 2022-03-09 091822.pngScreenshot 2022-03-09 091906.png
 
Windows Build/Version
Windows 11 Home 21H2 22000.556

Attachments

  • Screenshot 2022-03-09 091906.png
    Screenshot 2022-03-09 091906.png
    51.5 KB · Views: 1

My Computer

System One

  • OS
    Windows 11 Home 21H2 22000.593
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz-4.20GHz
    Memory
    12gb Dual channel DDR4 2666 MHz
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    Cirrus Logic Superior High Definition Audio
    Monitor(s) Displays
    15.6 in
    Screen Resolution
    1366 x 768 x 60hz HD
    Hard Drives
    SK hynix BC711 256GB Solid State Drive NVMe
    Internet Speed
    43 Mbps
    Browser
    Chrome, Firefox

CatnipTea

Member
Thread Starter
Local time
8:47 PM
Posts
53
Location
Texas
OS
Windows 11 Home 21H2 22000.593
Its yet to happen since. Don't know what it was that triggered it but I guess I'll flag it as solved for now.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 22000.593
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz-4.20GHz
    Memory
    12gb Dual channel DDR4 2666 MHz
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    Cirrus Logic Superior High Definition Audio
    Monitor(s) Displays
    15.6 in
    Screen Resolution
    1366 x 768 x 60hz HD
    Hard Drives
    SK hynix BC711 256GB Solid State Drive NVMe
    Internet Speed
    43 Mbps
    Browser
    Chrome, Firefox

CatnipTea

Member
Thread Starter
Local time
8:47 PM
Posts
53
Location
Texas
OS
Windows 11 Home 21H2 22000.593
It appears that very recently when I go to reddit chrome goes black again and same issue with it eating up a ton of memory. It doesn't do this on any other site and seems to go away on its own. Is there anything that could be causing it? I turned off all of my extensions and it persists.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 22000.593
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz-4.20GHz
    Memory
    12gb Dual channel DDR4 2666 MHz
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    Cirrus Logic Superior High Definition Audio
    Monitor(s) Displays
    15.6 in
    Screen Resolution
    1366 x 768 x 60hz HD
    Hard Drives
    SK hynix BC711 256GB Solid State Drive NVMe
    Internet Speed
    43 Mbps
    Browser
    Chrome, Firefox

TairikuOkami

Brony
Power User
VIP
Local time
3:47 AM
Posts
395
Location
Trnava, SK
OS
Windows 11 Home
Have you tried to disable hardware acceleration?
 

My Computer

System One

  • OS
    Windows 11 Home
    CPU
    AMD Ryzen 5 3600 (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1H6 (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz + FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB + 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm
    Keyboard
    HP Wired Desktop 320K Keyboard (04/22)
    Mouse
    HP Wireless Silent 280M Mouse (05/21)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) + TCP Optimizer
    Browser
    Microsoft Edge
    Antivirus
    None
    Other Info
    Headphones: Sennheiser RS170 (09/10)

CatnipTea

Member
Thread Starter
Local time
8:47 PM
Posts
53
Location
Texas
OS
Windows 11 Home 21H2 22000.593
I did that now and it seems to be working? I don't know why this would be an issue now.
 

My Computer

System One

  • OS
    Windows 11 Home 21H2 22000.593
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz-4.20GHz
    Memory
    12gb Dual channel DDR4 2666 MHz
    Graphics Card(s)
    Intel Iris Xe
    Sound Card
    Cirrus Logic Superior High Definition Audio
    Monitor(s) Displays
    15.6 in
    Screen Resolution
    1366 x 768 x 60hz HD
    Hard Drives
    SK hynix BC711 256GB Solid State Drive NVMe
    Internet Speed
    43 Mbps
    Browser
    Chrome, Firefox
Top Bottom