Solved Problems with Window Sounds


redmike58

Member
Local time
3:06 PM
Posts
2
OS
Windows 11
Hi,

Firstly, Hi to the community and good to see there is a Windows 11 community available.

A daft question probably: I bought my laptop - A Dell Inspirion 15 3511 about 10 days ago and have tried to turn off annoying windows sounds that sound when I use the laptop as normal. I changed the setting in sounds from 'Windows Default' to 'No Sounds' then Apply and OK. Fine, sounds (and 'Start Up') sounds all off.

I then start my laptop and it has defaulted back to Windows Default sounds on and the sounds are back!
This happens every time I reset it to no sounds and it just reverts back.

Is there something I may not be doing right here?
I did this on my old laptop with Windows 10 and the sounds stayed off forever.

Is this normal or an issue?

Thanks for any advice.

Michael
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3000
    CPU
    intel Core i3
    Memory
    Ram: 8GB / 256GB

FreeBooter

Well-known member
Power User
VIP
Local time
5:06 PM
Posts
1,004
Location
Adana
OS
Windows 11
Same happens to me.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

glasskuter

Well-known member
Pro User
VIP
Local time
9:06 AM
Posts
2,578
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.608
Looks like you will have to disable each individual Windows sound. I found the following Microsoft response in the feedback hub.

Thanks for reaching out - while this option is available, it is not yet one that's been made available in Sound Settings. To turn off Windows sounds, you will need to open the Sound Control Panel (Settings > System > Sound > Sound Control Panel), switch to the Sounds tab, and then select the desired program event you'd like to disable sound for. After selecting it, click the dropdown with the current sound effect for that program event, and select None in the list.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.608
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

redmike58

Member
Thread Starter
Local time
3:06 PM
Posts
2
OS
Windows 11
Hi glasskuter,

Thanks for your advice 👏
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3000
    CPU
    intel Core i3
    Memory
    Ram: 8GB / 256GB
Top Bottom