Some *web* pages not displaying fonts correctly: at a loss here


Sammy888

Member
Local time
3:51 AM
Posts
138
OS
Windows 11
I previously posted in the Windows 10 forum: Some web pages not displaying fonts correctly: at a loss here - Windows 10 Help Forums

Moments ago I upgraded to Win 11 from W10 using the upgrade (not a fresh install) procedure. Clearly, a brand new Windows version didn't remedy the issue. A screenshot has been included in the previous link above.

To recap, the issue affects all browsers on some sites.

I uninstalled and reinstalled my NVIDA graphic drivers and that made no difference. I went to the Microsoft Store and installed all the free fonts, but that made no difference. I am also using an external monitor. I uninstalled the drivers for it as well, and I also forced the laptop to use the native Intel integrated CPU, but the font issue remains.

I compared the websites on other PCs and laptops running W10 and W10 and the issue is not present with the same browsers. Clearly, there's something in my laptop that's unique and a "repair" using W11 didn't resolve the issue.

The primary font that seems to be affected is my Arial font, I think. For those who want to look at the main site yourselves. It's located here: GCKey - Enabled Services

Again, I must emphasize it's not just this site/pages, but others too. Like this one as well: Lenovo’s new Yoga 9i embraces hardware shortcut buttons

Does anyone have any insight what's going on?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

idgat

Active member
Member
VIP
Local time
8:51 PM
Posts
184
Location
Newcastle NSW AUS
OS
Windows 11
Which web browser(s)?

Tested it against (which) other web browsers?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel i5-9400
    Memory
    8GB
    Graphics Card(s)
    NVIDIA GeForce GT730
    Monitor(s) Displays
    Samsung 32"
    Screen Resolution
    1920x1080
    Hard Drives
    2 x 1TB SSDs
    Internet Speed
    Classic Australian w.a.p.
    Antivirus
    KIS

abactuon

Active member
Member
Local time
5:51 PM
Posts
175
OS
Microsoft Windows 11 Home
clegc-gckey.gc.ca uses

body{background:#f8f8f8;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:300}

These fonts will be downloaded and used in the browser.
In Firefox you can use your fonts instead, in MS Edge you can't.

I have this site looks good in Windows 11.

You can try Settings>Personalization>Font>Adjust ClearType
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Intel Tiger Lake-U/Y PCH-LP - cAVS (Audio, Voice, Speech)
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. HFM512GD3JX013N
    PSU
    200W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
Which web browser(s)?

Tested it against (which) other web browsers?
Firefox
Chrome
Edge
Vivaldi
Opera
Maxthon
Brave

Please let me know if I missed any?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
clegc-gckey.gc.ca uses

body{background:#f8f8f8;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:300}

These fonts will be downloaded and used in the browser.
In Firefox you can use your fonts instead, in MS Edge you can't.

I have this site looks good in Windows 11.

You can try Settings>Personalization>Font>Adjust ClearType
I tried to adjust the cleartype font, No success.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

Ghot

Well-known member
Pro User
VIP
Local time
6:51 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
I tried to adjust the cleartype font, No success.


Might want to make sure you haven't "blocked" too many of the cookies.
Setting that too high can break some websites.


For example... this is my cookies setting on Firefox. All the sites seem to work with this setting...

Image1.png
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
Might want to make sure you haven't "blocked" too many of the cookies.
Setting that too high can break some websites.
How could I block cookies if I am unable to view the sites correctly on 7 different browsers immediately after installation of the browsers and with no sync? 🤷‍♂️
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

glasskuter

Well-known member
Power User
VIP
Local time
5:51 AM
Posts
1,872
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.778
Hello and welcome to the forum. If this issue existed in Windows 10 and carried over to Windows 11 then the issue is not with the OS but with some setting, driver, app, or file corruption that carried over into 11. It could even be a piece of malware. You did not say what browser you are using, only that Firefox displays correctly. Please answer these questions.
Have you tested using Edge?
What browser is causing the problem?
What did you mean in your post in the other forum when you said "your modified Firefox?" What do you mean by modified?
What other browsers have you tried?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

Ghot

Well-known member
Pro User
VIP
Local time
6:51 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
How could I block cookies if I am unable to view the sites correctly on 7 different browsers immediately after installation of the browsers and with no sync? 🤷‍♂️



See the pic I added to the post above.
I only use Firefox, so I don't know about the others.

I also don't know what software you have installed... IF the blocked cookies turns out to be the problem, maybe it's some 3rd party privacy software?

For example...
I don't use this module in Bitdefender, but it has a "global" effect on cookies.

Image1.png


Both of those sites you linked above, work fine for me.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
@glasskuter

We can eliminate malware. My IT gurus at the workplace said many like to blame odd behavior of malware when they simply don't have the ability or skill to troubleshoot the problem/

Forget about what I wrote about a modified Firefox browser. Unless you're involved in cybersecurity forensics, it's unlikely you'll understand.

What I can say is that a brand-new installation of FF yields the same problem with the sites I linked to.

And, like I wrote again and again., the issue is ALL browsers for the sample sites I posted links to. Again, I must emphasize, it makes no difference what browser I use. Here is the link to my post: Some *web* pages not displaying fonts correctly: at a loss here
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
See the pic I added to the post above.
I only use Firefox, so I don't know about the others.

I also don't know what software you have installed... IF the cookies happens to be the problem, maybe it's some 3rd party privacy software?

For example...
I don't use this module in Bitdefender, but it has a "global" effect on cookies.

View attachment 20235
Hmm. It seems for some reason you're fixated on cookies. Cookies are not the issue. All the installations of the various browsers are untouched or vanilla versions. Once I install them I go to the above links to view the site. All have the same issue.

I am using a very basic installation of Windows 11 Pro with minimal applications installed. Windows Defender is enabled, that's all. Even when it's disabled it has no effect.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

Ghot

Well-known member
Pro User
VIP
Local time
6:51 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Hmm. It seems for some reason you're fixated on cookies. Cookies are not the issue. All the installations of the various browsers are untouched or vanilla versions. Once I install them I go to the above links to view the site. All have the same issue.

I am using a very basic installation of Windows 11 Pro with minimal applications installed. Windows Defender is enabled, that's all. Even when it's disabled it has no effect.


I'm probably saying this badly... I'm very tired.


If the problem exists on all your browsers, then you need to look for a "global" cause.
Also... you say you upgraded to Win 11. Apparently you brought the problem with you from Windows 10.
Maybe you should try a clean install of Windows 11?


Maybe it's something silly, like hardware acceleration?

 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

jbcarreon123

C:\> echo ^<jbcarreon123^>
Power User
VIP
Local time
6:51 PM
Posts
1,074
Location
Quezon City, Philippines
OS
Windows 11 [Insider (Enrolled using OfflineInsiderEnroll)], Linux Mint, Zorin OS
Maybe the fonts are not installed/corrupted. I forced a specific font ONLY for me on all the websites.
 

My Computer

System One

  • OS
    Windows 11 [Insider (Enrolled using OfflineInsiderEnroll)], Linux Mint, Zorin OS
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 270s
    CPU
    Core i3 2100 3.2Ghz
    Memory
    4gb DDR3-1333
    Graphics Card(s)
    iGPU
    Sound Card
    Realtek
    Monitor(s) Displays
    HP Compaq LA2006x
    Screen Resolution
    900p
    Hard Drives
    Patriot Burst 240GB SATA III SSD
    Internet Speed
    40MBit/s
    Browser
    Firefox [recently switched]
    Antivirus
    WD
    Other Info
    Second-hand PC,
    No TPM, having WDDM 1.2, unsupported CPU.
    Installed Windows 11 using the registry hack..
    Clean installed even Windows 10

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
I'm probably saying this badly... I'm very tired.


If the problem exists on all your browsers, then you need to look for a "global" cause.
Also... you say you upgraded to Win 11. Apparently you brought the problem with you from Windows 10.
Maybe you should try a clean install of Windows 11?


Maybe it's something silly, like hardware acceleration?

Yes, that's what I believe too. I probably worded this thread badly myself. I disabled hw acceleration btw with all chromium browsers and in W11 settings. That made no difference. Reinstalling W10=>W11 would be a nuclear approach via a clean install and only as a last resort.
Maybe the fonts are not installed/corrupted. I forced a specific font ONLY for me on all the websites.
That's what I initially had thought too. I tried to rebuild them with W10. It made no difference.

The font's should've been restored during the W11 installation unless W11 was stupid enough to ignore them.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

glasskuter

Well-known member
Power User
VIP
Local time
5:51 AM
Posts
1,872
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.778
My IT gurus at the workplace said many like to blame odd behavior of malware when they simply don't have the ability or skill to troubleshoot the problem/
Ability and skill have nothing to do with it. When one has strange issues with no clear cause, one should be willing to consider any and all possibilities. What skillful suggestions did these gurus advise you to try?

If you want to fix your problem I agree with @Ghot, do a clean install. Upgrades can go awry.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

Ghot

Well-known member
Pro User
VIP
Local time
6:51 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Yes, that's what I believe too. I probably worded this thread badly myself. I disabled hw acceleration btw with all chromium browsers and in W11 settings. That made no difference. Reinstalling W10=>W11 would be a nuclear approach via a clean install and only as a last resort.


You can clean install Win 11 directly. You don't have to clean install Win 10 then upgrade to Win 11.

 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

jbcarreon123

C:\> echo ^<jbcarreon123^>
Power User
VIP
Local time
6:51 PM
Posts
1,074
Location
Quezon City, Philippines
OS
Windows 11 [Insider (Enrolled using OfflineInsiderEnroll)], Linux Mint, Zorin OS
You can clean install Win 11 directly. You don't have to clean install Win 10 then upgrade to Win 11.
Or, not even a clean install Windows 11.
 

My Computer

System One

  • OS
    Windows 11 [Insider (Enrolled using OfflineInsiderEnroll)], Linux Mint, Zorin OS
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 270s
    CPU
    Core i3 2100 3.2Ghz
    Memory
    4gb DDR3-1333
    Graphics Card(s)
    iGPU
    Sound Card
    Realtek
    Monitor(s) Displays
    HP Compaq LA2006x
    Screen Resolution
    900p
    Hard Drives
    Patriot Burst 240GB SATA III SSD
    Internet Speed
    40MBit/s
    Browser
    Firefox [recently switched]
    Antivirus
    WD
    Other Info
    Second-hand PC,
    No TPM, having WDDM 1.2, unsupported CPU.
    Installed Windows 11 using the registry hack..
    Clean installed even Windows 10

Ghot

Well-known member
Pro User
VIP
Local time
6:51 AM
Posts
3,138
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.778
Or, not even a clean install Windows 11.


This is a really strange problem. I would do a clean install.
And you know me... I'm addicted to In-Place upgrades.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Sammy888

Member
Thread Starter
Local time
3:51 AM
Posts
138
OS
Windows 11
This is a really strange problem. I would do a clean install.
And you know me... I'm addicted to In-Place upgrades.
Ok thanks. I'll do a clean install then.

If the issue reoccurs (unlikely) after a clean reinstall I suspect the GPU is the culprit and I'll need to contact Lenovo for a replacement.

In any case, I won't do the reinstall any time soon, but I will reply back with an update and I'll keep checking to see if someone has a bloody idea what's going on.

My best guess is that at one point I used CCleaner registry cleaner (I know they can be destructive). But CCleaner is always the safest and my guess is it deleted some fonts; however, to add a monkey to the wrench...

I just tried the TorBrowser and the websites show up just fine. So, if it is a font issue maybe the fonts used are unique fingerprinting fonts? But why are they showing fine elsewhere (other PCs)?
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo
    Graphics Card(s)
    NVIDA 1650 Ti
    Monitor(s) Displays
    Lenovo C32q-20

abactuon

Active member
Member
Local time
5:51 PM
Posts
175
OS
Microsoft Windows 11 Home
Refresh rate corresponds to the expected value?
rr.jpg
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Intel Tiger Lake-U/Y PCH-LP - cAVS (Audio, Voice, Speech)
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. HFM512GD3JX013N
    PSU
    200W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus
Top Bottom