Start Menu “All apps” button unresponsive on first use?

garyb0125

New member
Local time
9:44 PM
Posts
3
I was just wondering if this annoyance happens to anyone else or if it’s my laptop for some reason.

When I click on the “All apps” button in the Start Menu for the first time after boot or restart, there is no response. I need to click it a second time to go to the all apps list. From then on it works fine until the next boot or restart.

Is this a possible bug or is this not happening to other people?

Just curious…
 
Windows Build/Version
Windows 11 Pro 21H2 (Build 22000.318)

My Computer

System One

  • Operating System
    Windows 10 Pro

FreeBooter

Well-known member
Member
VIP
Local time
5:44 AM
Posts
368
I have no problem try re-register Start Menu.

 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    HP Pavilion Gaming Desktop TG01-2019nt
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

Ghot

Well-known member
Power User
VIP
Local time
9:44 PM
Posts
1,597
Location
PA, USA
Happens to me too.
But it's so minor... I really don't worry about it. :)
 

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.348 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Wynona

Well-known member
Member
VIP
Local time
8:44 PM
Posts
642
Location
Arkansas
I was just wondering if this annoyance happens to anyone else or if it’s my laptop for some reason.

When I click on the “All apps” button in the Start Menu for the first time after boot or restart, there is no response. I need to click it a second time to go to the all apps list. From then on it works fine until the next boot or restart.

Is this a possible bug or is this not happening to other people?

Just curious…
I haven't seen that problem, Gary.

However, since I see Ghot has seen the problem too, I'm going to reboot and be sure it's not happening here.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

Wynona

Well-known member
Member
VIP
Local time
8:44 PM
Posts
642
Location
Arkansas
I haven't seen that problem, Gary.

However, since I see Ghot has seen the problem too, I'm going to reboot and be sure it's not happening here.
OK, I checked, and it isn't happening to me.

So, @garyb0125 what brand and model is your computer? It's a good practice to fill out your computer and OS specs so when you have a question, those who help won't have to ask. :)

Ghot's is HP Pavilion 590
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

cineman195

Member
Local time
8:14 AM
Posts
72
I was just wondering if this annoyance happens to anyone else or if it’s my laptop for some reason.

When I click on the “All apps” button in the Start Menu for the first time after boot or restart, there is no response. I need to click it a second time to go to the all apps list. From then on it works fine until the next boot or restart.

Is this a possible bug or is this not happening to other people?

Just curious…
It is happening to me too !
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    Intel i7-7700k
    Motherboard
    Asrock Z270 Taichi
    Memory
    16 GB
    Graphics Card(s)
    Intel 630 onboard
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 1080p
    Screen Resolution
    1920*1080
    Hard Drives
    NVMe
    Case
    Cooler Master
    Keyboard
    Some Chinese basic wired
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mbps
    Browser
    Chrome, Edge
    Antivirus
    Norton 360

cineman195

Member
Local time
8:14 AM
Posts
72
I have no problem try re-register Start Menu.

It's happening even after re-registering Start Menu,
Regards
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    Intel i7-7700k
    Motherboard
    Asrock Z270 Taichi
    Memory
    16 GB
    Graphics Card(s)
    Intel 630 onboard
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 1080p
    Screen Resolution
    1920*1080
    Hard Drives
    NVMe
    Case
    Cooler Master
    Keyboard
    Some Chinese basic wired
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mbps
    Browser
    Chrome, Edge
    Antivirus
    Norton 360

Wynona

Well-known member
Member
VIP
Local time
8:44 PM
Posts
642
Location
Arkansas
I just remembered . . . I'm on the DEV channel of Windows 11. Maybe that's why I don't have the problem?
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

bronskimac

Member
Local time
2:44 AM
Posts
26
I'm on regular 11 and I have the same thing
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Comodo Dragon
    Antivirus
    BitDefender

FreeBooter

Well-known member
Member
VIP
Local time
5:44 AM
Posts
368

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    HP Pavilion Gaming Desktop TG01-2019nt
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

Wynona

Well-known member
Member
VIP
Local time
8:44 PM
Posts
642
Location
Arkansas
Looks like you're not only one having this problem.
And it looks like I'm the odd man out! I did notice that when I first booted into Windows 11, I had to click to open the whole menu. But All Apps opened on first click.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

FreeBooter

Well-known member
Member
VIP
Local time
5:44 AM
Posts
368
And it looks like I'm the odd man out! I did notice that when I first booted into Windows 11, I had to click to open the whole menu. But All Apps opened on first click.
I'm on Dev channel, have no problem with Start Menu.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    HP Pavilion Gaming Desktop TG01-2019nt
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

bronskimac

Member
Local time
2:44 AM
Posts
26
Working first time now. Maybe they fixed it in this week's update?
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Comodo Dragon
    Antivirus
    BitDefender

cineman195

Member
Local time
8:14 AM
Posts
72
Working first time now. Maybe they fixed it in this week's update?
Don't think they did, it still doesn't work for me the first time !
Regards
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    Intel i7-7700k
    Motherboard
    Asrock Z270 Taichi
    Memory
    16 GB
    Graphics Card(s)
    Intel 630 onboard
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 1080p
    Screen Resolution
    1920*1080
    Hard Drives
    NVMe
    Case
    Cooler Master
    Keyboard
    Some Chinese basic wired
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mbps
    Browser
    Chrome, Edge
    Antivirus
    Norton 360

Wynona

Well-known member
Member
VIP
Local time
8:44 PM
Posts
642
Location
Arkansas

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer
Local time
9:44 PM
Posts
1
This was/is happening on my machine also.
 

My Computer

System One

  • Operating System
    21H2 22000.348 Windows 11 Pro Retail 64 Bit Upgrade from 10 to 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Build
    CPU
    AMD Ryzen 3 3200G with Radeon Vega Graphics
    Motherboard
    MSI B450 Tomahawk
    Memory
    Corsair DDR4 32g (29.9 GB usable)
    Graphics Card(s)
    AMD Radeon Vega 8
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio
    Monitor(s) Displays
    2
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 1TB (SATA (SSD))
    931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA )
    Seagate BUP 4TB USB3 (This drive died at one year)
    (3) Seagate BUP Slim 2TB USB3
    Samsung SSD 850 EVO 500G USB3
    PSU
    Corsair TX 750W
    Case
    Cooler Master tower
    Cooling
    3 generic fans
    Keyboard
    Logitech Backlit USB
    Mouse
    Logitech
    Internet Speed
    20M
    Browser
    Edge
    Antivirus
    Defender and Malwarebytes Prem
    Other Info
    MS Office Pro 365 (4+ years so far)
    Macrium Paid Home 8.0 6392
    Minitool Ultimate Pro 12.5
    Revo Pro 4.5.0 Portable
    Malwarebytes Premium 4.4.9.142
    Malwarebytes Privacy VPN 3.10.740
    TGRMN Vise-Versa Pro 3.0 Build 3005
    Vise-Versa VVengine for Scheduling 2.2 Build 2240
    BAT to Exe Pro 4.23
    MS Visual Studiuo 2019
    MS FSX Gold
    Visio Pro 2010
    XARA Designer Pro 10
    Codelobster PHP Pro
    Adobe Elements
    Powershell 10 Preview

bronskimac

Member
Local time
2:44 AM
Posts
26
Working first time now. Maybe they fixed it in this week's update?
I spoke too soon. It is now intermittent, sometimes it works first click and sometimes takes two stabs at it.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stormforce Prism RTX 3070
    CPU
    Ryzen 9 5900X
    Motherboard
    Asus AMD TUF Gaming X570-Plus ATX Motherboard – Aura Sync RGB
    Memory
    16GB DDR4
    Graphics Card(s)
    RTX 3070
    Monitor(s) Displays
    2 x Samsung U32H850UMU 32 inch 4K
    Screen Resolution
    3840x2160
    Hard Drives
    1 x M2.2
    1x M2.1
    5 x HDD
    Cooling
    Cooler Master 120L AIO Watercooler
    Keyboard
    Rii wireless
    Mouse
    Generic cable
    Internet Speed
    320Mbps
    Browser
    Firefox & Comodo Dragon
    Antivirus
    BitDefender

Philgo

Member
Local time
2:44 AM
Posts
1
I have this problem but it seems it's just the power button.
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Asrock AMD X470 Taichi
    Memory
    Crucial 32 GB Kit BLS2K16G4D30AESE 2x16GB DDR4-3000 UDIMM 1.35V. Red
    Graphics Card(s)
    ASUS Phoenix GeForce GTX 1660 SUPER OC edition 6GB GDDR6
    Monitor(s) Displays
    BenQ EW3270U 32 Inch 4K HDR
    Hard Drives
    Samsung 970 EVO Plus 1 TB NVMe M.2 Internal SSD
    PSU
    Seasonic Prime GX-650 Fully Modular PC-Power Supply 80PLUS Gold 650 Watt
    Case
    Fractal Design Define R6 - Mid Tower Computer Case
    Internet Speed
    200 mbs

Timaximus

Member
Member
Local time
3:44 AM
Posts
32
It does not matter that you need to click twice.

I already have a nervous breakdown and handshaking because of all the changes they made in Windows 11.

So I automatically click twice anyway.

Regards,

Tim van S.
 

My Computer

System One

  • Operating System
    Windows 11 Pro - RP - Build 22000.346
    Computer type
    Laptop
    Manufacturer/Model
    OMEN by HP Laptop 17-an0xx
    CPU
    Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GTX 1070
    Monitor(s) Displays
    OMEN by HP 32
    Screen Resolution
    1920x1080 + 2560x1440
    Hard Drives
    512GB SSD + 1TB HDD + 4TB Synology 218+ NAS
    Keyboard
    OMEN by HP 1100
    Mouse
    OMEN Vector Wireless
    Internet Speed
    600/40 Mbit Cable
    Browser
    Edge (What Else)
    Antivirus
    Windows Defender + F-Secure + MalwareBytes free
    Other Info
    Razer Nari Essential wireless headphone + BOSE Mini Soundlink
Top Bottom