Updating from .438 to .469 broke Widgets (again)


Archigos

Well-known member
Power User
Local time
9:29 PM
Posts
371
Location
Upstate New York
OS
Windows 11 Pro β
I just checked a little while ago and Widgets aren't working again. I use the shortcut (Win+W) to open them and the screen just flashes real quick. I turned the Widgets icon back on the Taskbar to see if that would work and the icon does its animation like it's opening but the screen doesn't even flash when doing that.

Any suggestions? I don't use it often, just noticed it's broken again.

Screenshot 2022-01-27 11.37.59.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro β
    Computer type
    Laptop
    Manufacturer/Model
    HP Pavilion Laptop 15-eg0070wm
    CPU
    Intel® Core™ i7-1165G7
    Memory
    16 GB DDR4-3200 SDRAM
    Graphics Card(s)
    Intel® Iris® Xᵉ Graphics
    Screen Resolution
    1920x1080
    Hard Drives
    512 GB PCIe® NVMe™ M.2 SSD
  • Operating System
    macOS Big Sur
    Computer type
    PC/Desktop
    Manufacturer/Model
    Apple iMac 27" 5K (2017)
    CPU
    3.4 GHz Quad-Core Intel Core i5
    Memory
    40 GB 2400 MHz DDR4
    Graphics card(s)
    Radeon Pro 570 4 GB
    Monitor(s) Displays
    27" 5K, 34" UW
    Screen Resolution
    Mon 1: 5120 × 2880 Mon 2: 2560 x 1080
    Hard Drives
    32GB NVME, 1TB SSD

jvickers

The lunatics have taken over the asylum
Pro User
VIP
Local time
9:29 PM
Posts
3,734
Location
USA
OS
Windows 11 Pro
I just checked a little while ago and Widgets aren't working again. I use the shortcut (Win+W) to open them and the screen just flashes real quick. I turned the Widgets icon back on the Taskbar to see if that would work and the icon does its animation like it's opening but the screen doesn't even flash when doing that.

Any suggestions? I don't use it often, just noticed it's broken again.

View attachment 19994
I'm not having this issue, and I'm using .469 as well. Not that me not having the issue is any help to your problem. Sorry!
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570 GAMING EDGE WIFI
    Memory
    Crucial Ballistix Sport LT 3200 MHz DDR4 DRAM Desktop Gaming Memory 32MB
    Graphics Card(s)
    ZOTAC RTX 3060 Twin Edge OC/ ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ Samsung SyncMaster BX2331 23"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    120MB/s Download/ 10MB/s Upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD FX Black Edition
    Motherboard
    Asus M5A97 LE R2.0
    Memory
    16MB DDR
    Graphics card(s)
    I forget, but it's old.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    120MB/10MB
    Browser
    Chrome
    Antivirus
    Norton 360
    Other Info
    Currently taken down because of a lack of space :-(
    Maybe I'll make room somewhere and connect to the Dev channel if possible.
Top Bottom