What just happened--please explain this wi-fi glitch


compiler

Member
Local time
4:21 AM
Posts
60
OS
W11
W11 home 21 H2 22000.613 Dell Inspiron 15-5510.

OK a few days ago, sudden loss of internet. No signal no connections found. Other computeers/tablets/phones all working fine.
I tried all sorts of things. Nothing worked. Called DELL. They had me try stuff, using their script, mostly a repeat of what I did. Nothing worked UNTIL:

They had me unplug my modem & router, wait a few minutes, then plug it in again. I was totally shocked that this worked. I've used it successfully in the past, but those times none of my devices were getting a signal. This time it was just my Dell. Can someone offer an explanation of what might have happened.

Mel
 
Windows Build/Version
W11 home 21 H2 22000.613

My Computer

System One

  • OS
    W11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 15 5510
    CPU
    i5-11320H
    Memory
    8 gb
    Graphics Card(s)
    Intel® Iris® Xe Graphics
    Screen Resolution
    1920X1080
    Hard Drives
    256 gb SSD
    Browser
    Edge/Chrome
    Antivirus
    Defender

glasskuter

Well-known member
Pro User
VIP
Local time
3:21 AM
Posts
2,955
Location
Paris in the Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.819
Not a common occurance for sure, but I have seen it happen. A router in itself is a computer of sorts and as such can do weird things at times in it's ip assignment. Just as you restart a computer when crazy stuff happens, power cycling a router resets the ip addresses it has assigned. I would suggest you check to see if there is a firmware update for your router.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.819
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

The-Hive

The First Three Star Guru
Guru
VIP
Local time
9:21 AM
Posts
11,345
Location
Wiltshire UK
OS
Windows 11 Pro
I have had the same issue on my Dell laptop Inspiron 3501 turning it off for a good while fixed it, I also reloaded an image before it happened, that didn't cure it. I have had this twice now both following an update which is totally unrelated to internet, Wi-Fi or router. I don't think Dell know, they just have a list of stock things to try
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

compiler

Member
Thread Starter
Local time
4:21 AM
Posts
60
OS
W11
Mine was also following an update. Had it shut down for an hour -- didn't help.

Glass-- could I have reset my IP address just via my computer with no internet -- I assume it is just the router setting the ip address?
 

My Computer

System One

  • OS
    W11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 15 5510
    CPU
    i5-11320H
    Memory
    8 gb
    Graphics Card(s)
    Intel® Iris® Xe Graphics
    Screen Resolution
    1920X1080
    Hard Drives
    256 gb SSD
    Browser
    Edge/Chrome
    Antivirus
    Defender

Superfly

Well-known member
Power User
VIP
Local time
11:21 AM
Posts
511
OS
Windows
W11 home 21 H2 22000.613 Dell Inspiron 15-5510.

OK a few days ago, sudden loss of internet. No signal no connections found. Other computeers/tablets/phones all working fine.
I tried all sorts of things. Nothing worked. Called DELL. They had me try stuff, using their script, mostly a repeat of what I did. Nothing worked UNTIL:

They had me unplug my modem & router, wait a few minutes, then plug it in again. I was totally shocked that this worked. I've used it successfully in the past, but those times none of my devices were getting a signal. This time it was just my Dell. Can someone offer an explanation of what might have happened.

Mel
It's common with Windows for me - I have to allow outgoing on my firewall and troubleshooter resets the connection - it's a pain - but I'll keep firewall as is rather than deal with that MS crap instead.
 

My Computer

System One

  • OS
    Windows

johnlgalt

Antidisestablishmentarianist
Power User
VIP
Local time
4:21 AM
Posts
2,698
Location
3rd Rock
OS
Windows 11 21H2 Current build
Mine was also following an update. Had it shut down for an hour -- didn't help.

Glass-- could I have reset my IP address just via my computer with no internet -- I assume it is just the router setting the ip address?
Actually, yes, you could have. This great tutorial shows you how.

 

My Computers

System One System Two

  • OS
    Windows 11 21H2 Current build
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * 32 GB - Corsair Vengeance 3600 MHz
    Graphics Card(s)
    EVGA GeForce RTX 3080 Ti XC3 ULTRA GAMING (12G-P5-3955-KR)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    Eve Spectrum ES07D03 4K Gaming Monitor (Matte finish) | Eve Spectrum ES07DC9 4K Gaming Monitor (Glossy finish)
    Screen Resolution
    4K x2
    Hard Drives
    3x Samsung 980 Pro NVMe PCIe 4 M.2 2 TB SSD (MZ-V8P2T0B/AM)
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    ZXT KRAKEN Z73 73.11 CFM Liquid CPU Cooler (3x 120 mm push top) + Air 3x 140mm case fans (pull front) + 1x 120 mm (push back) and 1 x 120 mm (pull bottom)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3S
    Internet Speed
    AT&T LightSpeed Gigabit Duplex Ftth
    Browser
    Nightly (default) + Firefox (stable),Chrome, Edge/ß/Dev/Canary
    Antivirus
    Defender
  • Operating System
    CHromeOS Flex v108 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master 3S (shared w. Sys 1) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex Ftth

The-Hive

The First Three Star Guru
Guru
VIP
Local time
9:21 AM
Posts
11,345
Location
Wiltshire UK
OS
Windows 11 Pro
@compiler I have found the problem and a fix, well it works on my machine.
Open device manager and look for the yellow triangle around one of the network adaptors, right click it and select properties then the advanced tab look for the box marked values, it will show a setting probably 6 either reselect it or select another and then select the original again and back comes the wifi
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

compiler

Member
Thread Starter
Local time
4:21 AM
Posts
60
OS
W11
Hive:
Thanks. I'll keep it in mind. The situation has not re-occured. No yellow triangles on any network adapter. Also, I guess I have one solution : unplugging the modem and router and then plugging it back in. However, I prefer your method. I'll try it first next time, and we know there will be a next time. Sigh...

Mel
 

My Computer

System One

  • OS
    W11
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 15 5510
    CPU
    i5-11320H
    Memory
    8 gb
    Graphics Card(s)
    Intel® Iris® Xe Graphics
    Screen Resolution
    1920X1080
    Hard Drives
    256 gb SSD
    Browser
    Edge/Chrome
    Antivirus
    Defender

The-Hive

The First Three Star Guru
Guru
VIP
Local time
9:21 AM
Posts
11,345
Location
Wiltshire UK
OS
Windows 11 Pro
Worth a try, apparently it is fairly common with Dell and happens to me when I am updating or just after
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen Core i9 10900K
    Memory
    32GB
    Graphics Card(s)
    Geforce RTX 2080 Super
    Sound Card
    Nvidia HD
    Screen Resolution
    1920x1080
    Hard Drives
    C: Samsung 2TB P981A
    D: Samsung 2TB 970 Evo
    Case
    Dark side of the moon
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer AX1650i Wi-Fi Network Adaptor
    Alienware Z01G Graphic Amplifier
    Tobii Eye Tracker
  • Operating System
    Dual Boot Windows 11 Pro / Windows 11 Pro Dev build
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 3501
    CPU
    11th Gen i-7 2.80 gb
    Memory
    16Gb
    Screen Resolution
    1920 x 1080
    Hard Drives
    512Gb SSD
    WD 2GB EXT
    Browser
    Chrome
    Antivirus
    Norton

Latest Support Threads

Top Bottom