Windows Update service disabled then it reverts back to default settings automatically


f23948

Banned
Local time
7:48 AM
Posts
96
OS
Linux Lite
Everytime if I disabled Windows Update service, it reverts back to default service automatically
 

My Computers

System One System Two

  • OS
    Linux Lite
    Computer type
    PC/Desktop
    Manufacturer/Model
    PRO904059
    CPU
    Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz 2.71 GHz
    Memory
    8.00 GB (7.87 GB usable)
    Hard Drives
    250 GB solid state drive
    Browser
    Firefox ESR
    Antivirus
    ESET Smart Security Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell OptiPlex 9020
    CPU
    Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
    Memory
    8 GB
    Graphics card(s)
    Nvidia Quadro K620
    Browser
    Firefox ESR
Why would you want to disable it anyway?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware M18 R1
    CPU
    13th Gen Core i9 13900HX
    Memory
    32GB DDR5 @4800MHz 2x16GB
    Graphics Card(s)
    Geforce RTX 4090HX 16GB
    Sound Card
    Nvidia HD / Realtek ALC3254
    Monitor(s) Displays
    18" QHD+
    Screen Resolution
    25660 X 1600
    Hard Drives
    C: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    D: KIOXIA (Toshiba) 2TB KXG80ZNV2T04 NVMe PCIe M.2 SSD
    Case
    Dark Metallic Moon
    Keyboard
    Alienware M Series per-key AlienFX RGB
    Mouse
    Alienware AW610M
    Browser
    Chrome and Firefox
    Antivirus
    Norton
    Other Info
    Killer E3000 Ethernet Controller
    Killer Killer AX1690 Wi-Fi Network Adaptor Wi-Fi 6E
    Bluetooth 5.2
    Alienware Z01G Graphic Amplifier
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    10th Gen i-9 10900 K
    Memory
    32Gb Dual Channel DDR4 @ 8843MHz
    Graphics card(s)
    Nvidia RTX 2080 Super
    Sound Card
    Nvidia
    Screen Resolution
    1920 x 1080
    Hard Drives
    Hard Drive C: Samsung 2TB SSD PM981a NVMe
    Hard Drive D:Samsung 2TB SSD 970 EVO Plus
    Mouse
    Alienware 610M
    Browser
    Chrome
    Antivirus
    Norton
It automatically checks for Windows Update even though I did paused it
 

My Computers

System One System Two

  • OS
    Linux Lite
    Computer type
    PC/Desktop
    Manufacturer/Model
    PRO904059
    CPU
    Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz 2.71 GHz
    Memory
    8.00 GB (7.87 GB usable)
    Hard Drives
    250 GB solid state drive
    Browser
    Firefox ESR
    Antivirus
    ESET Smart Security Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell OptiPlex 9020
    CPU
    Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
    Memory
    8 GB
    Graphics card(s)
    Nvidia Quadro K620
    Browser
    Firefox ESR
If you are running the Home edition, you cannot disable Windows Update. You can only pause it for up to 7 days.

Your system specs say you are running Windows 10, but doesn't say if that's Home or Pro.
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
It automatically checks for Windows Update even though I did paused it
Any particular reason Why? If you're running Home version, you don't have much control over Windows update. Windows 10 Home embraces Microsoft’s service-oriented architecture. Updates and fixes are mandatory, and you have little choice over installing them.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3007
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

My Computers

System One System Two

  • OS
    Linux Lite
    Computer type
    PC/Desktop
    Manufacturer/Model
    PRO904059
    CPU
    Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz 2.71 GHz
    Memory
    8.00 GB (7.87 GB usable)
    Hard Drives
    250 GB solid state drive
    Browser
    Firefox ESR
    Antivirus
    ESET Smart Security Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell OptiPlex 9020
    CPU
    Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
    Memory
    8 GB
    Graphics card(s)
    Nvidia Quadro K620
    Browser
    Firefox ESR
Then you should have access to group policy which is where you should disable driver updates, not by disabling windows update.

Step 1. You can press Windows logo key and R key on the keyboard, and input gpedit.msc and hit Enter to open Local Group Policy Editor.

Step 2. Next you can expand folders from the left column: Computer Configuration > Administrative Templates > Windows Components > Windows Update.

Step 3. Browse the list in the right window to find Do not include drivers with Windows Update, and double-click it.

Step 4. Then click Enabled, click Apply, and click OK. Thus you’ve disabled automatic driver updates in Windows 11.

If you want to go back to previous settings, you need to click Not Configured option in Step 4.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3007
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3007
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Then you should have access to group policy which is where you should disable driver updates, not by disabling windows update.

Step 1. You can press Windows logo key and R key on the keyboard, and input gpedit.msc and hit Enter to open Local Group Policy Editor.

Step 2. Next you can expand folders from the left column: Computer Configuration > Administrative Templates > Windows Components > Windows Update.

Step 3. Browse the list in the right window to find Do not include drivers with Windows Update, and double-click it.

Step 4. Then click Enabled, click Apply, and click OK. Thus you’ve disabled automatic driver updates in Windows 11.

If you want to go back to previous settings, you need to click Not Configured option in Step 4.
That's what I did last time
 

My Computers

System One System Two

  • OS
    Linux Lite
    Computer type
    PC/Desktop
    Manufacturer/Model
    PRO904059
    CPU
    Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz 2.71 GHz
    Memory
    8.00 GB (7.87 GB usable)
    Hard Drives
    250 GB solid state drive
    Browser
    Firefox ESR
    Antivirus
    ESET Smart Security Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell OptiPlex 9020
    CPU
    Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
    Memory
    8 GB
    Graphics card(s)
    Nvidia Quadro K620
    Browser
    Firefox ESR

Latest Support Threads

Latest Tutorials

Back
Top Bottom