Word opens up when the computer comes out of sleep.


Greshoff1

New member
Local time
7:15 AM
Posts
9
Visit site
OS
Windows11
Hello,
I have just upgraded Windows 10 to Windows 11. There is one irritating thing that has started happening since the upgrade - Word opens up when the computer comes out of sleep. This never happened on my Windows 10. Any ideas on hoe to prevent this happening?
Many thanks
 

My Computer

System One

  • OS
    Windows11

glasskuter

Well-known member
Pro User
VIP
Local time
1:15 AM
Posts
3,266
Location
Paris in the Lone Star State of Texas
Visit site
OS
Windows 11 Pro 22H2 22621.1105
Try going to settings-accounts-sign-in options- toggle "automatically save my restartable apps and restart them when I sign back in" to OFF
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.1105
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

FreeBooter

Well-known member
Power User
VIP
Local time
10:15 AM
Posts
1,175
Location
Adana
Visit site
OS
Windows 11
A lot of things can keep your computer from going to sleep, like downloading a file, opening a file on the network, or even a disconnected printer with an open job. Windows O/S have an easy method for finding out what the problem is.

Open the Command Prompt by typing cmd.exe into Start Menu, right-click on Cmd.exe, and open it as an administrator.


Within the Command Prompt type:

Code:
Powercfg  -requests

4VhXDQJ.png


It'll let you know if anything is keeping the computer awake.


Execute below command to identify the event or device that is responsible for the last waking process. Once the results are shown, check the “Instance Path:” to see where it originated from (the USB or PCI port for instance) and look under “Type:” for the nature of the cause, typically a device or a wake timer.

Code:
powercfg   /lastwake
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

Greshoff1

New member
Thread Starter
Local time
7:15 AM
Posts
9
Visit site
OS
Windows11
A lot of things can keep your computer from going to sleep, like downloading a file, opening a file on the network, or even a disconnected printer with an open job. Windows O/S have an easy method for finding out what the problem is.

Open the Command Prompt by typing cmd.exe into Start Menu, right-click on Cmd.exe, and open it as an administrator.


Within the Command Prompt type:

Code:
Powercfg  -requests

4VhXDQJ.png


It'll let you know if anything is keeping the computer awake.


Execute below command to identify the event or device that is responsible for the last waking process. Once the results are shown, check the “Instance Path:” to see where it originated from (the USB or PCI port for instance) and look under “Type:” for the nature of the cause, typically a device or a wake timer.

Code:
powercfg   /lastwake
THanks but I dont think you have read my post correctly. My computer goes to sleep without any issues
 

My Computer

System One

  • OS
    Windows11

glasskuter

Well-known member
Pro User
VIP
Local time
1:15 AM
Posts
3,266
Location
Paris in the Lone Star State of Texas
Visit site
OS
Windows 11 Pro 22H2 22621.1105
You didn't mention what version of Office you use. Try repairing your office installation. Go to control panel (in upper right corner make sure 'view by' is set to small icons.)-programs & features- select your office installation. When asked whether to uninstall or repair, select repair.
If a repair does not work, you may have to completely remove Office, restart, and reinstall.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.1105
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

FreeBooter

Well-known member
Power User
VIP
Local time
10:15 AM
Posts
1,175
Location
Adana
Visit site
OS
Windows 11
THanks but I dont think you have read my post correctly. My computer goes to sleep without any issues
Oh computer does not come out of sleep by itself.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1

play2mefish

Member
Local time
10:15 PM
Posts
22
Visit site
OS
Windows 11 Pro
Well, you might look here to see if word is an app in the startup: 1638045310605.png
If so, just turn it off. You can get to this via settings, apps, then startup apps.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD Ryzen 7 5800X
    Motherboard
    GIGABYTE B550 AORUS ELITE AX V2
    Memory
    32GB
    Graphics Card(s)
    Nvidea??
    Sound Card
    MB Sound only
    Hard Drives
    m2.nvme
    PSU
    Seasonic Focus
    Case
    Cougar
    Cooling
    Enermax Liquid CPU
    Keyboard
    Logitech K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    2.5 GB
    Browser
    BRAVE
    Antivirus
    Windows Defender

Eksy61

Active member
Local time
2:15 AM
Posts
11
Visit site
OS
Windows 11
Hello,
I have just upgraded Windows 10 to Windows 11. There is one irritating thing that has started happening since the upgrade - Word opens up when the computer comes out of sleep. This never happened on my Windows 10. Any ideas on hoe to prevent this happening?
Many thanks
A few people have reported this problem with earlier versions of Windows 10 as well. The fix that worked for them was this:

Go to Settings => Accounts => Sign-In Options
Under Privacy, turn OFF the setting "Use my sign-in info to automatically finish setting up my device after an update or restart"

Try it. Maybe it will work for Windows 11 too.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    Ryzen 7
    Motherboard
    ASUS ROG STRIX B-450
    Memory
    32 GB
    Graphics Card(s)
    EVGA GeForce GTX 1050 Ti SC
    Hard Drives
    C: SSD, 500 GB
    D: HDD, 1 TB
    J: HDD, 1 TB
    Antivirus
    Norton

Greshoff1

New member
Thread Starter
Local time
7:15 AM
Posts
9
Visit site
OS
Windows11
A few people have reported this problem with earlier versions of Windows 10 as well. The fix that worked for them was this:

Go to Settings => Accounts => Sign-In Options
Under Privacy, turn OFF the setting "Use my sign-in info to automatically finish setting up my device after an update or restart"

Try it. Maybe it will work for Windows 11 too.
Thanks, tried this but issue still persists
 

My Computer

System One

  • OS
    Windows11

ASR

New member
Local time
2:15 AM
Posts
1
Visit site
OS
Windows 11
New Windows 11 computer here. I have the same problem but noticed the following: If I put the computer to sleep myself, upon waking, the first program in the pinned start menu is opened. If the computer goes to sleep by itself, upon waking the computer opens to the desktop. I even moved the first pinned program, and the new one opens upon waking from sleep that I initiate.
 

My Computer

System One

  • OS
    Windows 11

Latest Support Threads

Top Bottom