App & Browser control section is completely missing from windows security center


RFS

Well-known member
Member
VIP
Local time
10:59 AM
Posts
244
Location
Derbyshire, UK
OS
Windows 11 Home
I've completed the clean install on the wife's PC and all is good. One thing that came out from the clean install is that Smart App Control is now active and in Evaluation Mode. I'll see how that goes...
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender

klepp0906

Member
Thread Starter
Local time
5:59 AM
Posts
39
OS
Windows 11
I've completed the clean install on the wife's PC and all is good. One thing that came out from the clean install is that Smart App Control is now active and in Evaluation Mode. I'll see how that goes...
yea i cant clean install. already waay too invested. id just assume wait until its pushed live and at that point i imagine there will be a plethora of excess posts about it, that or theyre already aware internally and it'll be fixed when it gets fixed. trying an in place upgrade without upgrading through windows update first is the last trick in the bag i suppose. will post how it goes for future problem solvers when i get to it a bit later today. gotta do some adulting and then create an image real quick that my inner-pessimist now has me convinced ill need to roll back to immediately :p
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    CPU
    Intel i7 9900K
    Motherboard
    Asus Maximus X Formula
    Memory
    64GB G.Skill DDR4
    Graphics Card(s)
    EVGA 2080ti
    Monitor(s) Displays
    U2718Q
    Screen Resolution
    4K
    Hard Drives
    2TB Samsung 970 EVO Plus
    1TB Samsung 970 EVO Plus
    ~200TB worth of spinners in a DAS via LSI HBA
    PSU
    EVGA 1500 supernova
    Case
    Corsair 900D
    Cooling
    Custom Water
    Keyboard
    Razer Blackwidow Chroma v2
    Mouse
    Razer Naga Trinity
    Internet Speed
    Gigabit Fiber
    Browser
    Brave

andysmile

Member
Local time
5:59 PM
Posts
1
OS
Windows 11
Just tried this on my Wife's PC. The window opens but is blank. After a couple of seconds it closes, and the error log shows the fault as in my previous post.
I have the same problem. The screen pops up and then closes after 3 seconds. I hope someone has a solution.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    3700X
    Motherboard
    Gigabyte Aorus Master
    Memory
    16G
    Graphics Card(s)
    2070 ti
    Screen Resolution
    2560X1440

RFS

Well-known member
Member
VIP
Local time
10:59 AM
Posts
244
Location
Derbyshire, UK
OS
Windows 11 Home
I have the same problem. The screen pops up and then closes after 3 seconds. I hope someone has a solution.

Although I resolved the problem on my wife's PC with a clean install, it's quite likely a repair install would also be a solution to the problem.
 

My Computers

System One System Two

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel I3-10100
    Motherboard
    MSI H410M-PRO
    Memory
    16 GB
    Graphics Card(s)
    Nvidia GT 1030
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27 inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung EVO 970 NVMe SSD 256 Gb
    Samsung QVO 870 SATA SSD 2 Tb
    PSU
    ATX 450W
    Keyboard
    Logitech
    Mouse
    Logitech Wireless
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 2021 Plus
  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-build
    CPU
    Intel i3-8100
    Motherboard
    Gigabyte Z370 D3
    Memory
    16 Gb
    Graphics card(s)
    Nvidia GT 720
    Sound Card
    Motherboard default
    Monitor(s) Displays
    Philips 27-inch
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 NVMe SSD 256 Gb
    Seagate 2 Tb HDD
    PSU
    ATX 450W
    Mouse
    Logitech Wireless
    Keyboard
    Microsoft
    Internet Speed
    930 Mb down / 120 Mb up
    Browser
    Edge
    Antivirus
    Windows Defender

Cybot

Member
Local time
2:59 AM
Posts
5
OS
Windows 11 Pro
Hi! found a workaround for both issues with the security center on the 22H2 beta/release preview. Unfortunately, it will probably only work on those that have directly upgraded from win 11 21H1, and not those who have done a clean install. without further ado....

go to "C:\Windows\System32\SecurityHealth\1.0.2109.27002-0\" and run the file "Microsoft.SecHealthUI_8wekyb3d8bbwe.appx" ignore any messages about a newer version already installed. complete the install, and then click launch. Windows 11 22H2 security center should now have the app and browser control setting back, and device security should be working again.

1655843278347.png



1655843332493.png

What you are doing is installing the previous version of windows security that came with 21H1. There is an obvious bug with the new version of the windows security app. this is only a workaround. a future windows update may upgrade the security center back to the new version, as might running SFC or DISM, same for running that PowerShell command to re-install all 'modern' apps. I do have a command which will specifically reinstall the 22H2 security app, but the bug will return.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    MSI GE73 RGB 9RE
    CPU
    i7 8750H@2.2Ghz
    Motherboard
    MS-17CS
    Memory
    16 Gb DDR4
    Graphics Card(s)
    Nvidia GTX 1060 6Gb
    Sound Card
    Realtek
    Monitor(s) Displays
    Built-in + Lenovo Yoga tab 13 via HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    C:\ 256Gb SSD
    D:\ 1Tb HDD
    E:\ 5Tb HDD (WD Black P10 Game Drive)
    PSU
    MSI 19.5V 9.23A
    Case
    MSI
    Cooling
    4x Opolar vacuum coolers
    Keyboard
    built-in Steel Series
    Mouse
    Steel Series Rival 710
    Internet Speed
    3 Mbps download 720 Mbps Upload
    Browser
    Edge
    Antivirus
    Microsoft Defender
    Other Info
    Microsoft 365
  • Operating System
    Android 12L
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo
    CPU
    Snapdragon 860
    Motherboard
    ?
    Memory
    ?
    Graphics card(s)
    ?
    Sound Card
    ?
    Monitor(s) Displays
    built in 13 inch touch screen display
    Screen Resolution
    1660x1440?
    Hard Drives
    ?
    PSU
    ?
    Case
    ?
    Cooling
    ?
    Mouse
    none
    Keyboard
    none
    Internet Speed
    3 Mbps download 720 Mbps upload
    Browser
    Chrime, Edge
    Antivirus
    MalwareBytes Premium
    Other Info
    device can act as a Monitor for a PC via HDMI to Micro USB port

Cybot

Member
Local time
2:59 AM
Posts
5
OS
Windows 11 Pro
some feedback on whether my workaround for this issue is working for others, while not necessary, would be nice to have.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    MSI GE73 RGB 9RE
    CPU
    i7 8750H@2.2Ghz
    Motherboard
    MS-17CS
    Memory
    16 Gb DDR4
    Graphics Card(s)
    Nvidia GTX 1060 6Gb
    Sound Card
    Realtek
    Monitor(s) Displays
    Built-in + Lenovo Yoga tab 13 via HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    C:\ 256Gb SSD
    D:\ 1Tb HDD
    E:\ 5Tb HDD (WD Black P10 Game Drive)
    PSU
    MSI 19.5V 9.23A
    Case
    MSI
    Cooling
    4x Opolar vacuum coolers
    Keyboard
    built-in Steel Series
    Mouse
    Steel Series Rival 710
    Internet Speed
    3 Mbps download 720 Mbps Upload
    Browser
    Edge
    Antivirus
    Microsoft Defender
    Other Info
    Microsoft 365
  • Operating System
    Android 12L
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo
    CPU
    Snapdragon 860
    Motherboard
    ?
    Memory
    ?
    Graphics card(s)
    ?
    Sound Card
    ?
    Monitor(s) Displays
    built in 13 inch touch screen display
    Screen Resolution
    1660x1440?
    Hard Drives
    ?
    PSU
    ?
    Case
    ?
    Cooling
    ?
    Mouse
    none
    Keyboard
    none
    Internet Speed
    3 Mbps download 720 Mbps upload
    Browser
    Chrime, Edge
    Antivirus
    MalwareBytes Premium
    Other Info
    device can act as a Monitor for a PC via HDMI to Micro USB port

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
I just noticed that I don't have App and Browser control in my Windows Security either, 22621.105 RP. Same with a VM running 22621.1, but my Beta VM with .160 does have App and browser control
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

Cybot

Member
Local time
2:59 AM
Posts
5
OS
Windows 11 Pro
try my workaround if you installed 22H2 RP via WU. the files are also preserved if you have done a repair install using an .ISO.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    MSI GE73 RGB 9RE
    CPU
    i7 8750H@2.2Ghz
    Motherboard
    MS-17CS
    Memory
    16 Gb DDR4
    Graphics Card(s)
    Nvidia GTX 1060 6Gb
    Sound Card
    Realtek
    Monitor(s) Displays
    Built-in + Lenovo Yoga tab 13 via HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    C:\ 256Gb SSD
    D:\ 1Tb HDD
    E:\ 5Tb HDD (WD Black P10 Game Drive)
    PSU
    MSI 19.5V 9.23A
    Case
    MSI
    Cooling
    4x Opolar vacuum coolers
    Keyboard
    built-in Steel Series
    Mouse
    Steel Series Rival 710
    Internet Speed
    3 Mbps download 720 Mbps Upload
    Browser
    Edge
    Antivirus
    Microsoft Defender
    Other Info
    Microsoft 365
  • Operating System
    Android 12L
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo
    CPU
    Snapdragon 860
    Motherboard
    ?
    Memory
    ?
    Graphics card(s)
    ?
    Sound Card
    ?
    Monitor(s) Displays
    built in 13 inch touch screen display
    Screen Resolution
    1660x1440?
    Hard Drives
    ?
    PSU
    ?
    Case
    ?
    Cooling
    ?
    Mouse
    none
    Keyboard
    none
    Internet Speed
    3 Mbps download 720 Mbps upload
    Browser
    Chrime, Edge
    Antivirus
    MalwareBytes Premium
    Other Info
    device can act as a Monitor for a PC via HDMI to Micro USB port

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
try my workaround if you installed 22H2 RP via WU. the files are also preserved if you have done a repair install using an .ISO.
I did an in place upgrade install using ISO and still have the issue, went from 21H2 to 22H2
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

fg2001gf11F

Active member
Member
Local time
2:59 AM
Posts
126
OS
Windows 11 Pro
I did an in place upgrade install using ISO and still have the issue, went from 21H2 to 22H2
I had the problem on 2 machines (Dell XPS 8930 and Dell XPS 8940) either upgrading from 22000.778 to 22621.105 or .160 or from 22000.778 to 25140 or 25145.
Looks like the problem is caused by something left over on previous 22000.xxx updates.
If I upgrade directly from 19044.1766 to 22621.105 or to 25140 the problem does not occur.
This is clearly another MS bug that shows up after an upgrade from some previous 22000.xxx, but not all. Also, the problem is not there after a clean install.
I don't really want to do a clean install and reinstall all my programs, jut to work around this silly MS bug. I just hope they put out a fix.

See screen shots below showing the problem.

1656397693708.png
1656397748645.png

1656397884956.png

1656397818762.png
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo Yoga 920
    CPU
    Intel I7-8550U
    Motherboard
    n/a
    Memory
    16GB
    Graphics Card(s)
    Intel Graphics UHD 620
    Sound Card
    Realtek High Definition Audio (SST)
    Monitor(s) Displays
    4k Touch screen
    Screen Resolution
    3480 x 2160
    Hard Drives
    512GB NVMe

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
I had the problem on 2 machines (Dell XPS 8930 and Dell XPS 8940) either upgrading from 22000.778 to 22621.105 or .160 or from 22000.778 to 25140 or 25145.
Looks like the problem is caused by something left over on previous 22000.xxx updates.
If I upgrade directly from 19044.1766 to 22621.105 or to 25140 the problem does not occur.
This is clearly another MS bug that shows up after an upgrade from some previous 22000.xxx, but not all. Also, the problem is not there after a clean install.
I don't really want to do a clean install and reinstall all my programs, jut to work around this silly MS bug. I just hope they put out a fix.

See screen shots below showing the problem.

View attachment 32450
View attachment 32451

View attachment 32453

View attachment 32452
I've never had the device meets the standard requirements thing showing, even on Windows 10 but App and Browser control used to work
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

Cybot

Member
Local time
2:59 AM
Posts
5
OS
Windows 11 Pro
if you have tried my workaround, and then switched from RP track to Beta Track the workaround will still be in place. this is likely because the change over is not handled like switching to a new build. it is treated as if you are just performing a usual sub build update.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    MSI GE73 RGB 9RE
    CPU
    i7 8750H@2.2Ghz
    Motherboard
    MS-17CS
    Memory
    16 Gb DDR4
    Graphics Card(s)
    Nvidia GTX 1060 6Gb
    Sound Card
    Realtek
    Monitor(s) Displays
    Built-in + Lenovo Yoga tab 13 via HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    C:\ 256Gb SSD
    D:\ 1Tb HDD
    E:\ 5Tb HDD (WD Black P10 Game Drive)
    PSU
    MSI 19.5V 9.23A
    Case
    MSI
    Cooling
    4x Opolar vacuum coolers
    Keyboard
    built-in Steel Series
    Mouse
    Steel Series Rival 710
    Internet Speed
    3 Mbps download 720 Mbps Upload
    Browser
    Edge
    Antivirus
    Microsoft Defender
    Other Info
    Microsoft 365
  • Operating System
    Android 12L
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo
    CPU
    Snapdragon 860
    Motherboard
    ?
    Memory
    ?
    Graphics card(s)
    ?
    Sound Card
    ?
    Monitor(s) Displays
    built in 13 inch touch screen display
    Screen Resolution
    1660x1440?
    Hard Drives
    ?
    PSU
    ?
    Case
    ?
    Cooling
    ?
    Mouse
    none
    Keyboard
    none
    Internet Speed
    3 Mbps download 720 Mbps upload
    Browser
    Chrime, Edge
    Antivirus
    MalwareBytes Premium
    Other Info
    device can act as a Monitor for a PC via HDMI to Micro USB port

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
if you have tried my workaround, and then switched from RP track to Beta Track the workaround will still be in place. this is likely because the change over is not handled like switching to a new build. it is treated as if you are just performing a usual sub build update.
Not tried your workaround, my Beta install on Virtualbox does have the App control and that was done using an ISO upgrade.
This is interesting: My Beta 22621.160 build has App control, but the System32\SecurityHealth folder is empty. Same with the Dev channel build on my VM. The RP build on VM doesn't have app control but the SecurityHealth folder has the 1.0.2109.27002-0 in it. Same with my main install.

Update: Tried your workaround, seemed to work. Did an in-place re-install of 22621.105 using the MS ISO, App control gone again 🤔
 
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
Another PC in the house with the same issue. It was upgraded from Windows 10 to Windows 11 22000 to 22621, this one was through Windows Update. No App or Browser control in Security
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

fg2001gf11F

Active member
Member
Local time
2:59 AM
Posts
126
OS
Windows 11 Pro
Another PC in the house with the same issue. It was upgraded from Windows 10 to Windows 11 22000 to 22621, this one was through Windows Update. No App or Browser control in Security

That is exactly the scenario I saw on 2 machines. If I upgrade directly from 19044.1766 to 22621 the problem does not happen.
It is something left over from the various updates of 22000.xxx, but it is not easy to isolate.

I tried 19044.1766 directly to 22000.778 and then 22621.105 without all the intermediate updates of 22000.xxx and the problem did not occur.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo Yoga 920
    CPU
    Intel I7-8550U
    Motherboard
    n/a
    Memory
    16GB
    Graphics Card(s)
    Intel Graphics UHD 620
    Sound Card
    Realtek High Definition Audio (SST)
    Monitor(s) Displays
    4k Touch screen
    Screen Resolution
    3480 x 2160
    Hard Drives
    512GB NVMe

Cybot

Member
Local time
2:59 AM
Posts
5
OS
Windows 11 Pro
lol... MS broke their windows setup interface for 22H2 if you use the dynamic update (or whatever they are calling it these days). you can not progress past the terms of agreement page due to a bug. disconnecting from the internet and running setup works fine though.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    MSI GE73 RGB 9RE
    CPU
    i7 8750H@2.2Ghz
    Motherboard
    MS-17CS
    Memory
    16 Gb DDR4
    Graphics Card(s)
    Nvidia GTX 1060 6Gb
    Sound Card
    Realtek
    Monitor(s) Displays
    Built-in + Lenovo Yoga tab 13 via HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    C:\ 256Gb SSD
    D:\ 1Tb HDD
    E:\ 5Tb HDD (WD Black P10 Game Drive)
    PSU
    MSI 19.5V 9.23A
    Case
    MSI
    Cooling
    4x Opolar vacuum coolers
    Keyboard
    built-in Steel Series
    Mouse
    Steel Series Rival 710
    Internet Speed
    3 Mbps download 720 Mbps Upload
    Browser
    Edge
    Antivirus
    Microsoft Defender
    Other Info
    Microsoft 365
  • Operating System
    Android 12L
    Computer type
    Tablet
    Manufacturer/Model
    Lenovo
    CPU
    Snapdragon 860
    Motherboard
    ?
    Memory
    ?
    Graphics card(s)
    ?
    Sound Card
    ?
    Monitor(s) Displays
    built in 13 inch touch screen display
    Screen Resolution
    1660x1440?
    Hard Drives
    ?
    PSU
    ?
    Case
    ?
    Cooling
    ?
    Mouse
    none
    Keyboard
    none
    Internet Speed
    3 Mbps download 720 Mbps upload
    Browser
    Chrime, Edge
    Antivirus
    MalwareBytes Premium
    Other Info
    device can act as a Monitor for a PC via HDMI to Micro USB port

fg2001gf11F

Active member
Member
Local time
2:59 AM
Posts
126
OS
Windows 11 Pro
Another PC in the house with the same issue. It was upgraded from Windows 10 to Windows 11 22000 to 22621, this one was through Windows Update. No App or Browser control in Security
I think I found the source of the problem.
It is the leftover old folder from previous 22000.xxx updates C:\Windows\System32\SecurityHealth\1.0.210927002-0 and all its contents.
I repeated the upgrade from 22000.778 to 22621.105, but before starting the upgrade I deleted that folder with all its contents and the upgrade this time worked correctly with all the Windows security back to normal. (Note that it requires system authorization to delete the folder and all its contents, so I used command prompt from recovery to do it.) rmdir drive: <path> /s

See here below the screenshots after the upgrade to 22621.105.

1656461043257.png

1656461108342.png

1656461149317.png
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo Yoga 920
    CPU
    Intel I7-8550U
    Motherboard
    n/a
    Memory
    16GB
    Graphics Card(s)
    Intel Graphics UHD 620
    Sound Card
    Realtek High Definition Audio (SST)
    Monitor(s) Displays
    4k Touch screen
    Screen Resolution
    3480 x 2160
    Hard Drives
    512GB NVMe

fg2001gf11F

Active member
Member
Local time
2:59 AM
Posts
126
OS
Windows 11 Pro
Another PC in the house with the same issue. It was upgraded from Windows 10 to Windows 11 22000 to 22621, this one was through Windows Update. No App or Browser control in Security
Not a coincidence that the folder causing the problem was modified the same day when they updated the security platform.
My guess is that the upgrades from 22000.xxx to 22621 or 2514x done before that date did not get the problem.

1656465559596.png
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo Yoga 920
    CPU
    Intel I7-8550U
    Motherboard
    n/a
    Memory
    16GB
    Graphics Card(s)
    Intel Graphics UHD 620
    Sound Card
    Realtek High Definition Audio (SST)
    Monitor(s) Displays
    4k Touch screen
    Screen Resolution
    3480 x 2160
    Hard Drives
    512GB NVMe

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
Not a coincidence that the folder causing the problem was modified the same day when they updated the security platform.
My guess is that the upgrades from 22000.xxx to 22621 or 2514x done before that date did not get the problem.

View attachment 32536
Well at least we know what the probable cause is, its good that this community works to find solutions to problems!
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

BrianInEngland

Active member
Member
VIP
Local time
10:59 AM
Posts
434
OS
Windows 11 Pro 22H2 (RP channel)
I think I found the source of the problem.
It is the leftover old folder from previous 22000.xxx updates C:\Windows\System32\SecurityHealth\1.0.210927002-0 and all its contents.
I repeated the upgrade from 22000.778 to 22621.105, but before starting the upgrade I deleted that folder with all its contents and the upgrade this time worked correctly with all the Windows security back to normal. (Note that it requires system authorization to delete the folder and all its contents, so I used command prompt from recovery to do it.) rmdir drive: <path> /s

See here below the screenshots after the upgrade to 22621.105.

View attachment 32529

View attachment 32530

View attachment 32531
Just deleting that folder fixes the problem if you're already on 22621, no need to repair install
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge
Top Bottom