Build 708 again unexpectedly reboots


Anixx

Active member
Member
Local time
1:35 PM
Posts
264
OS
Windows 11
I had the problem with unexpected reboots in the builds 3xx, with reboots happening up to twice a day. Then in the builds 4xx this stopped.
I had no reboots in several months, but now in build 708 I again experience those reboots.
 

My Computer

System One

  • OS
    Windows 11

asturias7

Member
Member
Local time
6:35 AM
Posts
88
OS
Windows 11 Home
I had the problem with unexpected reboots in the builds 3xx, with reboots happening up to twice a day. Then in the builds 4xx this stopped.
I had no reboots in several months, but now in build 708 I again experience those reboots.

This happened to me as well when I upgraded to build 708. It seems that, for some odd reason, it resets the Power Management settings in Network Adapters. Hopefully the following helps!

To open Device Manager: Windows key and R (at the same time), this will open up Run.
Type devmgmt.msc and hit OK. Device Manager opens.
Now click the arrow beside Network adapters and you'll see your adapters, one should be a WiFi and the other Ethernet.
To change the Power Management settings, right click on both (one at a time, obviously) and choose Properties.
Untick ‘Allow the computer to turn off this device...’ and ‘Allow this device to wake..’ on both adapters, then OK.
I usually restart my PC after this.

While you're at it, you might also want to try the same with Keyboards and Mice using the same method above.
Again, hope this helps!
 

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Alienware

Anixx

Active member
Member
Thread Starter
Local time
1:35 PM
Posts
264
OS
Windows 11
I remember that I indeed changed the power settings (PCI bus settings and others) to combat this issue. If this new build resets those settings, then there is no surprise the issue reemerged.
 

My Computer

System One

  • OS
    Windows 11
Top Bottom