Solved Unable to boot after disk clone dual boot system.


emrsw01

New member
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
I have windows 10 and 11 dual booting to an ssd.
As drive space low on the ssd i purchased an M2 ssd and cloned it using Macrium.
Have changed boot order in Bios to new M2 drive and i get prompted ok asking whether i want windows 10 or 11 but whichever i select fails and eventually get blue screen!
Suspect its something to do with startup issues but reluctant to go further without asking advice first.
 

My Computer

System One

  • OS
    windows 11 pro

Ghot

Well-known member
Pro User
VIP
Local time
2:16 PM
Posts
5,655
Location
PA, USA
Visit site
OS
Win 11 Home ♦♦♦22621.1194 ♦♦♦♦♦♦♦22H2
I have windows 10 and 11 dual booting to an ssd.
As drive space low on the ssd i purchased an M2 ssd and cloned it using Macrium.
Have changed boot order in Bios to new M2 drive and i get prompted ok asking whether i want windows 10 or 11 but whichever i select fails and eventually get blue screen!
Suspect its something to do with startup issues but reluctant to go further without asking advice first.


The Macrium bootable rescue media has a tool called Fix Windows boot problems.
I would try that. At worst it won't help. At best it will fix the problem.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.1194 ♦♦♦♦♦♦♦22H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
Booted to Macrium disk ok and it found the 2 versions of windows ok.
It attempted to repair BCD but still had same issue.
It gets to the boot menu when it asks you to select W10 or 11 and then fails to boot.
Its ok if i reconnect the origianal SSD though.
 

My Computer

System One

  • OS
    windows 11 pro

Ghot

Well-known member
Pro User
VIP
Local time
2:16 PM
Posts
5,655
Location
PA, USA
Visit site
OS
Win 11 Home ♦♦♦22621.1194 ♦♦♦♦♦♦♦22H2
Booted to Macrium disk ok and it found the 2 versions of windows ok.
It attempted to repair BCD but still had same issue.
It gets to the boot menu when it asks you to select W10 or 11 and then fails to boot.
Its ok if i reconnect the origianal SSD though.



Post a screen shot of Disk Management then. It's sounds like the EFI partition is still on the old drive.
I don't know how to move it to the proper place, put with a screenshot of Disk Management, someone on here will.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.1194 ♦♦♦♦♦♦♦22H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

jimbo45

Well-known member
Power User
VIP
Local time
7:16 PM
Posts
2,406
Location
Hafnarfjörður IS
Visit site
OS
Windows XP,7,10,11 Linux Arch Linux
Booted to Macrium disk ok and it found the 2 versions of windows ok.
It attempted to repair BCD but still had same issue.
It gets to the boot menu when it asks you to select W10 or 11 and then fails to boot.
Its ok if i reconnect the origianal SSD though.
Go into command mode from the macrium rescue disk
Use diskpart to select the windows partition you want to boot from --say it's E for the windows system you want to boot from.

Ensure on the main disk you use for boot there's a small EFI partition -- assign it to letter S via disk part

then simply run cd:\E\windows\system32

e:
bcdboot e:\windows /s S: /f UEFI

Now that system should boot.

To add the other system for dual boot - simply do the same again but use the 2nd windows partition --say it's letter G on the macrium command system

then replace E by G in the above command. (Ensure also that the EFI partition is available as letter S) .

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
New M2 is disk 4. Currently running dual booty on disk 0
 

Attachments

  • Screenshot (1).png
    Screenshot (1).png
    58.9 KB · Views: 1

My Computer

System One

  • OS
    windows 11 pro

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
Jimbo.
Got no Dos option on the Macrium boot disk unfortunately. You can now see my disk partitions above.
Where you mention E and G i assume it will be M and N for my setup
 

My Computer

System One

  • OS
    windows 11 pro

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
Can i do this from an ADMIN DOS session with Windows 11 running?
If Win 10 is on M: and 11 is on N:
Have already given UEFI vol on new drive a designation of S:
Do i just then type "bcdboot N:\windows /s S: /f UEFI"
and then "bcdboot M:\windows /s S: /f UEFI"
Assume i then change 1st boot drive to new M2 SSD in bios and reboot.
Wont do it until i have further guidance as can still boot at moment to original SSD ok and get both OS available via boot menu.
I am quite surprised that Macrium doesnt sort the boot issues as it can see the new installs on the clone disk and reports it has edited BCd but only gets as far as boot menu. If you then select Win 10 or 11 it fails. Only way back if to change boot priority in bios.
 

My Computer

System One

  • OS
    windows 11 pro

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
Going to try clone again using Acronis to see if result is any better.
I assume once cline is complete all i need to do is change boot order in bios.
Surely it should all work then!
 

My Computer

System One

  • OS
    windows 11 pro

Winuser

Well-known member
Pro User
VIP
Local time
2:16 PM
Posts
4,467
Visit site
OS
Windows 11
Going to try clone again using Acronis to see if result is any better.
I assume once cline is complete all i need to do is change boot order in bios.
Surely it should all work then!
Try making an image with Macrium instead of cloning. I've never had a problem restoring an image to a new drive.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Dev
    Computer type
    Laptop
    Manufacturer/Model
    HP Envy x360 15-ds1083cl
    CPU
    AMD Ryzen 7 4700U 2.0GHZ
    Memory
    16 MB DDR 4-2666
    Graphics card(s)
    AMD Radeon
    Monitor(s) Displays
    15.6"
    Screen Resolution
    1920x1080
    Hard Drives
    PCIe NVMe M.2 512GB
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    ESET Internet Security

emrsw01

New member
Thread Starter
Local time
7:16 PM
Posts
24
Visit site
OS
windows 11 pro
Worked alright using Acronis True Image. Should have used it in first place as there was a free copy with the WD drive.
 

My Computer

System One

  • OS
    windows 11 pro

Latest Support Threads

Top Bottom