Yellow triangle in Windows Security (Defender)

Dru2

Well-known member
Member
VIP
Local time
9:18 AM
Posts
608
Location
Virginia
Windows 11 Pro 21H2 Build 22000.71. Insiders Dev channel in-place install.

So on my backup desktop (system two) every time I boot / re-boot I get a yellow exclamation triangle in Windows Security under Virus & threat protection. I can click the "Turn on" button and all is good until I reboot. When I reboot I get the same issue... a yellow triangle.

Win-11-Windows-Security-Issue.jpg

At first I thought it was something particular to the backup system, but I just updated my laptop using the same method - Insiders Dev channel in-place update and get the exact issue.

Anyway one else getting this? Did you solve it? How?

Thanks
 

My Computers

System One System Two

  • Operating System
    Win 10 Pro (x64) 21H1 (19043.1055)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

geneo

You've got to pick up every stitch
Power User
VIP
Local time
9:18 AM
Posts
699
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Dru2

Well-known member
Member
VIP
Thread Starter
Local time
9:18 AM
Posts
608
Location
Virginia

My Computers

System One System Two

  • Operating System
    Win 10 Pro (x64) 21H1 (19043.1055)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

Wynona

Well-known member
Member
VIP
Local time
8:18 AM
Posts
513
Location
Arkansas
Windows 11 Pro 21H2 Build 22000.71. Insiders Dev channel in-place install.

So on my backup desktop (system two) every time I boot / re-boot I get a yellow exclamation triangle in Windows Security under Virus & threat protection. I can click the "Turn on" button and all is good until I reboot. When I reboot I get the same issue... a yellow triangle.

View attachment 3383

At first I thought it was something particular to the backup system, but I just updated my laptop using the same method - Insiders Dev channel in-place update and get the exact issue.

Anyway one else getting this? Did you solve it? How?

Thanks
Wow, I just checked and mine was turned off too!

I think I'll reboot and see if it gets turned off again.

You may have found a bug?
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

geneo

You've got to pick up every stitch
Power User
VIP
Local time
9:18 AM
Posts
699
It was found some time ago :) Been there since the first insider release. There is a workaround, if you feel you need the automatic submission, in the link I have posted above. Now whether the automatic submission is actually working at all, I can't say.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Dru2

Well-known member
Member
VIP
Thread Starter
Local time
9:18 AM
Posts
608
Location
Virginia
You may have found a bug?

Thanks but as geneo noted its already been discussed here - Automatic Sample Submission is Off? so that's were I'm at now.

That said there doesn't appear there's much anyone can do until Microsoft patches it. There's a reg hack there but there seems to be mixed reviews.

Thanks.
 

My Computers

System One System Two

  • Operating System
    Win 10 Pro (x64) 21H1 (19043.1055)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 2S
    Internet Speed
    100mb
    Browser
    Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming and photography.
  • Operating System
    Win 11 Pro Dev build 22454.1000
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
9:18 AM
Posts
1,922
Location
3rd Rock
Upon a reboot / power cycle it always gets disabled, thus far. It's nothing major, and I always enable it instead of dismissing it so that suspicious files are, as the setting mentions, sent for verification.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

garyb0125

New member
Local time
9:18 AM
Posts
2
I had this same problem. Turned out I had disabled activity history using this Windows 10 tut. Once I re-enabled, the Windows Security issue went away. Go figure.
 

My Computer

System One

  • Operating System
    Windows 10 Pro

AndreTen

Well-known member
Member
VIP
Local time
3:18 PM
Posts
193
Thanks but as geneo noted its already been discussed here - Automatic Sample Submission is Off? so that's were I'm at now.

That said there doesn't appear there's much anyone can do until Microsoft patches it. There's a reg hack there but there seems to be mixed reviews.

Thanks.

Exactly. From the Known Issues for the latest build:

Windows Security:

  • Device Security is unexpectedly saying “Standard hardware security not supported” for Insiders with supported hardware.
  • “Automatic sample submission” is unexpectedly turned off when you restart your PC.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro, Windows 11 Dev
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    Intel I3 10100
    Motherboard
    ASUS B460M
    Memory
    16 GB DDR4 Crucial
    Graphics Card(s)
    Intel on chip
    Sound Card
    Realtek onboard
    Monitor(s) Displays
    ASUS 24, LG 24
    Screen Resolution
    Full HD x 2
    Hard Drives
    kingston A2000 NVMe PCIe 500 GB
    PSU
    LC Power 650W
    Case
    Noname
    Cooling
    Air 2x 120mm
    Keyboard
    Cherry G-81
    Mouse
    Logitech M500
    Internet Speed
    100/20
    Browser
    Firefox, Vivaldi
    Antivirus
    MS Defender
  • Operating System
    Windows 10 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS/Vivobook Flip 14
    CPU
    Ryzen 7 4700u
    Memory
    8 GB DDR4
    Graphics card(s)
    AMD Vega
    Sound Card
    Realtek onboard
    Monitor(s) Displays
    14"
    Screen Resolution
    FullHD
    Hard Drives
    512 Samsung NVMe PCIe
    PSU
    -
    Case
    Laptop
    Mouse
    Touchpad, Touchscreen
    Internet Speed
    100/20
    Browser
    Firefox, Vivaldi
    Antivirus
    MS Defender

Josey Wales

Endeavor to Persevere
Power User
VIP
Local time
9:18 AM
Posts
440
Location
USA-Ohio
I found that if I turn it on, Firefox stops working, but that may be due to the sync problem I am having. I will just dismiss it.
 

My Computer

System One

  • Operating System
    Windows 11 Pro 22000.282
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    Dell S3221QS
    Screen Resolution
    3840 X 2160
    Hard Drives
    1x SSD M.2 (1TB Digital Storm M.2 Performance Series)(Crucial)
    1x Storage (2TB Seagate
    1x Samsung 860 Pro
    1x 1TB Samsung 860 EVO External Storage
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    EVGA Z10 RGB
    Mouse
    EVGA X17 Gaming Mouse
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 93
    Antivirus
    Windows Defender
    Other Info
    Cyberpower CP1350AVRLCD -UPS

geneo

You've got to pick up every stitch
Power User
VIP
Local time
9:18 AM
Posts
699
I found that if I turn it on, Firefox stops working, but that may be due to the sync problem I am having. I will just dismiss it.
No problems here with ti forced enabled by group policy with either Firefox or Firefox Sync.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Josey Wales

Endeavor to Persevere
Power User
VIP
Local time
9:18 AM
Posts
440
Location
USA-Ohio
No problems here with ti forced enabled by group policy with either Firefox or Firefox Sync.
The sync problem only happens if I sync EDGE. I have removed everything from EDGE as I do not use it anyway.
 

My Computer

System One

  • Operating System
    Windows 11 Pro 22000.282
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    Dell S3221QS
    Screen Resolution
    3840 X 2160
    Hard Drives
    1x SSD M.2 (1TB Digital Storm M.2 Performance Series)(Crucial)
    1x Storage (2TB Seagate
    1x Samsung 860 Pro
    1x 1TB Samsung 860 EVO External Storage
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    EVGA Z10 RGB
    Mouse
    EVGA X17 Gaming Mouse
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 93
    Antivirus
    Windows Defender
    Other Info
    Cyberpower CP1350AVRLCD -UPS

geneo

You've got to pick up every stitch
Power User
VIP
Local time
9:18 AM
Posts
699
I don't sync edge (hardly use it). Must be it.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
9:18 AM
Posts
1,922
Location
3rd Rock
I had this same problem. Turned out I had disabled activity history using this Windows 10 tut. Once I re-enabled, the Windows Security issue went away. Go figure.

My activity history is enabled and I still have the issue.

I found that if I turn it on, Firefox stops working, but that may be due to the sync problem I am having. I will just dismiss it.

No problems here with ti forced enabled by group policy with either Firefox or Firefox Sync.

The sync problem only happens if I sync EDGE. I have removed everything from EDGE as I do not use it anyway.

I don't sync edge (hardly use it). Must be it.

0 Issues with synchronizing Firefox, Firefox Nightly, Edge (2 profiles) and Chrome (2 profiles), even when I manually enable Automatic sample submission.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Wynona

Well-known member
Member
VIP
Local time
8:18 AM
Posts
513
Location
Arkansas
So, I guess we wait for Microsoft to patch. Meantime I'll be restarting it every time I catch it.

Anyone got a link to upvote the issue in Feedback?
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer

geneo

You've got to pick up every stitch
Power User
VIP
Local time
9:18 AM
Posts
699
Or just force it on. They already list it as a known issue so it is on their radar.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

Bree

Well-known member
Power User
VIP
Local time
2:18 PM
Posts
892
Location
S/E England, UK
Anyone got a link to upvote the issue in Feedback?
may not be necessary, it's already listed by Microsoft as a Known Issue.

Windows Security:
  • Device Security is unexpectedly saying “Standard hardware security not supported” for Insiders with supported hardware.
  • “Automatic sample submission” is unexpectedly turned off when you restart your PC.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    Acer Aspire 3 A315-23
    CPU
    AMD Athlon Silver 3050U
    Memory
    8GB
    Graphics Card(s)
    Radeon Graphics
    Monitor(s) Displays
    laptop screen
    Screen Resolution
    1366x768 native resolution, up to 2560x1440 with Radeon Virtual Super Resolution
    Hard Drives
    1TB HDD
    Browser
    Edge, Firefox
    Antivirus
    Defender
    Other Info
    fully 'Windows 11 ready' laptop. Windows 10 C: partition migrated from my old unsupported 'main machine' then upgraded to 11. Now 11 has been released it has been re-imaged back to 10 and awaits the upgrade to be offered in Windows Update.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.
  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Lattitude E4310
    CPU
    i5 M 520
    Motherboard
    0T6M8G
    Memory
    4GB
    Screen Resolution
    1366x768
    Hard Drives
    500GB HDD
    Browser
    Firefox, Edge
    Antivirus
    Defender
    Other Info
    unsupported machine: Legacy bios, MBR, TPM 1.2, upgraded from W10 to W11 using W10/W11 hybrid install media workaround.


    My SYSTEM THREE is a Dell Latitude 5410, i7-10610U, 32GB RAM, 512GB ssd, Windows 11 Pro.

maurice naggar

New member
Local time
8:18 AM
Posts
26
@Dru2 and anyone else with a Yellow caution on Virus & Threat protection.
If you will get a readout of the Windefend preferences, I can help and guide you ( hopefully) to getting that gone.
This section here does not make changes.
Start a Elevated Powershell command prompt-window. On the Windows taskbar, on the Search box, type in

powershell
Wait and look for the results list. Click on the line that shows Powershell with "Run as Administrator".



2 Then you will see the Powershell window. Into that, we want to Copy & Paste this entire line as is

get-mppreference
then tap the Enter-key and wait and watch the result.

When it has displayed a blue screen with lots of info , when done, then use the mouse pointer and do a RIGHT-Click on the top title bar of Powershell window.

.

3 Select "Select all"

Next then

4 Select COPY

Next, on this forum topic, in a new Reply, Right click the white reply box
Close the powershell window.
 

My Computer

System One

  • Operating System
    win10

Wynona

Well-known member
Member
VIP
Local time
8:18 AM
Posts
513
Location
Arkansas
Assuming I'm supposed to post the powershell results here, what is this supposed to accomplish?

Following the instructions given, it seems to me you've left out a step or two.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion 590 p0xxx
    CPU
    AMD Ryzen 5 2600
    Motherboard
    HP 8433 (AM4)
    Memory
    24 GB Dual-Channel @ 1330 MHz
    Graphics Card(s)
    4095 MB NVIDIA GeForce GTX 1050 Ti (EVGA)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Monitor 1 - Acer 27" Monitor 2 Samsung 24"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung SSD 860 EVO 500GB (SSD)
    Seagate ST1000DM003-1SB102
    Seagate BUP Slim SCSI Disk Device (SSD)
    Seagate BUP BL SCSI Disk Device
    PSU
    HP
    Case
    HP
    Cooling
    Standard
    Keyboard
    Logitech Wave K350
    Mouse
    Logitech M705
    Internet Speed
    50 mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
    Other Info
    That's all Folks!
  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP
    CPU
    Intel Core i7 (10th gen) 10700
    Motherboard
    Intel
    Memory
    16 GB
    Graphics card(s)
    Intel UHD Graphics 630
    Sound Card
    Built-in
    Monitor(s) Displays
    Acer 27" & Samsung 24"
    Screen Resolution
    1920 x
    Hard Drives
    SSD (512 GB)
    HDD (1 TB)
    Seagate
    PSU
    Intel i7 10th Generation
    Case
    HP
    Cooling
    HP/Intel?
    Mouse
    Logitech M705
    Keyboard
    Logitech Wave K350
    Internet Speed
    50 mbps
    Browser
    Firefox 90.2
    Antivirus
    Windows Defender
    Other Info
    Headphone/Microphone Combo
    SuperSpeed USB Type-A (4 on front)
    HP 3-in-One Card Readr
    SuperSpeed USB Type-C
    DVD Writer
Top Bottom