Cannot create a new Account (Local)


J G

New member
Local time
1:12 AM
Posts
10
Location
Atherstone
OS
Win 11 - 23H2 (22631.3007)
I recently joined the Win 10 forum since I'm dealing with a problem that involves both Win 10 & Win 11 PCs. so @Try3 suggested that I take it to this forum instead.

Some of the issues will naturally be common but I'm also working remotely from a Win 10 PC and dealing with a Win 11 PC.

There are in fact 4 PCs at the remote site and three of them do not have a problem accepting my [New Account] details - only one of them is running Win 10 and 2 of the Win 11 PCs did accept the the new account without issue.

On the third PC I've entered the same details on maybe 6 or 8 times each time selecting the same 'security' questions and entering the same answers but once I click on [Next], the fields go grey (blanking out my entries) and the PC does not continue ie. return to the [Accounts > Other Users] screen with the new account shown.

@Try3 suggested that @Brink may have some input.
 

My Computer

System One

  • OS
    Win 11 - 23H2 (22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Gigabyte A520M S2H AM4 MicroATX
    Memory
    Corsair Vengeance LPX 16GB (2x8GB) DDR4
    Monitor(s) Displays
    Iiyama ProLite E1980D-B1 x 2
    Hard Drives
    ADATA 256GB XPG SX6000 PRO M.2 SSD
    WD Blue WD10EZEX Hard drive - 1 TB
    PSU
    Be Quiet! 450W PSU
Try creating admin user account from Command Prompt.

I will explain how to create a local admin user account using the command prompt on a Windows computer.

 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP Pavilion
    CPU
    AMD Ryzen 7 5700G
    Motherboard
    Erica6
    Memory
    Micron Technology DDR4-3200 16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3060
    Sound Card
    Realtek ALC671
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Screen Resolution
    3840 x 2160
    Hard Drives
    SAMSUNG MZVLQ1T0HALB-000H1
Regretably the response to that command is simply a list of the syntax for 'Net' rather than a "command completed sucessfully"
 

My Computer

System One

  • OS
    Win 11 - 23H2 (22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Gigabyte A520M S2H AM4 MicroATX
    Memory
    Corsair Vengeance LPX 16GB (2x8GB) DDR4
    Monitor(s) Displays
    Iiyama ProLite E1980D-B1 x 2
    Hard Drives
    ADATA 256GB XPG SX6000 PRO M.2 SSD
    WD Blue WD10EZEX Hard drive - 1 TB
    PSU
    Be Quiet! 450W PSU

My Computer

System One

  • OS
    Windows 11 Home x64 Version 23H2 Build 22631.3447
Thanks @Try3 - I can confirm that I did follow all the steps involved in setting up not just the user name & password but also all three of the security questions. It's at that point that the process comes to a halt.

On the other PCs I have also successfully changed the account to administrator.
 

My Computer

System One

  • OS
    Win 11 - 23H2 (22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Gigabyte A520M S2H AM4 MicroATX
    Memory
    Corsair Vengeance LPX 16GB (2x8GB) DDR4
    Monitor(s) Displays
    Iiyama ProLite E1980D-B1 x 2
    Hard Drives
    ADATA 256GB XPG SX6000 PRO M.2 SSD
    WD Blue WD10EZEX Hard drive - 1 TB
    PSU
    Be Quiet! 450W PSU
I did follow all the steps involved in setting up ... the user name & password

Create a new user Options.png

Which Option did you use - Option 1 / 2 / 3 / 4?
Which was the last step that worked correctly?

Does this command say that the new user account exists or not after your failed attempt?
Net User

Personally, I find that Option 4 [Cmds] works when other methods don't. And I don't think you tried Option 4.


Denis
 

My Computer

System One

  • OS
    Windows 11 Home x64 Version 23H2 Build 22631.3447
I haven't as yet Denis, I'm about done for today, my [Remote Access] is Time Limited and I'm getting warnings that it is dwindling. My plan is to do another site visit tomorrow and see exactly how the land lies now that I've at least made network access possible via the IP address.

Thanks again for your support, it has been very gratifying - as has that from @Pentagon.
 

My Computer

System One

  • OS
    Win 11 - 23H2 (22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Gigabyte A520M S2H AM4 MicroATX
    Memory
    Corsair Vengeance LPX 16GB (2x8GB) DDR4
    Monitor(s) Displays
    Iiyama ProLite E1980D-B1 x 2
    Hard Drives
    ADATA 256GB XPG SX6000 PRO M.2 SSD
    WD Blue WD10EZEX Hard drive - 1 TB
    PSU
    Be Quiet! 450W PSU
I've done a site visit and get exactly the same problem on this one PC which refuses to procede with adding a new account. Since the PC that I wanted to link to will ultimately be removed from the network, I'm abandoning it. :(
 

My Computer

System One

  • OS
    Win 11 - 23H2 (22631.3007)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self
    CPU
    AMD Ryzen 5 5600G
    Motherboard
    Gigabyte A520M S2H AM4 MicroATX
    Memory
    Corsair Vengeance LPX 16GB (2x8GB) DDR4
    Monitor(s) Displays
    Iiyama ProLite E1980D-B1 x 2
    Hard Drives
    ADATA 256GB XPG SX6000 PRO M.2 SSD
    WD Blue WD10EZEX Hard drive - 1 TB
    PSU
    Be Quiet! 450W PSU
Back
Top Bottom