Microsoft Store is like my Ex-Wife, it doesn't work


izzyforeal

If you listen closely you can hear me, not caring.
Local time
3:46 PM
Posts
13
Location
Ohio
OS
Windows 11
Hello and Happy Thanksgiving to you all. Microsoft Store is seriously broken on my system, I have no idea how but it is. Image 001 shows that the icon is blank and if it's clicked much like waiting around for the perfect woman, nothing happens. Image 002 is the result in Powershell when removing the store and all other apps. Image 003 is the result in Powershell when reinstalling the Microsoft Store. I've also tried downloading the .APPX files directly but once downloaded there's nothing to open/load them with. Along with that, I was guessing as to which ones to download because the ones referenced are not available in the list provided. So that's my issue, and again with all due respect to every one of you please don't send me "refresh/reset the app" or "right-click uninstall." All the general home user stuff has been tried already. So those that I didn't offend with my last couple of sentences, I would greatly appreciate some direction. Thanks in advance. - Izzy
 

Attachments

  • 001.png
    001.png
    287.8 KB · Views: 3
  • 002.png
    002.png
    237.9 KB · Views: 3
  • 003.png
    003.png
    68.7 KB · Views: 2
  • 004.png
    004.png
    400.3 KB · Views: 3

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS-15-7590
    CPU
    Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, 259
    Motherboard
    BaseBoard Product 018W12
    Memory
    16GB DDR4-2666MHz, 2x8G
    Graphics Card(s)
    NVIDIA(R) GeForce(R) GTX 1650 4GB GDDR5
    Sound Card
    Digital Power Station | Bongiovi Acoustics
    Monitor(s) Displays
    27"
    Screen Resolution
    2560x1440
    Hard Drives
    Samsung 970 EVO 1TB
    PSU
    6-Cell 97WHr Integrated
    Case
    Platinum Silver
    Keyboard
    Logitech K 470
    Mouse
    Jelly Comb MS023
    Internet Speed
    200 | 10
    Browser
    Google Chrome
    Antivirus
    Windows Defender
    Other Info
    I changed my login password to "Incorrect."

Ghot

Well-known member
Pro User
VIP
Local time
3:46 PM
Posts
3,496
Location
PA, USA
OS
Win 11 Home ♦♦♦22000.856
Last year, I completely removed Microsoft Store on Windows 10, with REVO Uninstaller.
I also "scanned for leftovers" in REVO , and removed all that as well.
Then I decided I wanted it back. Nothing worked. I tired everything, for two months.

Then I found this, and Solution #9 worked for me...


Maybe this will help someone, help you.
Yes, I know we're on Eleven Forum. :)
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22000.856
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security (latest)
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Fabler2

Well-known member
Power User
VIP
Local time
8:46 PM
Posts
1,702
OS
Win 11 Pro & Dev.
All I can suggest is a clean install of windows or restore of an earlier image (which you should have) or try a repair install.

 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

BrianInEngland

Active member
Member
VIP
Local time
8:46 PM
Posts
438
OS
Windows 11 Pro 22H2 (RP channel)
Repair install will likely fix this, grab the ISO from Microsoft
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2 (RP channel)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 5900X 12-core
    Motherboard
    X570 Aorus Xtreme
    Memory
    32GB Corsair Platinum RGB 3600MHz
    Graphics Card(s)
    MSI Suprim X 3080 Ti
    Sound Card
    Soundblaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming VG289
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 980 Pro 2TB
    Samsung 970 Pro Plus 1TB
    Samsung 970 Pro 1TB
    Samsung T7 Touch 1TB
    PSU
    Asus ROG Strix 1000W
    Case
    Corsair D750 Airflow
    Cooling
    Noctua NH-D15S
    Keyboard
    Logitech G810
    Mouse
    Logitech G903 with PowerPlay charger
    Internet Speed
    500Mb/sec
    Browser
    Microsoft Edge

retiredat44

Member
Local time
12:46 PM
Posts
21
Location
Oregon
OS
Win11
sad..... MS Store, Bing points no longer gives transfer to Amazon gift card... I used to cash them in, not sure when threy stopped.
 

My Computer

System One

  • OS
    Win11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus Home built
    CPU
    i-7 7700k
    Motherboard
    ASUS Z170 Pro Gaming
    Memory
    32 GB
    Graphics Card(s)
    Nvidia RTX 2080-ti
    Monitor(s) Displays
    Samsung 46" HDMI
    Hard Drives
    SSD
    PSU
    650 watt EVGA
    Case
    Cooler Master Haf 932
    Keyboard
    MS
    Mouse
    MS
    Internet Speed
    100/100

izzyforeal

If you listen closely you can hear me, not caring.
Thread Starter
Local time
3:46 PM
Posts
13
Location
Ohio
OS
Windows 11
Thank you to everyone who responded. Unfortunately, none of the suggestions worked. As BrianInEngland suggested I did a reinstall of Windows. I had to do it twice but everything seems to be working. I was on tech chat with Microsoft because after the reinstall the Microsoft Photos app wouldn't install. I tried everything before the woman at Microsoft told me it was a known issue on their end and to wait for the next update. Thanks again! Oh and retiredat44, you may want to get a few more naps in because your post makes no sense.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS-15-7590
    CPU
    Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, 259
    Motherboard
    BaseBoard Product 018W12
    Memory
    16GB DDR4-2666MHz, 2x8G
    Graphics Card(s)
    NVIDIA(R) GeForce(R) GTX 1650 4GB GDDR5
    Sound Card
    Digital Power Station | Bongiovi Acoustics
    Monitor(s) Displays
    27"
    Screen Resolution
    2560x1440
    Hard Drives
    Samsung 970 EVO 1TB
    PSU
    6-Cell 97WHr Integrated
    Case
    Platinum Silver
    Keyboard
    Logitech K 470
    Mouse
    Jelly Comb MS023
    Internet Speed
    200 | 10
    Browser
    Google Chrome
    Antivirus
    Windows Defender
    Other Info
    I changed my login password to "Incorrect."
Top Bottom