No sound from surround speakers using Realtek Audio Console


itm60

Member
Local time
2:27 AM
Posts
20
OS
Windows 11
I am not getting sound from the surround speakers of my Cambridge Soundworks DTT2200 5.1 system.
I am using the Realtek onboard audio of my B450 Aorus Elite motherboard, and have used the Realtek Audio Console app to configure 5.1 sound. I'm running Windows 11 23H2, OS Build 22631.3155, Windows Feature Experience Pack 1000.22684.1000.0.

If I go into the Windows Sound Control Panel and configure the Realtek speakers, and test the 5.1 surround setting, I only get output from 4 speakers - front left/right and rear left/right. I get no test tone from the centre speaker or subwoofer. If I go to the "Customise your configuration" screen and select Centre, Subwoofer an Rear Pair as the optional speakers, I can only get a test tone from the front pair of speakers - nothing from the Centre, Subwoofer or Rear Pair.

If I use the Realtek HD Audio Manager I can only get test tones from the front left/right speakers.

I recently upgraded from Windows 10 to Windows 11. All 6 speakers were working fine under Windows 10.

Any idea why Windows is not sending audio to all speakers?
 
Windows Build/Version
23H2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
Are you using the latest Realtek driver listed on the manufacturer site for your motherboard.
7/25/22
[6.0.9373.1]
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Are you using the latest Realtek driver listed on the manufacturer site for your motherboard.
7/25/22
[6.0.9373.1]
I have this driver installed:
6.0.9605.1
14/11/2023
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
I have this driver installed:
6.0.9605.1
14/11/2023
I have now replaced this with 6.0.9373.1 (28/06/2022)

Still have exactly the same problem
???

EDIT: not exactly the same problem - if I now test the speakers (either from the Windows Sound Control Panel or the Realtek HD Audio Manager) I get test tones from the front stereo speakers when I click on the rear speakers (as well as when I click on the front speakers).
 
Last edited:

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
You don't have any other sound app installed?
Does the Cambridge speakers have an app to control
the 5.1 configuration.?

Realtek website

1709491828482.png
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
I have the Realtek HD Audio Manager and the Realtek Audio Console, but no other sound apps installed.
There is no app for for Cambridge Soundworks speaker system. They worked fine on Windows 10.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
I have the Realtek HD Audio Manager and the Realtek Audio Console, but no other sound apps installed.
There is no app for for Cambridge Soundworks speaker system. They worked fine on Windows 10.
Do you have more than one audio output on the back of the PC ?
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
Do you have more than one audio output on the back of the PC ?
No, but I have also have a USB audio device connected (Behringer UMC404HD) for music production. It is powered off, but has never caused problems with the Realtek 5.1 system before (i.e. on Windows 10).
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
No, but I have also have a USB audio device connected (Behringer UMC404HD) for music production. It is powered off, but has never caused problems with the Realtek 5.1 system before (i.e. on Windows 10).
What do you see when you click on the Volume Mixer in the overflow of the TaskBar
This is mine:
1709494032647.png

Could we have a screen shot of the Realtek Audio Manager pls.
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
volume mixer.pngrealtek audio manager.png
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
The output device (Realtek) in volume mixer is the only output source?
Have you tried to play around with all the controls in the Realtek app?
Do the Cambridge come with a remote or box that you can adjust
sound and other effects?
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
Yes I've played around with the config in the Realtek app, but had no luck.
The Cambridge comes with a simple volume control for a remote - nothing more sophisticated.
These are the other output devices (the Q27B3MA devices are my monitors - they have audio):
audio devices.png
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
Looks like only the two front speakers are being detected. Uncheck Surround speakers under Full-range Speakers (they're not full range)
and see what happens.

1709496133664.png
 

My Computers

System One System Two

  • OS
    Win 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel® Core™ i7-14700F
    Motherboard
    ASUS TUF GAMING Z690-PLUS WIFI
    Memory
    G.SKILL Ripjaws S5 Series 64GB (2 x 32GB) DDR5
    Graphics Card(s)
    RTX 4070 Super OC 12 GB
    Sound Card
    Sound Blaster AE-5 Plus
    Monitor(s) Displays
    ASUS TUF Gaming 27" 2K HDR Gaming
    Screen Resolution
    2560 x 1440
    Hard Drives
    Samsung 990 Pro 1TB NVMe (Win 11)
    SK hynix P41 500GB NVMe (Win 10)
    SK hynix P41 2TB NVMe (x3)
    Crucial P3 Plus 4TB
    PSU
    Corsair RM850x Shift
    Case
    Antec Dark Phantom DP502 FLUX
    Cooling
    Noctua NH-U12A chromax.black + 7 Phantek T-30's
    Keyboard
    Logitech MK 320
    Mouse
    Razer Basilisk V3
    Internet Speed
    350Mbs
    Browser
    Firefox
    Antivirus
    Winows Security
    Other Info
    Windows 10 22H2 19045.4291
    On System One
  • Operating System
    Win 11 Pro 23H2 22631.3593
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Intel Core i7-11700F
    Motherboard
    Asus TUF Gaming Z590 Plus WiFi
    Memory
    64 GB DDR4
    Graphics card(s)
    EVGA GeForce RTX 3050 XC Black Gaming
    Sound Card
    SoundBlaster X-Fi Titanium
    Monitor(s) Displays
    Samsung F27T350
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 980 Pro 1TB
    Samsung 970 EVO Plus 2TB
    Samsung 870 EVO 500GB SSD
    PSU
    Corsair HX750
    Case
    Cougar MX330-G Window
    Cooling
    Hyper 212 EVO
    Internet Speed
    350Mbps
    Browser
    Firefox
    Antivirus
    Windows Security
Looks like only the two front speakers are being detected. Uncheck Surround speakers under Full-range Speakers (they're not full range)
and see what happens.
Unchecking Surround speakers makes no difference. I still get no test tones from the other speakers.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
Unchecking Surround speakers makes no difference. I still get no test tones from the other speakers.
Have you tried the Digital output?
Your Realtek Audio is trade marked as Gigabyte.
Mine is trade marked as MSI.
The speakers are controlled Not by Realtek but by Nahimic which is the app that MSI
provides for the sound on this notebook and their PCs.
Gigabyte must have a app that also has this functionality.
Take a look at the MB's site to see if in the support page(s) you can find an app similar
to what MSI has.
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
The sound card only has 6 analog outputs - no digital output as far as I can see.
I'll see if I can find an app on the Gigabyte site....
EDIT: the Realtek Digital Audio Manager app was actually from the Gigabyte website
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
Go to control Panel and choose Sound, which speakers are default?
This is mine: in three parts
1709509765338.png
1709509797193.png
1709509819300.png

It says Headphones but, it is because of the double connection they now use where
you can either insert speaker connector or headphone connector. I have 2.1 speakers.
 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
OK I'm sorry to say that this seems to have been a hardware issue. The input connections on the Cambridge Soundworks amp/subwoofer were loose. A bit of adjustment seems to have corrected the issue. For now, at least.
Many thanks for all the help
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
OK I'm sorry to say that this seems to have been a hardware issue. The input connections on the Cambridge Soundworks amp/subwoofer were loose. A bit of adjustment seems to have corrected the issue. For now, at least.
Many thanks for all the help
Well, I'm glad it's working out for now. I was losing any hope that it might be a software problem.
A little history.
I have Klipsch 2.1 at the moment. My second set.
The first set was bought in 2010 and lasted until a few years ago.
All of a sudden I lost sound and could not figure out why.
The amp is housed in the sub and I noticed that the sub was not getting
hot anymore.
I took it apart (as we all do) and saw that the capacitors were all swollen.
I could of replaced them but, that meant that they would be coming from
China and would take about a month to get here plus the price (at the time)
was just too much to justify the inconvenience so, went out and bought a
new set. They have been serving me well since.
They also have a newer set called the Heritage which , if I'm honest, look
much better but, with less power. I really like these. Check them out.


 

My Computers

System One System Two

  • OS
    windows 11 22631.3447
    Computer type
    Laptop
    Manufacturer/Model
    MSI Raider GE76
    CPU
    Core i9 12th gen 12900HK 2.9 MHz
    Motherboard
    MSI
    Memory
    32 Gigs DDR5-4800
    Graphics Card(s)
    nVidia RTX 3070 Ti / 8 Gigs DDR6
    Sound Card
    DYNAUDIO - Klipsch 2.1 THX - Sound Effects by Nahimic 3
    Monitor(s) Displays
    17.3" 1920 x 1080 360 Hz 3 ms, IPS / Connected to MSI 32 inch curved @ 165 Hz
    Screen Resolution
    1920 x 1080 / Both
    Hard Drives
    Samsung 990 Pro 2TB (OS) - Solidigm P41 2TB (Storage)
    PSU
    280 watts
    Case
    MSI GE series
    Cooling
    internal
    Keyboard
    Steelseries
    Mouse
    G903 Lightspeed
    Internet Speed
    1000 Mbps
    Browser
    Firefox / Opera GX- Do not like Edge
    Antivirus
    Malwarebytes'
    Other Info
    just ask.
  • Operating System
    Windows 10 22H2
    Computer type
    Laptop
    Manufacturer/Model
    MSI GT73 7RE VR Titan
    CPU
    Intel Core i7 7820HK 2.9 Ghz
    Motherboard
    MSI
    Memory
    16 Gigs DDR4 2400 Mhz
    Graphics card(s)
    nVidia 1070 8GB RAM
    Sound Card
    DYNAUDIO / Nahimic 2
    Monitor(s) Displays
    IPS / 120HZ
    Screen Resolution
    1920x1080P
    Hard Drives
    Samsung NVME EVO 970 1TB / Samsung SSD (SATA) 1TB
    PSU
    240 watts
    Case
    MSI
    Cooling
    Internal
    Mouse
    Logitech G903 Lightspeed
    Keyboard
    Steelseries
    Internet Speed
    1 Gb/s
    Browser
    Firefox / Vivaldi
    Antivirus
    MalwareBytes'
    Other Info
    none.
Thanks for the link. Ever since getting a Dolby surround sound decoder 25 years ago I've been hooked on listening to music using surround speakers. I think it's time for a hardware upgrade, though.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte
    CPU
    AMD Ryzen 7 2700X Processor with Wraith Prism RGB LED C
    Motherboard
    Gigabyte B450 Aorus Elite
    Memory
    32GB
    Graphics Card(s)
    ZOTAC GeForce GTX 1660 SUPER 6GB Twin Fan
    Sound Card
    Onboard Realtek audio
    Monitor(s) Displays
    AOC Q27B3MA
    Screen Resolution
    2550x1440
    PSU
    Corsair Builder Series CX600
Back
Top Bottom