Solved Part of the taskbar disappears


q9jr854

New member
Local time
12:35 AM
Posts
1
OS
Windows 11
I am having the same problem somewhat, the wifi etc icons misssing. But they show only when theres icon in the Hidden Icons Menu. Like, I open taskbar, then there's the taskbar menu that appears in the hidden icons menu. And then all the icons are shown. Also when windows security notification is turned on. But when it's empty, all the icons are simply gone.

This is surely a bug, is it not?
 

Attachments

  • Screenshot (3).png
    Screenshot (3).png
    651.3 KB · Views: 1
  • Screenshot (5)-min.png
    Screenshot (5)-min.png
    830.1 KB · Views: 1

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop

spapakons

Well-known member
Power User
Local time
9:35 PM
Posts
1,002
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.978)
First try to do all available updates. Usually any bug fixes after all updates are installed. Then try to install Explorer Patcher. It is a utility that changes the Windows 11 interface to make it like Windows 10. The most useful feature is that is ungroups the power/network.audio icons so you can then apply any customization which is ignored with the icons grouped. Maybe if you ungroup the icons your issue will fix. Explorer Patcher also restores the familiar menu with the Task Manager etc when you right-click on the taskbar. Very convenient.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.978)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v22H2 (build 22621.521)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Gainward NE5105T018G1-1070F (nVidia GeForce GTX 1050Ti 4GB GDDR5)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 3.0 graphics drivers, WEI score 7.4

elbmek

Active member
Member
VIP
Local time
7:35 PM
Posts
443
Location
Sutton Coldfield England
OS
Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
I read the above post, very interesting, and decided to see what it did. It last about 10 secs before I uninstalled it. My taskbar went blank, and the desktop icons splattered all over the screen. I rebooted after removing WP and everything was normal again.
 

My Computer

System One

  • OS
    Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist
    CPU
    amd ryzen 9 5900X 12 core 3701mhz 24 logistical process
    Motherboard
    Gigabyte B550 Auros Elite V2
    Memory
    16GB (2x8) Corsair VENGEANCE DDR4 3200MHz
    Graphics Card(s)
    Aoris Nvidia Geforce RTX 3060 ti
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung F27G3T 144hz
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung V-NAND SSD 970 Evo plus 500GB
    3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE
    1 x 2TB External USB. 1 x 4TB External SSD
    other HDD drives optional docking (when I get around to it)
    PSU
    Corsair VS550
    Case
    Coolermaster
    Cooling
    DEEP COOL AS500 CPU COOLER
    Keyboard
    Microsoft Multimedia 1.01a. MSI Vigor elite Mech board as spare/games
    Mouse
    Corsair Sabre (with pretty lights!)
    Internet Speed
    600+MB
    Browser
    Opera
    Antivirus
    Kaspersky Total Security 2022
    Other Info
    WIRELESS 802.11 AC1300 867Mbps/5GHz, 400Mbps/2.4GHz PCI-E CARD
    Logitech speakers
    Asus DRW-14D5MT x48
    Net via Virgin hub 3 (using RJ45 cable). Plus MS surface 5 tablet

spapakons

Well-known member
Power User
Local time
9:35 PM
Posts
1,002
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.978)
Have you tried to repair system files? Open a Command Prompt as Administrator or a Powershell as Administrator and run the following command:
sfc /scannow

There is also a dism command to fix system files but I don't know the exact syntax.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.978)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v22H2 (build 22621.521)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Gainward NE5105T018G1-1070F (nVidia GeForce GTX 1050Ti 4GB GDDR5)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 3.0 graphics drivers, WEI score 7.4

elbmek

Active member
Member
VIP
Local time
7:35 PM
Posts
443
Location
Sutton Coldfield England
OS
Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
did that but it flickered and disappeared, assume nothing to scan???
 

My Computer

System One

  • OS
    Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist
    CPU
    amd ryzen 9 5900X 12 core 3701mhz 24 logistical process
    Motherboard
    Gigabyte B550 Auros Elite V2
    Memory
    16GB (2x8) Corsair VENGEANCE DDR4 3200MHz
    Graphics Card(s)
    Aoris Nvidia Geforce RTX 3060 ti
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung F27G3T 144hz
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung V-NAND SSD 970 Evo plus 500GB
    3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE
    1 x 2TB External USB. 1 x 4TB External SSD
    other HDD drives optional docking (when I get around to it)
    PSU
    Corsair VS550
    Case
    Coolermaster
    Cooling
    DEEP COOL AS500 CPU COOLER
    Keyboard
    Microsoft Multimedia 1.01a. MSI Vigor elite Mech board as spare/games
    Mouse
    Corsair Sabre (with pretty lights!)
    Internet Speed
    600+MB
    Browser
    Opera
    Antivirus
    Kaspersky Total Security 2022
    Other Info
    WIRELESS 802.11 AC1300 867Mbps/5GHz, 400Mbps/2.4GHz PCI-E CARD
    Logitech speakers
    Asus DRW-14D5MT x48
    Net via Virgin hub 3 (using RJ45 cable). Plus MS surface 5 tablet

spapakons

Well-known member
Power User
Local time
9:35 PM
Posts
1,002
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.978)
Google for repair Windows with dism and do that also. Last resort if anything else fails is to backup and format.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.978)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v22H2 (build 22621.521)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Gainward NE5105T018G1-1070F (nVidia GeForce GTX 1050Ti 4GB GDDR5)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 3.0 graphics drivers, WEI score 7.4

glasskuter

Well-known member
Pro User
VIP
Local time
1:35 PM
Posts
2,558
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

elbmek

Active member
Member
VIP
Local time
7:35 PM
Posts
443
Location
Sutton Coldfield England
OS
Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
[==========================100.0%==========================] The restore operation completed successfully.
The operation completed successfully.

At first I was unsure about admin in DoS, then realised right click cmd and run as!!!! That was what I got up ^^^ Thank you.
 

My Computer

System One

  • OS
    Win 11 x 64 Home on PC . Pro Win 10 x 64 on Surface 5.
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist
    CPU
    amd ryzen 9 5900X 12 core 3701mhz 24 logistical process
    Motherboard
    Gigabyte B550 Auros Elite V2
    Memory
    16GB (2x8) Corsair VENGEANCE DDR4 3200MHz
    Graphics Card(s)
    Aoris Nvidia Geforce RTX 3060 ti
    Sound Card
    ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)
    Monitor(s) Displays
    Samsung F27G3T 144hz
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung V-NAND SSD 970 Evo plus 500GB
    3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE
    1 x 2TB External USB. 1 x 4TB External SSD
    other HDD drives optional docking (when I get around to it)
    PSU
    Corsair VS550
    Case
    Coolermaster
    Cooling
    DEEP COOL AS500 CPU COOLER
    Keyboard
    Microsoft Multimedia 1.01a. MSI Vigor elite Mech board as spare/games
    Mouse
    Corsair Sabre (with pretty lights!)
    Internet Speed
    600+MB
    Browser
    Opera
    Antivirus
    Kaspersky Total Security 2022
    Other Info
    WIRELESS 802.11 AC1300 867Mbps/5GHz, 400Mbps/2.4GHz PCI-E CARD
    Logitech speakers
    Asus DRW-14D5MT x48
    Net via Virgin hub 3 (using RJ45 cable). Plus MS surface 5 tablet

spapakons

Well-known member
Power User
Local time
9:35 PM
Posts
1,002
Location
Athens
OS
Windows 11 Pro 21H2 64-bit (build 22000.978)
An in-place upgrade (repair install) should also fix bugs but we leave it to the end as it takes much longer. Try the other fixes first.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 64-bit (build 22000.978)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Extensa 5630EZ
    CPU
    Mobile DualCore Intel Core 2 Duo T7250, 2000 MHz
    Motherboard
    Acer Extensa 5630
    Memory
    4GB
    Graphics Card(s)
    Mobile Intel(R) GMA 4500M (Mobile 4 series)
    Sound Card
    Realtek ALC268 @ Intel 82801IB ICH9 - High Definition Audio Controller
    Monitor(s) Displays
    1
    Screen Resolution
    1280x800
    Hard Drives
    Samsung SSD 850 EVO 250GB SATA Device (250 GB, SATA-III)
    Internet Speed
    VDSL 50 Mbps
    Browser
    MICROSOFT EDGE
    Antivirus
    WINDOWS DEFENDER
    Other Info
    Legacy MBR installation, no TPM, no Secure Boot, no WDDM 2.0 graphics drivers, cannot get more unsupported ;) This is only my test laptop. I had installed Windows 11 here before upgrading my main PC. For my main PC I use everyday see my 2nd system specs.
  • Operating System
    Windows 11 Pro v22H2 (build 22621.521)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom-built PC
    CPU
    Intel Core-i7 3770 3.40GHz s1155 (3rd generation)
    Motherboard
    Asus P8H61 s1155 ATX
    Memory
    2x Kingston Hyper-X Blu 8GB DDR3-1600
    Graphics card(s)
    Gainward NE5105T018G1-1070F (nVidia GeForce GTX 1050Ti 4GB GDDR5)
    Sound Card
    Realtek HD audio (ALC887)
    Monitor(s) Displays
    Sony Bravia KDL-19L4000 19" LCD TV via VGA
    Screen Resolution
    1440x900 32-bit 60Hz
    Hard Drives
    Patriot Burst Elite 480GB SSD as system disk, Western Digital Caviar Purple 4TB SATA III (WD40PURZ) as second
    PSU
    Thermaltake Litepower RGB 550W Full Wired
    Case
    SUPERCASE MIDI-TOWER
    Cooling
    Stock Intel CPU Fan, 1x 8cm fan at the back
    Mouse
    Sunnyline OptiEye PS/2
    Keyboard
    Mitsumi 101-key PS/2
    Internet Speed
    100Mbps
    Browser
    Microsoft Edge, Mozilla Firefox
    Antivirus
    Microsoft Windows Defender
    Other Info
    Legacy BIOS (MBR) installation, no TPM, no Secure Boot, WDDM 3.0 graphics drivers, WEI score 7.4
Top Bottom